Want to stop audio tracks recording playback

For users of legacy Steinberg Cubase software
Post Reply
noboru wataya
New Member
Posts: 3
Joined: Mon Jun 06, 2016 11:28 am
Contact:

Want to stop audio tracks recording playback

Post by noboru wataya » Tue Jun 07, 2016 3:04 pm

My problem is that in the last couple of days, as well as recording the instrument input I'm intending to record, my audio tracks are recording the playback from the tracks that I'm monitoring, and even the metronome click!

I don't know if this is a legitimate setting within Cubase which I've accidentally selected and need to un-select, or if it's a glitch of some kind. I think it happened once before a couple of months back, and it resolved itself, but this time it's persisting.

I'm running Cubase Elements 7 64 bit version 7.0.80 on a Windows 7 laptop (pentium dual core processor, 4.0 GB RAM) with a Steinberg UR22 mkII interface.

Any suggestions appreciated.

alexis
Grand Senior Member
Posts: 4417
Joined: Tue Dec 21, 2010 7:55 pm
Contact:

Re: Want to stop audio tracks recording playback

Post by alexis » Wed Jun 08, 2016 3:17 pm

There is a preference toggle labelled something like, "Record on selected tracks".

Try selecting (clicking on) the track you have armed for recording and see if the problem is resolved.
Alexis

-Cubase "Safe Start Mode" (CTRL-ALT-SHIFT)
-Get variable-tempo audio to follow a grid here,
-Replacing freely-timed section into a variable tempo project

Cubase 9.0.20; i5-4570 3.2GHz, 16GB RAM; W10 Pro 64-bit on Samsung SSD 840 Pro 256GB; Seagate 1TB SATA 600 Audio; UR28M; Motif8; UAD-2 Solo; Jamstix 3.6; RevoicePro3.3; EZDrummer 2

noboru wataya
New Member
Posts: 3
Joined: Mon Jun 06, 2016 11:28 am
Contact:

Re: Want to stop audio tracks recording playback

Post by noboru wataya » Thu Jun 09, 2016 10:40 am

Thanks for the suggestion, Alexis. I've tried just clicking on the desired track and making sure that track and only that track is selected, but I'm still getting everything in addition to the overdubbed part.

I'm going to be busy for the next couple of days, but will spend a bit more time at the start of next week trying this again and maybe changing the preferences and see if that does the trick.

User avatar
raino
Grand Senior Member
Posts: 4062
Joined: Tue Dec 21, 2010 2:41 am
Location: San Francisco
Contact:

Re: Want to stop audio tracks recording playback

Post by raino » Thu Jun 09, 2016 9:59 pm

Take a look at your audio device configuration and make sure it isn't routing the output back to the input.
rodger

Cubase Pro 10.5, Win10 Home, Halion6, BFD3, GPO, Komplete Ultimate 9, Waves Gold, Misc. other

i7 4771 Haswell Processor 3.5GHz, ADK LGA1150, 16GB RAM, GeForce GTX970, RME Fireface 400, 2x UAD-2

noboru wataya
New Member
Posts: 3
Joined: Mon Jun 06, 2016 11:28 am
Contact:

Re: Want to stop audio tracks recording playback

Post by noboru wataya » Mon Jun 13, 2016 4:16 pm

Thank you very much, Raino - that's exactly what the problem was.

There's a setting on the control panel called 'Enable Loopback' which I've just disabled, and I've finally managed to record a new input without getting the rest of the tracks.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 5 guests