Urgent help please...

Post general topics related to Nuendo 7 here.
User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Urgent help please...

Post by lemix » Sat May 28, 2016 4:41 pm

Hi Guys,

I am using N 7.040 as of today. A bad decision. Experiencing "Nuendo Not Responding" crashes every hour.
If I remember correctly this would be a first time in many years using N3/N5/N6/N7.035.

Here is where I'm frustrated ;

* Currently have two projects on the go, must be delivered Monday first thing.
My W7 image backup is at the clients studio, and have no access till next Wednesday.
I was just simply going to roll back to a stable N7 .035 install, that worked just fine.

>> Could I just uninstall N7.040 via the control panel\add remove ? Will that take me back ?
>> Where is Nuendo keeping this log file ?? I'd love to send to support.

Hoping that some of you might be around for the weekend and help me out... :oops:
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

Martin.Jirsak
Forum Elder
Posts: 17276
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Urgent help please...

Post by Martin.Jirsak » Sat May 28, 2016 8:10 pm

Hi,

By any chance, isn't it Windows related? See this post, please.

The uninstaller you are referring to, doesn't uninstall Nuendo 7.0.40 update. You will not roll-back this way. This uninstall Nuendo 7.0.x completely. So you need to install it back, and choose the update you want to install from your own backup.

The crashdump files are stored in the Documents/Steinberg/crashdumps folder on Windows.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Sat May 28, 2016 9:17 pm

Hi Martin,

Possible but seems quite unlikely.
I'm on W7 pro and Nuendo has never ever crashed for the last 2 years .
It is on an average session, no VIs, 3-4 Steinberg plugins only. Only editing.
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

DG
Member
Posts: 704
Joined: Wed Dec 15, 2010 8:08 pm
Contact:

Re: Urgent help please...

Post by DG » Sat May 28, 2016 10:40 pm

Have you tried removing the Data folder and building your Prefs from scratch? You can gradually add some of the files back, such as Key Commands once you know the system is stable.

DG
Nuendo 6.07
Intel Xeon 3.0GHz 10 Core 20 Threads
32GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
nVidia GT 640 graphics card

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Sat May 28, 2016 11:12 pm

Thanx DG,

I will try that, although reloading my template and starting from scratch ( Video and AAF import )seems to resolve the issue, at least for the last few hours.. :o
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Sun May 29, 2016 12:14 am

BTW..just to know,
Where are the crash log files kept ?
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

Martin.Jirsak
Forum Elder
Posts: 17276
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Urgent help please...

Post by Martin.Jirsak » Sun May 29, 2016 12:44 am

On Windows, you can find the crashlogs in the Documents/Steinberg/Crashdumps folder.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Sun May 29, 2016 2:55 am

Sound good, thanx Martin
I'll try to find a support contact Monday..
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

Armand Rochette
Moderator
Posts: 95
Joined: Thu Jan 24, 2013 5:01 pm
Contact:

Re: Urgent help please...

Post by Armand Rochette » Wed Jun 01, 2016 10:47 pm

Hi lemix please send the crashlog to me directly.
Software Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Thu Jun 02, 2016 7:20 pm

Thanx Armand, will do it today.

It is truly frustrating. My daily work depends on this system which has been rock solid for a long time.
Crashes appeared right after the 7.040 update.
Should have known better... :cry:

Just a few minutes ago this
N7.04 error.JPG
(47.21 KiB) Not downloaded yet
It is Chinese to me.. :roll:
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Thu Jun 02, 2016 7:28 pm

Armand Rochette wrote:Hi lemix please send the crashlog to me directly.
Armand, I was trying through private messaging, but The extension dmp is not allowed.

I will try to the SB email link...


thanx
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

Armand Rochette
Moderator
Posts: 95
Joined: Thu Jan 24, 2013 5:01 pm
Contact:

Re: Urgent help please...

Post by Armand Rochette » Thu Jun 02, 2016 7:30 pm

From here it looks like your GPU drivers might perhaps not be up-to-date.

Did you try to compress them in a zip and attach them?
Software Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Thu Jun 02, 2016 9:13 pm

Hello Armand
I've sent 3 dmp files zipped, through the official "My Support" channel.
The subject is >> attention to your name.

I don't know of any other method forwarding them.

thanx !
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Thu Jun 02, 2016 10:16 pm

Armand Rochette wrote:From here it looks like your GPU drivers might perhaps not be up-to-date.
Here is the result of my display driver update :
AMD driver.JPG
(28.81 KiB) Not downloaded yet
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

DG
Member
Posts: 704
Joined: Wed Dec 15, 2010 8:08 pm
Contact:

Re: Urgent help please...

Post by DG » Thu Jun 02, 2016 10:17 pm

Did you try rebuilding your Prefs? I have had problems in the past, and this has always worked for me.

DG
Nuendo 6.07
Intel Xeon 3.0GHz 10 Core 20 Threads
32GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
nVidia GT 640 graphics card

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Fri Jun 03, 2016 1:58 am

Honestly DG...I simply have no time or brain resources to fight a software, which was working solidly and reliably for years.

I'm now back on N 7.035 and chopping away happily.
Thanx and appreciate you willingness to give a helping hand.

It was simply my stupidity and momentary excitement to jump on an upgrade soon after it's release.
Never again !

thanx all...
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

DG
Member
Posts: 704
Joined: Wed Dec 15, 2010 8:08 pm
Contact:

Re: Urgent help please...

Post by DG » Fri Jun 03, 2016 10:10 am

lemix wrote:Honestly DG...I simply have no time or brain resources to fight a software, which was working solidly and reliably for years.
OK, well my advice for future upgrades would be:

Back up your Prefs/User data (which you should do at least once a week anyway)
Delete the contents of the User data folder
Do the update
Replace the contents of the User data folder with your back-up

This has always worked reliably for me in the past, and if there are any problems cropping up in the future, I just delete the Prefs and put the previous version back in. Takes around 30 seconds.

DG
Nuendo 6.07
Intel Xeon 3.0GHz 10 Core 20 Threads
32GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
nVidia GT 640 graphics card

Armand Rochette
Moderator
Posts: 95
Joined: Thu Jan 24, 2013 5:01 pm
Contact:

Re: Urgent help please...

Post by Armand Rochette » Fri Jun 03, 2016 2:03 pm

Hi,

Resolving the crashlog didn't bring further information to us at the moment. Out of my knowledge but forwarded to the correct persons. It crashes in your driver that's for sure but since reverting to N7.0.35 makes it work again I assume the problem is likely on our side anyway.

Thanks
Software Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Fri Jun 03, 2016 2:49 pm

Thanx for looking this !

Strangely so far I don't remember having any of the issues others encountered.
By updating to N 7.040 it was impossible for me to complete any work.
And that is on the exact same well maintained system with very similar post audio projects.
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

Armand Rochette
Moderator
Posts: 95
Joined: Thu Jan 24, 2013 5:01 pm
Contact:

Re: Urgent help please...

Post by Armand Rochette » Thu Jun 09, 2016 1:21 pm

Hi Lemix,


An engineer working on this area should be getting back to you in pm today.


Cheers,
Software Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Sat Jun 11, 2016 7:49 pm

Armand Rochette wrote:Hi Lemix,


An engineer working on this area should be getting back to you in pm today.


Cheers,
Yes, actually Mathias was in touch with me and suggested a troubleshooting method, involving Steinberg's FTP server.
I've been trying.... :o
This what I'm getting :
SB FTP.JPG
(23.75 KiB) Not downloaded yet
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Thu Jun 16, 2016 1:46 pm

Well...thanx for trying SB , but after a few days FTP access is still not available :shock:
Honestly as of now I no longer care and working with 7.035 without crashes and living with the known bugs.

PT 12.4 would be my other option which works fine, but it would take me a couple of days to reacquaint myself
with key commands, readjust workflow and my ( vanilla ) version has no way to mix a 5.1 project..

I am sincerely hoping the developers @ Steinberg will be thorough with testing the next update !
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

Armand Rochette
Moderator
Posts: 95
Joined: Thu Jan 24, 2013 5:01 pm
Contact:

Re: Urgent help please...

Post by Armand Rochette » Thu Jun 16, 2016 2:00 pm

Hi Andrew,


I have talked to Mathias about your problem.
In general I'd suggest you follow up with your problem directly in pm and not on this forum. ;)


Cheers,
Armand
Software Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

User avatar
lemix
Member
Posts: 338
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Urgent help please...

Post by lemix » Thu Jun 16, 2016 6:18 pm

Noted and thanx .
Actually I did just that earlier today.
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

Armand Rochette
Moderator
Posts: 95
Joined: Thu Jan 24, 2013 5:01 pm
Contact:

Re: Urgent help please...

Post by Armand Rochette » Thu Jun 16, 2016 7:18 pm

Not all the developers are checking out the forum regularly.

Just looked at your screenshot though. Did you also try to connect with FileZilla?
Software Engineer
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest