Audio clicks with mouse movement.

Find topics on computers, studios and music-related hardware.
Post Reply
gooddog
New Member
Posts: 29
Joined: Tue Jan 04, 2011 10:10 pm
Contact:

Audio clicks with mouse movement.

Post by gooddog » Mon Apr 04, 2016 12:33 am

Howdy,

Have a new computer, and new install. Trying to work the kinks out. Am having audio clicks when moving the mouse over certain parts of the screen. Looks like a Windows 10 issue from searches that I've done. I've tried the following without success.

Disabled the mouses Scoll Inactive Windows
Turned off Cortana
Disabled Nvidia audio
Turned off all sound schemes.
Switched mice. They're both wireless...maybe a hardwired mouse would help? Made sure the wireless 'reciever' is close to the mouse/ keyboard to ensure optimal short distance.
Most resent CB pro update
Also messed with sample rate, buffer sizes etc.

Thx for any insight into this issue.
[/size]Cubase 10.5
pro, Windows 10, i7 5820, ASUS X99-A USB3.1, GeForce GT730, Ram 16g, Samsung EVO SSD 500g x2,UAD Appolo twin, Thunderbolt, UAD2
[/size]

gooddog
New Member
Posts: 29
Joined: Tue Jan 04, 2011 10:10 pm
Contact:

Re: Audio clicks with mouse movement.

Post by gooddog » Mon Apr 04, 2016 4:22 pm

Sorry for the small font on the Signature...just getting used to the forum...

I'm wondering if perhaps my audio problems might be my MR816x. Will investigate.
[/size]Cubase 10.5
pro, Windows 10, i7 5820, ASUS X99-A USB3.1, GeForce GT730, Ram 16g, Samsung EVO SSD 500g x2,UAD Appolo twin, Thunderbolt, UAD2
[/size]

gooddog
New Member
Posts: 29
Joined: Tue Jan 04, 2011 10:10 pm
Contact:

Re: Audio clicks with mouse movement.

Post by gooddog » Mon Apr 04, 2016 9:35 pm

Think I solved my own problems for the most part. Think it is my firewire card, in use with the MR816x, possibly not being shielded adequately. Also not sure about the shielding of my video card. So I tried switching slots of the video card away from the firewire. That helped some. But then I switched video cards, and that helped a lot. Still a rare audio crackle. Going to try changing out the firewire card. That should do the trick.
[/size]Cubase 10.5
pro, Windows 10, i7 5820, ASUS X99-A USB3.1, GeForce GT730, Ram 16g, Samsung EVO SSD 500g x2,UAD Appolo twin, Thunderbolt, UAD2
[/size]

User avatar
Strophoid
Grand Senior Member
Posts: 4648
Joined: Sun Dec 26, 2010 2:56 pm
Location: The Netherlands
Contact:

Re: Audio clicks with mouse movement.

Post by Strophoid » Mon Apr 04, 2016 11:39 pm

Good luck :)
Software: Steinberg Cubase Pro 8 64-bit.
Hardware: Intel i5 6600, 16Gb DDR3, Win7 64-bit
Mackie Onyx 1620i - Steinberg Midex 8 - Steinberg CC121.

My humble contributions to what could be considered music.

hoytpr
New Member
Posts: 2
Joined: Fri Apr 22, 2016 4:06 pm
Contact:

Re: Audio clicks with mouse movement.

Post by hoytpr » Fri Apr 22, 2016 4:16 pm

I started getting clicks when moving my mouse after installing an MSI GEFORCE GT730 videocard. The clicks were coming from my front speakers only (actually the speakers in my KDS monitor). All I had to do was switch the green sound output from the motherboard (ASUS 870-UD3 with NVIDIA sound) running to the monitor to the orange output hole. The NVIDIA sound control window opened, and I said I'd plugged in a front video speaker cable, and the clicks went away. I don't think anything was dirty, it's just that the onboard NVIDIA conflicts with the Videocard drivers (although my previous video card, (a GEFORCE 8400 GS) did not have this problem.
-p

hoytpr
New Member
Posts: 2
Joined: Fri Apr 22, 2016 4:06 pm
Contact:

CORRECTION and solution. Re: Audio clicks with mouse movemen

Post by hoytpr » Mon Apr 25, 2016 5:44 pm

Well my first post was wrong. Sorry. The clicking popping came back after a while.
However, I believe it's completely gone now. Try this, it's simple.
1. Go to Control Panel and open the Realtek HD Audio Manager.
2. Click on the Default Format tab.
3. Set Default format to 24 bits, 96000 Hz (Studio Quality)
4. Click "OK"

After spending days on this and research about three dozen answers, this worked instantly
and the clicking/popping has never come back.
I sincerely hope this helps someone.

Pete

gooddog
New Member
Posts: 29
Joined: Tue Jan 04, 2011 10:10 pm
Contact:

Re: CORRECTION and solution. Re: Audio clicks with mouse mov

Post by gooddog » Tue May 03, 2016 7:54 pm

hoytpr wrote:Well my first post was wrong. Sorry. The clicking popping came back after a while.
However, I believe it's completely gone now. Try this, it's simple.
1. Go to Control Panel and open the Realtek HD Audio Manager.
2. Click on the Default Format tab.
3. Set Default format to 24 bits, 96000 Hz (Studio Quality)
4. Click "OK"

After spending days on this and research about three dozen answers, this worked instantly
and the clicking/popping has never come back.
I sincerely hope this helps someone.

Pete
DUDE!!! That worked like a charm. I pretty much gave up on this as being my audio drivers, or motherboard. I can't thank you enough
[/size]Cubase 10.5
pro, Windows 10, i7 5820, ASUS X99-A USB3.1, GeForce GT730, Ram 16g, Samsung EVO SSD 500g x2,UAD Appolo twin, Thunderbolt, UAD2
[/size]

gooddog
New Member
Posts: 29
Joined: Tue Jan 04, 2011 10:10 pm
Contact:

Re: Audio clicks with mouse movement.

Post by gooddog » Mon May 16, 2016 12:31 am

Well, I thought this was going to work, but alas it didn't resolve the issue. I have since tried so many things it's crazy. I just stumbled across a Youtube vid with a tip that seems to be working 99% of the time: enable cursor/mouse trails.

In Cortana/Search Windows type: main.cpl
click on the first option.
Then hit the Pointer Options tab on the Mouse Properties window.
Check the box for "Display pointer trails" and adjust the slider to short if you want a minimal trail.

Give that a go. Works for me.
[/size]Cubase 10.5
pro, Windows 10, i7 5820, ASUS X99-A USB3.1, GeForce GT730, Ram 16g, Samsung EVO SSD 500g x2,UAD Appolo twin, Thunderbolt, UAD2
[/size]

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 3 guests