Wavelab 9 Pro bleibt hängen - VST Verbindungen

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
Dreamcad
New Member
Posts: 4
Joined: Sat Jul 25, 2015 7:15 pm
Contact:

Wavelab 9 Pro bleibt hängen - VST Verbindungen

Post by Dreamcad » Sat Apr 02, 2016 6:39 pm

Liebe Steinberggemeinde,

sobald ich auf die VST- Audio Verbindungen mit der Maus klicke bleibt Wavelab 9 hängen.

Im Einsatz eine Creamware Scope Professional PCI Karte.

Windows 10 - 64 bit System.

Könnte mir jemand helfen?

Grüße

Michael

User avatar
carryon
Member
Posts: 507
Joined: Tue Feb 05, 2013 7:37 am
Location: NRW
Contact:

Re: Wavelab 9 Pro bleibt hängen - VST Verbindungen

Post by carryon » Mon Apr 04, 2016 1:30 pm

Dreamcad wrote:sobald ich auf die VST- Audio Verbindungen mit der Maus klicke bleibt Wavelab 9 hängen.
Meinst Du wenn du hier hineinklickst? Auch wenn das integrierte Audiogerät/Bildschirm-Audio eingestellt sind?
Attachments
Bildschirmfoto 2016-04-04 um 14.27.56.jpg
(51.71 KiB) Not downloaded yet
================================
Mac Pro 6.1, Quad Core, Intel Xeon E5, 12 GB, 2 TB, 500 GB SSD, Mac OS X 10.14.3, RME Fireface 802, Neumann KH80 DSP, Softube Console 1 MK II, Logic Pro X, Studio One 4.5, Cubase 10, Wavelab 9.5, FabFilter Pro, Exponential, iZotope, Hofa, Halion 6, Halion Symphonic Orchester, Neo Soul Keys, The Grand 3, Superior Drummer 3, Groove Agent 4
Die Lösung liegt immer im klaren Sowohl als Auch...

Dreamcad
New Member
Posts: 4
Joined: Sat Jul 25, 2015 7:15 pm
Contact:

Re: Wavelab 9 Pro bleibt hängen - VST Verbindungen

Post by Dreamcad » Tue Apr 05, 2016 6:21 pm

Ja genau da!!

Dreamcad
New Member
Posts: 4
Joined: Sat Jul 25, 2015 7:15 pm
Contact:

Re: Wavelab 9 Pro bleibt hängen - VST Verbindungen

Post by Dreamcad » Tue Apr 05, 2016 6:24 pm

Aber ich kann nicht sehen, welcher Audiotreiber ausgewählt ist, da Wavelab schon vorher beim Anklicken des Buttons hängen bleibt.

Luis Dongo
Moderator
Posts: 913
Joined: Thu Oct 20, 2011 2:19 pm
Contact:

Re: Wavelab 9 Pro bleibt hängen - VST Verbindungen

Post by Luis Dongo » Thu Apr 07, 2016 2:48 pm

Hallo Dreamcad,

hast du das 9.0.15 Update schon installiert? Oder bist du zufällig noch bei der 9.0.0?

Viele Grüße
Luis Dongo
Marketing Manager - Pro Audio

Steinberg Media Technologies GmbH
Hamburg, Germany
Connect with Steinberg on Facebook, YouTube, Twitter, Instagram and SoundCloud.

Dreamcad
New Member
Posts: 4
Joined: Sat Jul 25, 2015 7:15 pm
Contact:

Re: Wavelab 9 Pro bleibt hängen - VST Verbindungen

Post by Dreamcad » Sat Apr 09, 2016 8:26 am

Hallo Luis,

habe alle Updates installiert! Schlimm ist für mich, habe auf Wavelab Pro umgestellt und es hat bei mir noch nie funktoniert! Das ist sehr frustrierent.

Habt Ihr eine andere Lösung?

Grüße

Michael

Hank03
New Member
Posts: 2
Joined: Fri Sep 02, 2016 11:26 am
Contact:

Re: Wavelab 9 Pro bleibt hängen - VST Verbindungen

Post by Hank03 » Fri Sep 02, 2016 11:55 am

Hallo Michael,

leider habe ich das gleiche Problem, allerdings auf einem Windows 7 - 64bit Rechner. Ich habe auch eine Creamware Scope Pulsar2 Karte, die mit Cubase 8.5 perfekt und ohne Probleme läuft.

Ich habe auch schon versucht die Creamware-Karte zu deaktivieren und die Wavelabeinstellungen über ein externes USB-Interface aufzurufen. Leider ohne Erfolg.
Die externe Variante läuft allerdings auf meinem Windows 10 Notebook und auch auf einem Macbook ohne Probleme.

Da mein Windows 7 Studiorechner, wie gesagt ansonsten mit Cubase 8.5 perfekt läuft, bin ich mittlerweile auch etwas ratlos und würde mich freuen, wenn du eine eventuelle Lösung postest, oder uns ansonsten jemand helfen kann.

Grüße
Cord

Hank03
New Member
Posts: 2
Joined: Fri Sep 02, 2016 11:26 am
Contact:

Re: Wavelab 9 Pro bleibt hängen - VST Verbindungen

Post by Hank03 » Tue Sep 06, 2016 5:13 pm

...wahrscheinlich ist das Thema hier schon erledigt, aber die Lösung des Problems ist tatsächlich nur zu lösen, indem man über seinen Account Kontakt mit dem Steinberg-Support aufnimmt.
Ich habe nach kurzer Zeit einen 'Asio Scope reg' Fix zugeschickt bekommen, der das Problem auf Anhieb behoben hat.

Tschief
New Member
Posts: 1
Joined: Wed Sep 07, 2016 7:00 am
Contact:

Re: Wavelab 9 Pro bleibt hängen - VST Verbindungen

Post by Tschief » Thu Sep 08, 2016 4:44 pm

Die Lösung liegt nicht nur beim Support! Der konnte mir nicht direkt helfen, aber er hat mir die Idee geliefert weswegen ich für genau das gleiche Problem eher zufällig eine Lösung gefunden habe! Die findet ihr hier in meinem Text am Ende.

Der Vorschlag war, nur die MME Treiber (also nur Winows interne zu nutzen). Ich ging davon aus, wenn ich die Soundkarte nicht angeschlossen habe und bei Windows (10) die Wiedergabegeräte und Aufnahmegeräte alle deaktiviert sind, bis auf die onboard Soundkarte, sollte es so wie erfordert sein. PUSTEKUCHEN.

Ich wollte daher mal gucken ob es was bringt wenn ich den asio4all Treiber deinstalliere, da der Steinberg Support meinte ich solle Alesis Treiber für das Alesis IO4 verwenden und eventuell mal dort nachfragen, da es sich nicht um Steinberg Produkte handele. Also hab ich gegoogelt ob es vielleicht asio4all Fehler gibt die andere berichten.
Die Suche führte mich zu keinem Ziel, also dachte ich "mal gucken was passiert wenn ich den asiio4all Treiber deinstalliere und dann nur die Windows Treiber nutze." Hab ich gemacht (nachdem ich gegoogelt habe wie ich ASIO Treiber deinstalliere! ;) ). Danach lief es. asio4all Treiber neu installiert. ES LÄUFT! :D


LÖSUNGSWEG:

1) Befreit euer System von alten ASIO Treibern, also von allen Treibern die ihr für irgendwelche externen Soundkarten, Effektpedale oder sonstigem installiert habt. Das geht so:
https://www.steinberg.net/de/support/kn ... mily%5D=12

2) Danach sicherheitshalber neustarten.

3) Aktuelle asio4all Treiber installieren

4) Neustarten

5) Wavelab nutzen


Ich hoffe für euch funktioniert dieser Weg so wie für mich.
Ihr könnt dann ja nach und nach einzelne Geräte(treiber) nochmal installieren und dann solltet ihr herausfinden wer euch den Absturz beschert.

ROCK ON!

Post Reply

Return to “WaveLab 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 0 guests