[BON-16906] Rewire Losing Group Channel Assignments

Use this forum for an overview of collected issues and to report new ones.
Locked
timmyj
New Member
Posts: 14
Joined: Sun Dec 11, 2011 5:34 pm
Contact:

[BON-16906] Rewire Losing Group Channel Assignments

Post by timmyj »

Hello,

I have an issue with Rewire losing group channel assignments.

I use Reason with Rewire, and send Output Routing to Group Channels (keys, percussion, etc). When I open a project (older projects that did not have this issue in pre Cubase 8.5 instances), the saved assignments change from my sub groups to Master Output.

Work around is to open a project, change output routing to the intended groups. But even after Save and re-open, the issue is back. The issue is not huge as I can re assign and everything works.

The only thing that has changed in my set up is upgrading to Cubase 8.5.

VST instruments do not have the same issue.

I think that's enough detail, steps to reproduce are simple.

Thanks,

Tim

User avatar
BobUpstairs
Junior Member
Posts: 95
Joined: Fri Dec 17, 2010 2:19 am
Contact:

Re: Rewire Losing Group Channel Assignments

Post by BobUpstairs »

I use Rewire as well and have found that there are some issues with the way audio is fed from Reason to whatever host. I don't use any mixer functions in Reason - every output is fed to a channel on the host mixer. And then the only stereo channel is the first one. All others are mono out of Reason to a stereo channel on the host. Want a second stereo out? Feed to 2 stereo channels and sub mix those... too much work...

Yes, it has it's limitations. So the problem is most likely in Rewire.
Bob Upstairs

** I am not by nature talented, but am so sometimes by chance **
You Tube - "BobUpstairs"
Cubase 10.0.6 - Reason 11 - HALion Sonic 3 - UVI - MusicXPC R-20x - Core i7 -16G RAM - Windows 7 64 Bit - Focusrite Saffire Pro 40

timmyj
New Member
Posts: 14
Joined: Sun Dec 11, 2011 5:34 pm
Contact:

Re: Rewire Losing Group Channel Assignments

Post by timmyj »

It's worked for years. New issue in Cubase 8.5. I do the same - straight out of Reason to Cubase mixer, then to groups. It's the group assignment that is the issue.

PlasticLobster
New Member
Posts: 1
Joined: Wed Mar 30, 2016 10:11 am
Contact:

Re: Rewire Losing Group Channel Assignments

Post by PlasticLobster »

I have the exact same problem since moving from Cubase 5 / Reason 5 (on Windows 7 Pro) to Cubase 8.5 / Reason 8.3 (Windows 10 Pro).

This happens whether using Reason or Waves rewire tracks, so it's not a problem with Reason, definitely on the Cubase end.
I've sent a report to Steinberg but no news yet, I hope this can be fixed because I rely on rewired Reason tracks quite heavily and having to reroute them manually every time after opening a projet is bound to lead to mistakes.

geoundici
New Member
Posts: 4
Joined: Tue Mar 22, 2016 9:47 pm
Contact:

Re: Rewire Losing Group Channel Assignments

Post by geoundici »

no answers yet? It's a very big problem for me now! I have to re-setup al the rewire channels each time!
I sent a mail to the support but no reply yet... ): (

timmyj
New Member
Posts: 14
Joined: Sun Dec 11, 2011 5:34 pm
Contact:

Re: Rewire Losing Group Channel Assignments

Post by timmyj »

Agreed. I am getting used to the workaround of reassigning all me rewire channels from master out to my custom groups... bass pedals.... keyboards.... percussion... I would rather not spend the extra time.
Hopefully this is reproduce and logged for real.

geoundici
New Member
Posts: 4
Joined: Tue Mar 22, 2016 9:47 pm
Contact:

Re: Rewire Losing Group Channel Assignments

Post by geoundici »

I spoke today with steinberg ITALY, the operator told me it should be fixed in the 8.5.20 update. I hope it's like that because for me is getting a real trouble! finger crossed

timmyj
New Member
Posts: 14
Joined: Sun Dec 11, 2011 5:34 pm
Contact:

Re: Rewire Losing Group Channel Assignments

Post by timmyj »

Nice to know, thanks for the update.

User avatar
Steinberg
Moderator
Posts: 1402
Joined: Tue Oct 02, 2012 11:55 am
Contact:

Re: Rewire Losing Group Channel Assignments

Post by Steinberg »

Moving to Collected issues. Ref. number [BON-16906]

Locked

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests