Cubase 8.5.15 and 2CAudio Aether crash.

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
User avatar
PulsePsycle
Junior Member
Posts: 52
Joined: Fri Dec 17, 2010 4:20 am
Contact:

Cubase 8.5.15 and 2CAudio Aether crash.

Post by PulsePsycle »

Picture says it all.
Aether version 1.61 - module audplg64.dll
OS: Win7 x64.

Switched back to CB 8.5. Had an evening without any crash.
I cannot recall if this happend in CB 8.5.10 allready.

Anyone else?
StoppedWorkingCapture.png
(40.98 KiB) Not downloaded yet
Latest version x64 - Win10 x64 - 12GB - i7 - M-Audio 2626 x 3 - ESI M8U XL x 3.
Favorite synths: Doepfer A100 System ,Oberheim SEM Pro, Moog Voyager, Korg Odyssey.

Norbury Brook
Member
Posts: 875
Joined: Thu Jan 20, 2011 11:40 am
Contact:

Re: Cubase 8.5.15 and 2CAudio Aether crash.

Post by Norbury Brook »

got Aether loaded in a mix I'm doing now problems. It was already there in this track though before I updated.

i'll check a new addition... yes all fine ...

I'm on windows 10 x64


MC
ASRock x570 Taichi -Ryzen 3950x-16 core -32 gigs 3600 DDR4- AMD 580- Windows 10 x64-OSX Mojave- AXR4-Euphonix mix,Transport-CC121-Cubase 10.5.x

User avatar
PulsePsycle
Junior Member
Posts: 52
Joined: Fri Dec 17, 2010 4:20 am
Contact:

Re: Cubase 8.5.15 and 2CAudio Aether crash.

Post by PulsePsycle »

Forgot to mention: It doesn't happen immediately. The last time it was after an hour or so. Well I'll wait for the next cubase update and see what happens then.
Latest version x64 - Win10 x64 - 12GB - i7 - M-Audio 2626 x 3 - ESI M8U XL x 3.
Favorite synths: Doepfer A100 System ,Oberheim SEM Pro, Moog Voyager, Korg Odyssey.

User avatar
silhouette
Senior Member
Posts: 1365
Joined: Fri Jan 14, 2011 12:45 am
Contact:

Re: Cubase 8.5.15 and 2CAudio Aether crash.

Post by silhouette »

Aether and B2 work well here. Are you sure you have the latest version of Aether? Yes I know it is difficult to navigate the 2C Audio site, but it might be worth the effort.
Intel core i7 5960X CPU 3.0 GHz 64bit 32 gig RAM - Windows 10 - AMD RadeonHD 7700 - RME Fireface UC - Cubase 10.5 - UAD Solo + Duo + Quad - Nektar Panorama P1 - Komplete 12 - All uhe - Adam AX7 + Adam Sub 8 - BFD3 - Alchemy - PSP - FabFilter - Fender Telecaster- Wudtone Strat - Gibson L4, 335x2,330L,175 -Ibanez PM100 - Musicman Silhouette x 3 - Warwick Thumb Bass - Kemper Profiling Amp -https://soundcloud.com/silhouette-17

Racer67
New Member
Posts: 40
Joined: Thu Aug 18, 2011 3:38 am
Contact:

Re: Cubase 8.5.15 and 2CAudio Aether crash.

Post by Racer67 »

Running 2 instances of Aether 1.6.1 here for quite some time in a project and no problems. I have been opening and closing the plugin, changing programs, spinning controls. Seems very stable. Noting of course that I'm running Cubase 8.5.51. on Windows 7 pro 64bit.
Cubase 10.5 64 bit | Win 10Pro 64 bit | i9 8 Core PC, 64gig RAM | Presonus Quantum | Lexicon & ART outboard | Yamaha HS50 monitors

User avatar
PulsePsycle
Junior Member
Posts: 52
Joined: Fri Dec 17, 2010 4:20 am
Contact:

Re: Cubase 8.5.15 and 2CAudio Aether crash.

Post by PulsePsycle »

@ Silhouette, yes I'm running the latest version 1.6.1.

Up till now I've had no problems with Cubase 8.50. According to your replies the problem must be system related. Although I haven't changed anything for the last 5 years or so. And I see some of you are using the same OS and audio interface as I do.
Latest version x64 - Win10 x64 - 12GB - i7 - M-Audio 2626 x 3 - ESI M8U XL x 3.
Favorite synths: Doepfer A100 System ,Oberheim SEM Pro, Moog Voyager, Korg Odyssey.

User avatar
silhouette
Senior Member
Posts: 1365
Joined: Fri Jan 14, 2011 12:45 am
Contact:

Re: Cubase 8.5.15 and 2CAudio Aether crash.

Post by silhouette »

Presumably you are using Aether in other projects and it doesn't crash Cubase?

Are you sure that "module audplg64.dll" is Aether.

Remove Aether dll from the VST Plugins folder and then run the project. If it still crashes it is not Aether that is the cause. If on the other hand Cubase does not crash, but does when you replace the dll it probably is the culprit. However, there might be something in the project Aether doesn't like. You could try removing all other plugins from the VST folder except Aether.
Intel core i7 5960X CPU 3.0 GHz 64bit 32 gig RAM - Windows 10 - AMD RadeonHD 7700 - RME Fireface UC - Cubase 10.5 - UAD Solo + Duo + Quad - Nektar Panorama P1 - Komplete 12 - All uhe - Adam AX7 + Adam Sub 8 - BFD3 - Alchemy - PSP - FabFilter - Fender Telecaster- Wudtone Strat - Gibson L4, 335x2,330L,175 -Ibanez PM100 - Musicman Silhouette x 3 - Warwick Thumb Bass - Kemper Profiling Amp -https://soundcloud.com/silhouette-17

User avatar
PulsePsycle
Junior Member
Posts: 52
Joined: Fri Dec 17, 2010 4:20 am
Contact:

Re: Cubase 8.5.15 and 2CAudio Aether crash.

Post by PulsePsycle »

C:\Program Files\2C Audio\Aether\ contains audplg64.dll and audplg32.dll. Renaming audplg64.dll crashes projects containing Aether while opening so it's Aether related. In fact it's the core module.

I didn't purchase new plugins for quite a while except for some new Meldaproduction plugins in the Total Bundle. I've always used them alongside Aether.

In the meantime I've reinstalled Aether and updated Cubase to 8.5.15 again. Up till now I haven't had any crashes but I wasn't in the position to spend much time to test.

I'll keep you informed after Eastern.
Latest version x64 - Win10 x64 - 12GB - i7 - M-Audio 2626 x 3 - ESI M8U XL x 3.
Favorite synths: Doepfer A100 System ,Oberheim SEM Pro, Moog Voyager, Korg Odyssey.

User avatar
peakae
Grand Senior Member
Posts: 3334
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: Cubase 8.5.15 and 2CAudio Aether crash.

Post by peakae »

Melda's plugins can be problematic, I have had crashes. But seems stable now with the latest updates.
Cubase Pro 11, Wavelab Elements 9, I9 9900K , win10x64, 32Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

User avatar
PulsePsycle
Junior Member
Posts: 52
Joined: Fri Dec 17, 2010 4:20 am
Contact:

Re: Cubase 8.5.15 and 2CAudio Aether crash.

Post by PulsePsycle »

Well over a week now since I reinstalled Aether and Cubase 8.5.15 and no crashes. Whatever the reason it seem to be solved although fingers crossed. The only thing I didn't do was disabling the Video Engine but I can't imaging that was the problem.
Latest version x64 - Win10 x64 - 12GB - i7 - M-Audio 2626 x 3 - ESI M8U XL x 3.
Favorite synths: Doepfer A100 System ,Oberheim SEM Pro, Moog Voyager, Korg Odyssey.

Post Reply

Return to “General”

Who is online

Users browsing this forum: SimonJ58 and 7 guests