Import audio - timestretch

Use this forum for an overview of collected issues and to report new ones.
Post Reply
hwelch
New Member
Posts: 2
Joined: Thu Jun 26, 2014 9:13 pm
Contact:

Import audio - timestretch

Post by hwelch » Sun Feb 14, 2016 8:28 pm

Hello,

I'm having a problem importing audio into a project in Cubase 8. The audio file is automatically timestretched upon import. I don't see any options to turn off timestretching as I've found in other DAWs. Switching the track from musical mode to time based doesn't do the trick. What am I missing?

Thanks

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 4 guests