Newbie Needs Help - Output Channels not picking up MIDI!

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
sipka13
New Member
Posts: 5
Joined: Thu Feb 11, 2016 9:03 pm
Contact:

Newbie Needs Help - Output Channels not picking up MIDI!

Post by sipka13 » Thu Feb 11, 2016 9:12 pm

Hi All!

<Using Windows 10, 16 GB Ram, Intel-icore5, Yamaha MX49,& Cubase Ai8>

When I try to export midi to audio mixdown, the audio channel is created and shows up on my project, but there is no audio; in other words, there are no sounds waves recorded, it s just a flat line for both the left and right channels, which leads me to believe there is an issue with the output channels.

As a note, there is no problem with recording my midi tracks via the MX49 and hearing them back through the project as midi tracks; it s just when trying to export the midi to audio mixdown.

When looking at the export pop-up window, the only output channel option is Stereo Out. I checked what is assigned to Stereo Out by the way of VST Connections-Outputs, and the audio device reads Yamaha Steinberg USB ASIO and the Device Port reads Yamaha MX49/MX61-1 for the Left and Yamaha MX49/MX61-2 for the Right.

Furthermore, when I create and record a pattern using a VST Instrument (i.e. Halion Sonic SE) I do NOT have the same issue. I can export my VST Instrument track to audio with no problem.

I don t know if these extra tidbits will help, but.....

A typical midi track will be set up as "all midi inputs" for the input routing and "YamahaMX (Yamaha MX49/MX61-1)" for the output routing.

Under Midi Device Manager, the installed devices reads "Yamaha MX"

Under Device Setup - MIDI Port Setup, the I/O out reads "windows midi" for device, the I/O reads "out", "Yamaha MX49/61-1" under Port System Name, and "Active" for State. The line under reads all the same except "Yamaha MX49/61-2" under Port System Name. The remaining port systems listed (-3,-4,-5) read as inactive.

Thanks in advance!

Marko

Martin.Jirsak
Forum Elder
Posts: 20716
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Newbie Needs Help - Output Channels not picking up MIDI!

Post by Martin.Jirsak » Fri Feb 12, 2016 8:55 am

Hi,

Where are your MIDI Track Outputs routed to, please?

You cannot export MIDI data to the Mixdown. You have to export the Audio signal. So you have to get the audio signal first, from the tone generator.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

sipka13
New Member
Posts: 5
Joined: Thu Feb 11, 2016 9:03 pm
Contact:

Re: Newbie Needs Help - Output Channels not picking up MIDI!

Post by sipka13 » Fri Feb 12, 2016 3:26 pm

Hi Martin,

Thanks for the reply and sorry about the duplicate. I was not sure if this first post was submitted properly.

This is where I get stuck because I am new to working with MIDI. I do not know how to "route MIDI outputs" correctly aka "export the audio signal". How do I execute this in Cubase Ai8??

Thanks Again,
Marko

Martin.Jirsak
Forum Elder
Posts: 20716
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Newbie Needs Help - Output Channels not picking up MIDI!

Post by Martin.Jirsak » Fri Feb 12, 2016 5:56 pm

Hi,

What Device should produce the sound? Your Yamaha MX?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

sipka13
New Member
Posts: 5
Joined: Thu Feb 11, 2016 9:03 pm
Contact:

Re: Newbie Needs Help - Output Channels not picking up MIDI!

Post by sipka13 » Sat Feb 13, 2016 4:40 am

Yes, my MX

Martin.Jirsak
Forum Elder
Posts: 20716
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Newbie Needs Help - Output Channels not picking up MIDI!

Post by Martin.Jirsak » Sat Feb 13, 2016 8:03 am

Hi,

OK. Make sure, your MX is connected via USB to the Computer, and the driver is installed.

Set your MX as an Audio Device in Devices > Device Setup > VST Audio system (select the Yamaha/Steinberg USB Driver here).

In the Export Audio Mixdown window, enable Realtime export.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

sipka13
New Member
Posts: 5
Joined: Thu Feb 11, 2016 9:03 pm
Contact:

Re: Newbie Needs Help - Output Channels not picking up MIDI!

Post by sipka13 » Wed Feb 17, 2016 5:01 am

Got it to work, appreciate the help!

gonzo123
New Member
Posts: 7
Joined: Thu Apr 14, 2016 12:02 am
Contact:

Re: Newbie Needs Help - Output Channels not picking up MIDI!

Post by gonzo123 » Wed Apr 27, 2016 3:06 pm

How did you get it to work? I seem to have the same problem as you, but even when I make sure my MX is set as an Audio Device, there's still no sound remaining after I export it.

johninflamez
New Member
Posts: 11
Joined: Fri Jun 17, 2016 6:43 am
Contact:

Re: Newbie Needs Help - Output Channels not picking up MIDI!

Post by johninflamez » Fri Jun 17, 2016 6:48 am

Hello Martin,
Could you please advise on how to fix this issue? I am facing the exact same problem. As indicated by you, i have already set my MX as an Audio Device in Devices > Device Setup > VST Audio system (select the Yamaha/Steinberg USB Driver here).

I have also enabled Realtime Export In the Export Audio Mixdown window. A linear track is produced but there is no sound. I recorded a solo track using my MX Grand Piano voice and i wanted to export that to an mp3 file.

I have the Yamaha Steinberg ASIO driver installed on my computer.

Could you please help me?

Thanks,
John

johninflamez
New Member
Posts: 11
Joined: Fri Jun 17, 2016 6:43 am
Contact:

Re: Newbie Needs Help - Output Channels not picking up MIDI!

Post by johninflamez » Tue Jun 28, 2016 7:35 pm

I got the solution.

Whenever i record MIDI from my MX61, i have to convert that to an audio data and only then export it as an Audio Mixdown. Directly exporting MIDI will not work as the exported file will be empty! :)

Thanks,
John

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 1 guest