padshop pro - wrong max os version error

All topics on Padshop and Padshop Pro
Post Reply
ghaggard
New Member
Posts: 11
Joined: Fri Jun 10, 2011 6:28 pm
Contact:

padshop pro - wrong max os version error

Post by ghaggard » Tue Jan 26, 2016 7:13 am

Hello. I am running mac yosemite 10.10.5 I have just downloaded padshop pro to run with cubase 8.5. When I open the installer it says "wrong mac version - you need at least mac os X 10.5.0 to install this software."
I read there were some compatibility issues, but now they say that is should be compatible. Please help. What do I do?
Padshop (Pro) 1.1.20 Compatible

Thanks.
Attachments
compatible.jpg
(25.2 KiB) Not downloaded yet

rdvortsov
New Member
Posts: 1
Joined: Fri Mar 25, 2016 5:54 pm
Contact:

Re: padshop pro - wrong max os version error

Post by rdvortsov » Fri Mar 25, 2016 5:57 pm

Hey ghaggard, I've just figured it out (took me a while :\). Padshop and PadShop Pro are the same Plugin. Only the Licence makes it to Pro. Just download the Padshop Pro license to your eLicenser by entering the license key in eLicenser Control Centre. Then restart the plugin, should be updated to Pro. Cheers!

Post Reply

Return to “Padshop and Padshop Pro”

Who is online

Users browsing this forum: No registered users and 1 guest