leidiges thema latenz problem

Diskussionen rund um unsere Cubase 8 Versionen.
Post Reply
molle09
New Member
Posts: 5
Joined: Thu Nov 26, 2015 7:29 pm
Contact:

leidiges thema latenz problem

Post by molle09 » Wed Dec 16, 2015 4:13 pm

Meine Cubase 8 64bit mit Lynx aes16e hat folgendes Problem. Latenz 0.7 ms bei 32smpl keine knackser . Setzte ich Pufferzahl auf 4000 smpl oder 8000 dann höre ich böse Digitalknackser. Und das bei nur einer Spur. Je höher ich mit der Puffergröße gehe muß es doch stabiler laufen. So war meine erfahrung mit Emu und Rme. Bei mir ist es genau das Gegenteil. Könnte hier mehr Ram Abhilfe schaffen? Momentan stecken noch 16gb. Auf 32bit System hatte ich diese Probleme nicht.

User avatar
aaandima
Member
Posts: 723
Joined: Sun Jan 04, 2015 8:26 pm
Location: Schweiz
Contact:

Re: leidiges thema latenz problem

Post by aaandima » Wed Dec 16, 2015 5:22 pm

Guten Tag,

Um Probleme mit Audio -Datenverarbeitung auf die Spur zu kommen benötigt man zuerst eine System -Analyse.
Ich vermute das Sie Windows nutzen? :?:

Hierzu verwende ich ein Programm mit dem Namen LatencyMon, welches mit Windows 10 kompatibel ist.

Direkter Download Link:
http://www.resplendence.com/download/LatencyMon.exe

Natürlich ist es nützlich viel Arbeitsspeicher zu haben, aber mir scheint dass Ihr aktuelles Problem eher von einem Treiber oder Hardwarefehler kommt, was man mit diesem Programm voraussichtlich herausfinden kann.

Einige solche Probleme können auch von den Energie-Einstellungen des Betriebssystem verstärkt werden, etwa wenn der Prozessor infolge eines Energiesparprogramms (in der Systemsteuerung sollte Höchstleistung aktiviert sein) ausgebremst wird.
Es gibt ferner häufig Probleme infolge USB Festplatten. Selbst wenn man auf einer SSD arbeitet können am System eingesteckte langsamere Festplatten trotzdem zu Latenzen führen. Sehr häufig ist auch die Netzwerkschnittstelle daran Schuld, es kann an einem Hardware -oder Softwaretreiber liegen.
„Ach, wissen Sie, im Grunde genommen ist die Sache ganz einfach. Es geht nur darum, die richtige Taste zum richtigen Zeitpunkt zu drücken. Das ist schon alles.“ J.S.Bach

Steinberg: Cubase 10 Pro, Dorico 1.1.10, Halion 5/6, Halion Symphonic Orchestra, Groove Agent 5 , Grand 3. WaveLab Pro 9x
Hardware: Win 8.1 Pro ( + Win 10 Pro test system), UR28M,
Fremdtools: Cakewalk Sonar Platinum (lifetime update), Cakewalk BandLab, Presonus Sonar Pro 4+, Presonus Notion 6, Cantabile 3, Synthesizer > UVI Falcon, Waldorf Nave, Iris 2, AAS Strum/Analog/Chromaphone, Factory SugarBytes, Synthmaster, Fathom, Objeq Delay, BreakTweaker. Mix/Mastering > iZotope Neutron Advanced, Ozone Advanced

Plan9
Senior Member
Posts: 2118
Joined: Wed Feb 20, 2013 4:03 pm
Location: Wuppertal
Contact:

Re: leidiges thema latenz problem

Post by Plan9 » Wed Dec 16, 2015 6:13 pm

Es scheinen da keine latenz probleme vorzuliegen. Es klappt ja mit 32 samples buffersize. Der TO fndet es merkwürdig das es aussetzer erst bei sehr hohen buffergrössen gibt. Normalerweise ist es umgekehrt.

Meine Karte geht nur bis maximal 2048. Ich kann es daher nicht überprüfen. Vielleicht gibt es eine obergrösse für Cubase oder Plugins. Keine Ahnung.
---------------------------------
Cubase 10 Pro 64Bit / Ableton Live 10 Suite /
--------
Sony Vaio SVE1711Z1EB (I7- 3612QM 2.1GHz Passmark 6869/ Windows 7 Home) Komplete Audio 6
————
Die beste Technik/Software ist nur so gut wie die Frauen und Männer die sie bedienen.

MarcusStaffel
Junior Member
Posts: 73
Joined: Thu May 10, 2012 7:00 am
Location: Germany
Contact:

Re: leidiges thema latenz problem

Post by MarcusStaffel » Wed Dec 16, 2015 8:46 pm

Worauf wird denn synchronisiert?
Intern oder auf welche externe Quelle?
Die Lynx aes16e hat ja keine Sampleratenkonvertierung, liegt überall dieselbe Samplerate an? Sonst kann es auch diese Knackser geben. Je größer da der Puffer ist desto wahrscheinlicher ist, dass die Karte aus dem Tritt kommt, wenn die Synchronisierung fehlt oder unterschiedliche Sampleraten anliegen.
Nuendo8, Cubase10, Dorico2, WaveLab9.5, Absolute4, Roli Seaboard, HB1 Breathcontroller

molle09
New Member
Posts: 5
Joined: Thu Nov 26, 2015 7:29 pm
Contact:

Re: leidiges thema latenz problem

Post by molle09 » Wed Dec 16, 2015 10:55 pm

Synchroniert wird intern. Ausgabe geht via Aes an zwei rme adi8. .bei 48khz 24bit. Ein apogee Ad Wandler ist für den Rückweg verantwortlich. Kann hier die 96khz wandelung zur Aes16e schuld sei?

MarcusStaffel
Junior Member
Posts: 73
Joined: Thu May 10, 2012 7:00 am
Location: Germany
Contact:

Re: leidiges thema latenz problem

Post by MarcusStaffel » Wed Dec 16, 2015 11:25 pm

molle09 wrote:Synchroniert wird intern. Ausgabe geht via Aes an zwei rme adi8. .bei 48khz 24bit. Ein apogee Ad Wandler ist für den Rückweg verantwortlich. Kann hier die 96khz wandelung zur Aes16e schuld sei?
Das kann ich mir schon vorstellen. Kannst du mal probieren beide Apogee auf 48khz zu stellen und nochmal probieren, ob es dann besser ist?
Nuendo8, Cubase10, Dorico2, WaveLab9.5, Absolute4, Roli Seaboard, HB1 Breathcontroller

MarcusStaffel
Junior Member
Posts: 73
Joined: Thu May 10, 2012 7:00 am
Location: Germany
Contact:

Re: leidiges thema latenz problem

Post by MarcusStaffel » Wed Dec 16, 2015 11:32 pm

Lynx AES16e PCI Express Audio Interface ohne Kabel. Siehe Aufstellung optionaler Kabel.
Lynx AES16e-SRC wie Lynx AES16e jedoch mit zuschaltbarer 16 Kanal Sampleraten Wandlung
Lynx AES16e-50 wie Lynx AES16e-SRC jedoch mit zusätzlichem AES50 Interface. Zusätzliches RJ45 Slotblech verfügbar.

Ich denke für die unterschiedlichen Sampleraten wären nur die SRC und die 50 geeignet.
Nuendo8, Cubase10, Dorico2, WaveLab9.5, Absolute4, Roli Seaboard, HB1 Breathcontroller

primelinus
Senior Member
Posts: 1005
Joined: Mon Apr 22, 2013 4:51 pm
Contact:

Re: leidiges thema latenz problem

Post by primelinus » Thu Dec 17, 2015 6:34 am

knackser deuten mehr auf ein sync problem hin. was das allerdings mit einer eingestellten buffer size zu tun haben soll, ist mir schleierhaft.
Mac Mini 20182 :: macOS 10.14.3 :: RME Fireface UCX :: Audient Mico :: Cubase 10.0.15 :: Neumann KH 120A :: div. Hard- und Software-Instrumente

Soundcloud

MarcusStaffel
Junior Member
Posts: 73
Joined: Thu May 10, 2012 7:00 am
Location: Germany
Contact:

Re: leidiges thema latenz problem

Post by MarcusStaffel » Thu Dec 17, 2015 7:00 am

primelinus wrote:knackser deuten mehr auf ein sync problem hin. was das allerdings mit einer eingestellten buffer size zu tun haben soll, ist mir schleierhaft.
Hätte ich auch so gesehen, wenn molle09 nicht was anderes beobachtet hätte.

Ich kann nur spekulieren, daß die Bits des Datenstroms anders interpretiert werden. Bei 96khz ist jedes Bit ja nur halb so lang, wie bei 48khz. Hinzu kommen noch Headerbits. Gehe ich davon aus, dass der Puffer immer erst komplett gefüllt wird, bevor er vom Treiber ausgelesen wird, kann in einem langen Puffer bei Asynchonität mehr Müll stehen als in einem kurzen Puffer, wo der Treiber nach ein paar Bytes versucht sich wieder aufzusynchronisieren.
Nuendo8, Cubase10, Dorico2, WaveLab9.5, Absolute4, Roli Seaboard, HB1 Breathcontroller

molle09
New Member
Posts: 5
Joined: Thu Nov 26, 2015 7:29 pm
Contact:

Re: leidiges thema latenz problem

Post by molle09 » Thu Dec 17, 2015 1:04 pm

Problem erstmal gelöst. ..Latencymon ist ein brauchbares Tool welches mir Probleme Real-Time Audio Probleme gezeigt hat.. Windows10 neuinstallation sowie ein Bios update brachte Abhilfe. Jetzt sind alle Buffergrößen möglich. Bios update war notwendig für die Win10 kompatibilität. Für die Lynx konnte ich so ein Firmwareupdate starten. Läuft jetzt Reibungslos. Latenz 0,7 ms -140 ms möglich ohne digitale aussetzer. selbst bei unterschiedlichen Sampleraten im i/o 44-96khz. vielen Dank für eure hilfe..ist heute nicht mehr selbstverständlich. Danke...

Post Reply

Return to “Cubase Pro 8 | Cubase Artist 8 | Cubase Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest