cubase 8.5 import tracks from project - bug

Use this forum for an overview of collected issues and to report new ones.
Post Reply
JordProd1
New Member
Posts: 16
Joined: Mon Dec 07, 2015 9:29 pm
Contact:

cubase 8.5 import tracks from project - bug

Post by JordProd1 » Tue Dec 08, 2015 9:43 pm

trying to import channels from project .

clicking "file" - "import" - "import tracks from project"
dialog opens.

the checkbox "copy files to active prject folder" is checked
the second checkbox (wich you check to convert sample rates) is grayed out, cant check it.

choosing tracks to import.

cubase imports it, but does not copy the files from the original location to the new one.
looking in the pool, the files are still listed in the original folder.

opening the import tracks from project dialog again, the checkbox is still checked.
this time, unchecking the "copy files to active prject folder" checkbox, and then rechecking it, suddenly enables the second checkbox (the one with the sample rate conversion). this time, clicking import will actualy copy the files to the new folder.

however, next time i try to import files, the first checkbox will be checked, the second one will be grayed out, and cubase wil not copy the files to the new folder (unless i uncheck and recheck the first one as described above)

kind of annoying

User avatar
silviastef
New Member
Posts: 19
Joined: Fri Nov 08, 2013 8:18 pm
Contact:

Re: cubase 8.5 import tracks from project - bug

Post by silviastef » Wed Dec 09, 2015 2:01 pm

Same here. And something more- after this steps:
1. File > import Tracks from Project
2. btn "Select None"
3. manually select one track to be imported
4.a. [the checkBox "Copy to Active Project Folder" is selected by default] // 4.b. Uncheck and reCheck the Checkbox
5. btn "OK"
-> Result 4.a. = Imported media is NOT copied in the Active Project Forder
-> Result 4.b. = Imported media is copied in the Active Project Forder

6. Select all clips(*) from the imported track and press Ctrl+X for cut...
-> Result = Dialog window 'Import Option' appears now. But nothing happens if I click OK or Cancel -
if [4.a.] > the imported files are still not copied in the project folder
nomatter if [4.a.] or [4.b.] this Dialog window appears after step [6.]

Note: (*) the bug reproduces only if I select all clips on the track.
in my case the parts of the imported tracks are from few different files, I haven't tasted if that matters
Last edited by silviastef on Thu Dec 10, 2015 1:57 pm, edited 1 time in total.

JordProd1
New Member
Posts: 16
Joined: Mon Dec 07, 2015 9:29 pm
Contact:

Re: cubase 8.5 import tracks from project - bug

Post by JordProd1 » Wed Dec 09, 2015 10:20 pm

i should have posted this in the "issues" section of the forum.. my bad.

JordProd1
New Member
Posts: 16
Joined: Mon Dec 07, 2015 9:29 pm
Contact:

Re: cubase 8.5 import tracks from project - bug

Post by JordProd1 » Thu Dec 24, 2015 6:41 pm

bump. anyone else has that issue? can someone from steinberg confirm this?

cmbsa
Junior Member
Posts: 89
Joined: Thu Nov 26, 2015 3:14 pm
Contact:

Re: cubase 8.5 import tracks from project - bug

Post by cmbsa » Fri Jan 27, 2017 3:58 pm

Hello,
I know this post is old, but I can confirm this is happening with Cubase 8.5.20 in Windows 10:

On "Import tracks from project..." Media from audio tracks is only copied when the option "copy to active project folder..." is first deselected, and then selected again.
Should I report a Bug? Or have you done it already, JordiPort1 ?
main: Cubase Pro 10 / win10 64 / i7-6900K / 32gb / geforce 1060, 6 GB / System on m.2 ssd 512 GB / 2TB Raid-0 HDD for Projects / several ssd for sample-lib / RME AIO PCIe /
slave: VE Pro 6 / win10 64 / i7-4790K / 32gb / several ssd

emreyazgin
Junior Member
Posts: 51
Joined: Tue Oct 25, 2011 10:32 pm
Contact:

Re: cubase 8.5 import tracks from project - bug

Post by emreyazgin » Thu May 11, 2017 1:05 pm

Still happening in cubase 9.. What a shame...Noone from technical team cared about this bug?...
I7 2600K, Gigabyte Z58X - UD5 (Texas Instrument FireWire chipset), 16GB Kingston 1600 Mhz RAM, 4 TB total HD, Passive Sapphire 1GB video card, Coolermaster case + Coolermaster 750 Watt Silent PSU, UAD 2 QUAD NEVANA, UAD 2 PCIe, RME FIREFACE 800, Nord Lead 2X, Virus C, Yamaha P80, Nord Electro 3, Safe Sound Audio P1, Avedis MA5, Buzzuadio Potion, Speck ASC-V, API 512C, DIY 1176 clone, MOTU 128 Express, Lexicon MPX1, TC M-One, Yamaha SPX-2000, Marshall JMP1, Radial Jensen DI, Adam A7, Mackie 10" sub, iNano monitor controller....Lots of nice VSTI's, VST "soft-board" and effects...ah and two small Creative speakers ;)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest