Cubase 8.0.30, Windows 10 x64, no video support

Use this forum for an overview of collected issues and to report new ones.
Post Reply
User avatar
welgraven
New Member
Posts: 8
Joined: Sun Nov 01, 2015 11:56 am
Location: The Netherlands
Contact:

Cubase 8.0.30, Windows 10 x64, no video support

Post by welgraven » Thu Nov 26, 2015 7:40 pm

Hi,

Cubase doesn't seem to find Quicktime on my freshly installed Windows 10 build. I keep getting a message that says: "Quicktime cannot be initialized. If you want to play back video, please make sure it is installed on your system."

I've currently got the latest version of Quicktime installed (7.7.8). I've also updated my graphics drivers to their latest version.

Anyone else with the same issue and/or a solution? Thanks in advance! :)
Electronic music for the media and events. Check http://www.byraven.com/ for some of our work!

User avatar
welgraven
New Member
Posts: 8
Joined: Sun Nov 01, 2015 11:56 am
Location: The Netherlands
Contact:

Re: Cubase 8.0.30, Windows 10 x64, no video support

Post by welgraven » Fri Nov 27, 2015 4:08 pm

Update:

Attempt 1: Uninstall Quicktime -> CCleaner -> Reboot -> Re-install -> nothing...
Attempt 2: Uninstall Quicktime -> Reboot -> Re-install -> nothing

.. next morning: working just fine. Oh the magical world of computer systems. :roll:
Electronic music for the media and events. Check http://www.byraven.com/ for some of our work!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest