Troublesome AAfs since N7

Post general topics related to Nuendo 7 here.
Post Reply
soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Troublesome AAfs since N7

Post by soundone »

We have suddenly been having trouble with AAFs made in avid. These aafs open fine in other avids, fine in pro tools. But not in N7.

What is happening clips that are truncated are repeating themselves, and the audio that is required is in the handles. It can be best explained by going to ftp://soundone:ynos@ftp.tvnz.co.nz/steve/broken aaf/
Capture.JPG
(50.94 KiB) Not downloaded yet
At 01:00:08:00 is one of the offending clips, and repeats later in the project, and again later, same problem for another grab about "oil up my bum"

If that doesn't spark your interest I don't know what will.

Also included is the "extracted audio from Video" which is a guide from Avid. As well as the AAf and the video file.

Only started since the upgrade from 5.5 to 7 (2 weeks ago).

any help appreciated.

Thanks in advance people

soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Re: Troublesome AAfs since N7

Post by soundone »

Pleased to see, a new update this morning. But sad to say, has not fixed the above issue.

soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Re: Troublesome AAfs since N7

Post by soundone »

Need this urgently looked at by Steinberg. My client is getting "P....off now" . These AAfs open fine in Nuendo 5.5.4.
They are all fixable, and the audio is hidden in the handles. But time consuming, and we are a fast turn around studio...
Help is now urgently required. Please steinberg download the demo AAFs in N7 and compare it to the guide audio embedded in the videos.

Have added more AAFs and Videos ftp://soundone:ynos@ftp.tvnz.co.nz/steve/broken aaf/

soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Re: Troublesome AAfs since N7

Post by soundone »

Update.

As suggested by another Member in a private Message. I have copied the AAF filter from N5.5 and replaced it in N7. This at first (it seemed) did not work. But if I lengthed the timeline. The audio was displayed correctly, and no annoying repeating audio.

Still clipping some audio, but I can handle drag out the handles to reveal this. But most importantly no need to resync audio.

Hopefully this will give Steinberg some hint on how to fix this properly. Please PM me if I can help.

User avatar
lemix
Member
Posts: 336
Joined: Fri Dec 28, 2012 2:01 pm
Contact:

Re: Troublesome AAfs since N7

Post by lemix »

I've read all your comments/issues re: AAF imports.
I am receiving AAF sequences from a couple of different editors for mix ( MC 6.xx and 8.XX) and nothing seems to have changed since 5.xxx
The only "non-issue" I have is ; there are a bunch of missing files on the first import ( blank placeholders), but directing to the media folder all come in intact .
I can leave with that...

best of luck in finding your solution !
cheers,
Andrew

W7 pro 64_i7 3930K_16GB_ Nuendo 6.5.4-7.1.30 & PT 12.4------Mac Mini OSX Lion_PT 10.xx-----WXP, Wavelab, Plextor Premium, Hofa DDP
Allen&Heath GS R-24M_ full rack of vintage analog boxes _UAD2_Nugen_iZotope_Melda_Waves_Plugin Alliance_McDSP
1.0_2.0 and 5.1 monitoring

soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Re: Troublesome AAfs since N7

Post by soundone »

Thanks for your support. Your problem sounds like consolidation by the editor. Our problem maybe editor related too. If someone, somewhere in the world would download an open these AAfs. And confirm they are seeing the same problem, then I can narrow the problem down...maybe.

User avatar
MattiasNYC
Grand Senior Member
Posts: 4440
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: Troublesome AAfs since N7

Post by MattiasNYC »

Which file do you want us to check? Can you give us the specific file name?
Nuendo 10.3 / Lynx TWO-B / Windows 10 Pro 64-bit, 2004 build 19041.450 / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Re: Troublesome AAfs since N7

Post by soundone »

All of them have varying issues

twelvetwelve
Member
Posts: 932
Joined: Wed Dec 15, 2010 9:35 pm
Contact:

Re: Troublesome AAfs since N7

Post by twelvetwelve »

I checked "W39 Sunday D30 Paora Audio" (didn't download any more as the FTP is quite slow). It seemed to have the same issues with mixed sample rates in both PT and Nuendo until I did sample rate conversion in both (PT gives SRC on import).

soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Re: Troublesome AAfs since N7

Post by soundone »

Yeah that one is an abortion. Try Racheal hunter, or the undateables. Thanks people.

twelvetwelve
Member
Posts: 932
Joined: Wed Dec 15, 2010 9:35 pm
Contact:

Re: Troublesome AAfs since N7

Post by twelvetwelve »

Repeating audio happens on Rachael Hunter so certainly an issue with the AAF component. Importing into 6.5 worked fine so try using the 6.5 AAF component which should be on your FTP now.

soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Re: Troublesome AAfs since N7

Post by soundone »

will do. Voicing now . Will try after that

User avatar
MattiasNYC
Grand Senior Member
Posts: 4440
Joined: Thu Dec 16, 2010 9:27 am
Contact:

Re: Troublesome AAfs since N7

Post by MattiasNYC »

Yep, I'm seeing the odd clip out of sync as well.

Likelystory; What procedure did you go through to get it back in sync / resample?
Nuendo 10.3 / Lynx TWO-B / Windows 10 Pro 64-bit, 2004 build 19041.450 / Ryzen 1700 3.6GHz (oc) / 16GB Corsair Vengeance DDR4@3200MHz / Radeon VII / ASUS x370-A mobo ::::: RX Post Production Suite 4 / DaVinci Resolve

soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Re: Troublesome AAfs since N7

Post by soundone »

Yes 6.5 works as well. Its is still clipping some audio. We will use the 6.5 version. Till steinberg fixes it properly.
How about including Sample rate convertion, and Map time code too.

TimoWildenhain
Moderator
Posts: 1028
Joined: Mon Jan 31, 2011 11:51 am
Contact:

Re: Troublesome AAfs since N7

Post by TimoWildenhain »

Hi all,

thanks for your reports. May I point you to the new AAF HELPDESK for Nuendo 7 in this forum.
We are happy to look into individual AAF problems to figure out what has happended.

Thanks,
Timo
Timo Wildenhain - Head of Business Unit
Professional Audio Unit
Steinberg Media Technologies GmbH
Hamburg, Germany
Checkout Steinberg on YouTube, Twitter, Facebook and MySpace!

soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Re: Troublesome AAfs since N7

Post by soundone »

Have sent off AAF's. Good news it is reproducable. And "will be analysed short term".

"I am sure we can provide a fix soon"

Thanx Thorsten. Me and my client are looking forward to it.

soundone
Junior Member
Posts: 76
Joined: Wed Jan 19, 2011 2:40 am
Contact:

Re: Troublesome AAfs since N7

Post by soundone »

Big thumbs up to service. Patch has been sent to me fixing our AAF issues. Assume it will be shared to to the rest of the world soon.

Thanks again Thorsten

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 0 guests