Having incredible Cubase problems, really need support ..

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Seraglio
Junior Member
Posts: 62
Joined: Fri Jun 05, 2015 3:29 pm
Contact:

Having incredible Cubase problems, really need support ..

Post by Seraglio »

I'm having i-n-c-r-e-d-i-b-l-e problems with Cubase Artist 8.0.0 (even more so with 8.0.20).

Haven't been able to catch up on my upcoming deadline with more than like 4 seconds of music, in several days. I usually average 1 minute of print-ready music a day.

Still got Reaper and Samplitude on the system, and they both run like clockwork on this system. They did right off of installation, with no finnicky "optimization" needs or anything special. And they got a list of unfixed bugs and problems too, just like Cubase do. I can have Reaper running steadily at 98% CPU load and RAM stuffed to breaking point, with not a single crackle or twitch or even a sagged down interface. (And yes, my system is fully optimized according to everything mentioned on the Steinberg site. It's a dedicated machine).

With Cubase, I can't even open the mixer view without it crashing now, nor can I drag files from the pool window onto the main arranger view. Tried 30 times just today. Many times today Cubase just *bom* stopped working out of the blue. Many actions and operations causes either a crash or a freeze. Had about 100 crashes today.

I will be contacting support tomorrow, and they better have some phenomenal answers/solutions, or I'll have to drop Cubase. With Reaper or Samplitude, on the exact same system, and no 'optimization' needed, I can do work right away, no problem. With Cubase no work can be done. What studio could work like this?

Before I pester support, I'd like to gather tips about potential problem-sources. Problems that - I'm sorry to say - must be unique to Cubase. After all, besides its instabilities, Cubase workform is by far the best out there. I'd REALLY hate to have to leave it - again :/

Start with this: I'm running integrated graphics, Intel HD 5000. Also got a second machine using HD 4000. Both stationary computers. Got similar problems with Cubase on the other machine. I've just heard from several acquaintances that this shouldn't be a problem, and I've had no drawbacks with it even when doing advanced HD video editing. But what does the forum say about the new integrated graphics paired with Cubase? Could this be a major problem source?

Thanks for any input
(Sry for my tone. Just really mad right now. Cubase is sooo good, if it would just work! That combination is really frustrating)
Steinberg user since 1984. Left, and tried many other DAWs for 3 years. Just got back on Cubase to try its limits in comparison. PC/Win8.1 custom build.

User avatar
TranceCrafter
Junior Member
Posts: 56
Joined: Mon Feb 11, 2013 9:07 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by TranceCrafter »

hmm. the problem you've described seems rather out of the norm. I can say that sometimes if you have cubase running "as administrator" in windows that can mess with your ability to drag and drop items. I'm not sure if that would apply to your situation or not but it might be worth it to try checking how you're configuring windows to handle running the application.

as for the mixer, I feel your frustration with it sometimes being a bit buggy but I've never had it crash on me instantly like that. sounds like something might not be installed correctly but I'm not sure. how recent is your installation of windows?

Seraglio
Junior Member
Posts: 62
Joined: Fri Jun 05, 2015 3:29 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Seraglio »

TranceCrafter wrote:hmm. the problem you've described seems rather out of the norm. I can say that sometimes if you have cubase running "as administrator" in windows that can mess with your ability to drag and drop items. I'm not sure if that would apply to your situation or not but it might be worth it to try checking how you're configuring windows to handle running the application.

as for the mixer, I feel your frustration with it sometimes being a bit buggy but I've never had it crash on me instantly like that. sounds like something might not be installed correctly but I'm not sure. how recent is your installation of windows?
Thanks for chiming in, despite my tone :)

I am confused too, reading about numerous people saying their Cubase works quite stable. I can't see my Windows installation as a problem. It's pretty fresh, 100% working latest drivers, no adress conflicts, optimized according to Steinberg's recommendations and the only tweak applied is GCC's Graphics Acceleration hack.

I am running Cubase as administrator though, because it's a basic requirement of jBridge. About 30% of my 32-bit plugins work without jBridge in Cubase, another 30% are unstable, and the rest barely works at all. With jBridge I got about 60% working in a seemingly stable mode, while 40% feels unreliable. Turning administrator mode off will make many of them work even more unstable.

But in Samplitude and Reaper (on this very same installation) all my 32bit plugs work and are stable, no tweeks needed. Reaper is programmed, made by basically just 1 guy. If Steinberg can't even beat that, having the huge Yamaha group behind them, I would seriously wonder what's going on.

There are so many factors that combine to make me see Cubase itself as the culprit. But if Cubase was this bad for everyone, there would be a huge public outcry of complaints, and I only see some of that. Maybe it's better on Mac. Not sure.

I thought perhaps there are less people that uses integrated intel HD graphics for DAWs than I thought, and that a dedicated graphics card might be a solution. Ever since Cubase SX1, Cubase has been so oversensitive to graphic conditions.
I'm scratching my head so bad here .. and I really really don't wanna leave. :/
Steinberg user since 1984. Left, and tried many other DAWs for 3 years. Just got back on Cubase to try its limits in comparison. PC/Win8.1 custom build.

User avatar
mroekalea
Senior Member
Posts: 1378
Joined: Thu Dec 16, 2010 11:12 am
Contact:

Re: Having incredible Cubase problems, really need support .

Post by mroekalea »

Just to test your 32bit plugins I would suggest that you rename the folder where your 32 bit plugs resides.
Then test Cubase again.

I know that many 32 bit plugins get cubase on it's knee (if running the 64 bit version).

Also a good test is to install Cubase 32 bit side by side.

Let us know if you're going to test this and the outcome of it.
Menoj

If nothing goes right, go left!


Win10, 3930K@3.2Ghz, 32GB, 2 x DELL u2713hm monitors (5120 x 1440), monitoring: ADAM P22A with SUB8, Audient ID14 & Behringer XR18 & Focusrite safire pro 26IO, Cubase 9.5 pro & artist 8.5, wavelab 9.5 elements, HSO, RND Portico 5033, CC121, Cubase IC pro, Halion 6, GA4, VG2, Arturia Analog Lab, TRacks CS grand + all custom elements, BFD3, Amplitube 3&4 (fender, orange, SVX collections, slash), Z3TA+2, HSO library, many Waves plugs, Plugin Alliance plugins (BX, SPL, Maag & Elysia), NI Komplete 11 Ultimate, AIR instrument expansion pack v3, Melodyne Studio v4, Soundtoys 5, Lexicon native PCM reverb bundle, UJAM Virtual Guitarist complete bundle, SoniVox Premium collection, Ezkeys upright & Vintage Fender Jazz basses, Fender Bassman 100, Markbass TTE500 , FMC Neo 2128 cab

Seraglio
Junior Member
Posts: 62
Joined: Fri Jun 05, 2015 3:29 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Seraglio »

mroekalea wrote:Just to test your 32bit plugins I would suggest that you rename the folder where your 32 bit plugs resides.
Then test Cubase again.

I know that many 32 bit plugins get cubase on it's knee (if running the 64 bit version).

Also a good test is to install Cubase 32 bit side by side.

Let us know if you're going to test this and the outcome of it.
Thanks for the input.

My 32-bit plugs are currently located in subfolder of the x64 VSTplugins folder. I will try putting that folder outside of the VSTPlugins folder, tell cubase to include it, and try some more.

I don't think I will be able to use 32-bit Cubase productively. That would mean being limited to 10% of my full RAM capability (3,26Gb instead of 32Gb). Even my default startup template needs ~6gb RAM.

I'll get back on how this works, shortly.
Steinberg user since 1984. Left, and tried many other DAWs for 3 years. Just got back on Cubase to try its limits in comparison. PC/Win8.1 custom build.

Seraglio
Junior Member
Posts: 62
Joined: Fri Jun 05, 2015 3:29 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Seraglio »

mroekalea wrote:Just to test your 32bit plugins I would suggest that you rename the folder where your 32 bit plugs resides. Then test Cubase again.
Well well, doing this took care of the 'open mixerview Cubase crash' problem at least. Not bad ;)

Now I get clicks, pops, crackles and static hiss beyond belief instead. At least it causes change. I'm gonna milk this and see what I can get out of it.
Steinberg user since 1984. Left, and tried many other DAWs for 3 years. Just got back on Cubase to try its limits in comparison. PC/Win8.1 custom build.

User avatar
Hippo
Member
Posts: 503
Joined: Wed Dec 15, 2010 5:08 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Hippo »

Did you mention your soundcard?

Hippo
i9 9900k 32gig ram Steinberg UR44 Windows 10

Seraglio
Junior Member
Posts: 62
Joined: Fri Jun 05, 2015 3:29 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Seraglio »

Hippo wrote:Did you mention your soundcard?
I didn't :) It's T.C. Electronics Desktop Konnekt 6. I got current drivers for both Audio card and dedicated firewire card. No hardware conflicts or shared resources according to Windows.

Been working like a charm in any application so far. Seems to work great with Cubase too, although I do have ASIO-guard enabled, set on "High". I'm running 48khz and current buffer size is 1024.
Steinberg user since 1984. Left, and tried many other DAWs for 3 years. Just got back on Cubase to try its limits in comparison. PC/Win8.1 custom build.

User avatar
TranceCrafter
Junior Member
Posts: 56
Joined: Mon Feb 11, 2013 9:07 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by TranceCrafter »

Seraglio, as soon as you mentioned jbridge that had me thinking of all sorts of reasons xD

I own jbridge but never use it because of its lack of compatibility with cubase 64 bit and also because it tends to make the plugins you're bridging a bit more unstable than their native counterparts. if you're loading up a lot of instances of these, this could be trouble for complex projects, especially for plugins like kontakt, play by eastwest, or vocoder plugins like vocodex. mostly jbridge seems to have difficulty with more complex plugins but I've even had trouble with sylenth1.

honestly from my experience with a number of different daw applications I'd say reaper has the best bridge for bridging between 32 bit and 64 bit, very stable and low on cpu usage. next up after that would be the one in fl studio, followed by the one in cubase.

come on steinberg, you can do better than 3rd place!

but yeah, to the starter of this thread I'd recommend using plugins which work with the cubase native bridge. annoying but true... or another daw xD

Seraglio
Junior Member
Posts: 62
Joined: Fri Jun 05, 2015 3:29 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Seraglio »

TranceCrafter wrote:Seraglio, as soon as you mentioned jbridge that had me thinking of all sorts of reasons xD

I own jbridge but never use it because of its lack of compatibility with cubase 64 bit and also because it tends to make the plugins you're bridging a bit more unstable than their native counterparts. if you're loading up a lot of instances of these, this could be trouble for complex projects, especially for plugins like kontakt, play by eastwest, or vocoder plugins like vocodex. mostly jbridge seems to have difficulty with more complex plugins but I've even had trouble with sylenth1.

honestly from my experience with a number of different daw applications I'd say reaper has the best bridge for bridging between 32 bit and 64 bit, very stable and low on cpu usage. next up after that would be the one in fl studio, followed by the one in cubase.

come on steinberg, you can do better than 3rd place!

but yeah, to the starter of this thread I'd recommend using plugins which work with the cubase native bridge. annoying but true... or another daw xD
Yeah, thanks. :) Can't say my thoughts aren't going in the same direction.

I made a big dent in my economy investing in the hugely expensive Lexicon software reverbs. I work with music full time, so. But they won't work at all with Cubase 8, and those I can't imagine being without. So I put in the 32-bit versions of Lexicons instead and used jbridge on them, and now they work kindof 75% of the time (otherwise showing a white blank GUI).

Yeah with Reaper everything works 100%, right off the bat. Pretty telling, that a small 1 man made program is 3-400% more CPU effective (due to its anticipative processing) and 100% stable on the very VST-platform that Steinberg is the inventor and flagholder of. While Cubase seems to lack alot of it.

I don't know about the bridges in Fruity, Logic or Protools, but Samplitude is pretty much like Reaper too - everything just works. Bitwig is very safe as well, running plugins as completely separate from the host, while Presonus Studio One used to be like Cubase is now, but with its version 3 I hear bridging 32<64 is much better than before. I feel Cubase is unfortunately way further down than 3rd place.

Couldn't help but to notice your choice of words before: "The problem you've described seems rather out of the norm". No offense to you, but it sounded a bit like 'Problems with Cubase are normal, but those I describe are a bit more than the normal'. If I read you correctly, it didn't feel like good news :P

And If I get Cubase working decently, will I be prepared to sacrifice the Lexicons (and lots of other goodies) for the benefit of Cubase? Gah, I just feel overwhelmed by problems and compromises, yet I love the workflow of Cubase so much. Got a deadline to meet on Wednesday too. FUBAR, going nuts here.
Steinberg user since 1984. Left, and tried many other DAWs for 3 years. Just got back on Cubase to try its limits in comparison. PC/Win8.1 custom build.

-steve-
External Moderator
Posts: 9670
Joined: Wed Dec 15, 2010 7:42 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by -steve- »

Seraglio wrote:Before I pester support, I'd like to gather tips about potential problem-sources.
Have you done any of this? https://www.steinberg.net/nc/en/support ... ndows.html
independent manufacturer rep (not a Steinberg employee)
[safe mode] [cubase manual] [score editor manual]

ckon
Member
Posts: 353
Joined: Thu Dec 16, 2010 12:16 am
Contact:

Re: Having incredible Cubase problems, really need support .

Post by ckon »

Try using Jbridge version instead of the latest (send him an email):

jBridgev1.72b

You have to read up on what each setting does and play around with each for different plugins. The coding of VST plugins is not created equal!
I own jbridge but never use it because of its lack of compatibility with cubase 64 bit and also because it tends to make the plugins you're bridging a bit more unstable than their native counterparts
nope, disagree with this statement entirely. Ideally all the plugins should be x64 but having said that... as well as reliable 32 bit plugin bridging there are also performance advantages for some x64 plugins by wrapping them in a x64 jbridge..just saying.

Also, once using Jbridge, disable the cubase 'VSTBridgeApp.exe' inthe programs components folder (just rename the extension to.exe#)
ckon:

C Pro 10.0.50 (and all previous)
Main host system:
Win10pro - x64
i7 3770k - 4.5GHZ, 32GB RAM, OS on SSD
RME interfaces.
Museum DAW: Apple Mac LCII Opcode Studio Vision.

User avatar
TranceCrafter
Junior Member
Posts: 56
Joined: Mon Feb 11, 2013 9:07 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by TranceCrafter »

seraglio, valhallaroom. best algorithmic reverb I've yet found in native 64 bit. very good sounding, works great in cubase. 50 dollar pricetag. :) can't beat that.

Seraglio
Junior Member
Posts: 62
Joined: Fri Jun 05, 2015 3:29 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Seraglio »

TranceCrafter wrote:seraglio, valhallaroom. best algorithmic reverb I've yet found in native 64 bit. very good sounding, works great in cubase. 50 dollar pricetag. :) can't beat that.
Yeah, that's a great unit. Still, I don't wanna part with the Lex if I don't have to. Thanx though :)
SteveInChicago wrote:
Seraglio wrote:Before I pester support, I'd like to gather tips about potential problem-sources.
Have you done any of this? https://www.steinberg.net/nc/en/support ... ndows.html
Hi. Thanks for the advice.
Yes, I have done all of that. Both on and off several times just to try and cause any changes that can be understood or controlled.
Just went in again, turned off C-state, powersaving and Intels Stepped processing technology. When I came back into Windows, Cubase didn't play any audio - of any kind.That didn't happen when I turned those units off before though. Still, the meters - both MIDI and audio - move as expected. I turned off the one plugin I got on the master output, CPU load meter moves as expected, and Windows Task manager show cubase reading from the audio disk.

Soundcard plays back audio from every other application just fine, including Reaper and Samplitude. But not Cubase. Tried restarting Cubase, Windows, turning on/off Asio Guard, Multiple Processing, Steinberg Power scheme, changed buffer size, and changed to a secondary ASIO driver. Nothing has helped so far. Also, Cubase won't shut down properly anymore now. It closes the project but the top-most menu remains, reading as "not responding" in the task manager for many minutes, needs to be hard closed.

Will have to try turning on/off the above mentioned settings one by one in the morning. Way too tired and puzzleheaded now, after 20 hours nonstop error searching.

Riddles in the daaaark ...
- Gandalf
Steinberg user since 1984. Left, and tried many other DAWs for 3 years. Just got back on Cubase to try its limits in comparison. PC/Win8.1 custom build.

User avatar
greggybud
Senior Member
Posts: 1419
Joined: Thu Dec 16, 2010 10:01 am
Contact:

Re: Having incredible Cubase problems, really need support .

Post by greggybud »

TranceCrafter wrote:Seraglio, as soon as you mentioned jbridge that had me thinking of all sorts of reasons xD

I own jbridge but never use it because of its lack of compatibility with cubase 64 bit and also because it tends to make the plugins you're bridging a bit more unstable than their native counterparts.
I'm on Windows 7 64bit with Cubase 8 64 bit with latest jBridge and have never experienced any compatibility problems as you describe. Over many years there have been jBridge adjustments I needed to make for a particular plug, but those plug-ins are a very few.

The developer of jBridge is very responsive and very helpful for anyone experiencing issues with Cubase and jBridge.
The latest Cubase version, Wavelab 10, Intel Core i9 7920X @ 2.90GHz Windows 10 64bit, 64 gig all SSD drives (Gigabyte GeForce GTX 1050ti, 2 34" LG ultra wides and 1 28" all @2560x1080) iCon QconPro, Metagrid, 4 MidiTimePiece's = 32in/outs, UAD-2, SoundToys, NI, Waves, Arturia, and lots of hardware synthesizers most of them controlled by MidiQuest 11.

User avatar
islandmusicpro
Member
Posts: 835
Joined: Wed May 29, 2013 6:41 pm
Location: Rotenburg an der Fulda, Germany
Contact:

Re: Having incredible Cubase problems, really need support .

Post by islandmusicpro »

Quick question: Is this all happening on C 8.0.20?
Looks like a manifestation of the "no sound" bug plaguing me and others on 8.0.20. Rolling back to 8.0.10 fixed it.
And two more things: I run the Ivy Bridge graphics exclusively on win8.1, works fine!
And you could get in touch with Fabio, sending a CPR over or analysis along with your specs (which should really be in your sig... :-) )

All the best,
Benji

"Drums in the deep. They're coming."
Cubase Pro 10.5, Windows 10
Sibelius 7.5.1, Dorico Pro 3.5.10
http://www.yourmusic.pro

User avatar
Raphie
Senior Member
Posts: 1326
Joined: Thu Dec 16, 2010 5:20 pm
Location: Netherlands
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Raphie »

Red flags: acceleration pack, Jbridge, 32bit plugins.
Delete your cubase preferences
Move all your 3rd pty plugins out
Uninstall jbridge and acceleration pack
Use a proper vendor ASIO driver (not asio4all)
Pretty sure your cubase will run rock solid with the included plugins only.
Then you can add your 3rd pty 64 bit plugins 1 by 1
I would recommend to give up on .jbridge and 3rd pty 32 bit plugins they are a pool of problems.
Analogue Mastering
MSI raider X299 - Intel i9 7940 - MSI Gaming X 1070GTX 8GB - SAMSUNG 970 PRO 1TB - OCZ RD400 nvme SSD - 32gB DDR4-4400
Windows 10 x64 1909 - Cubase Pro 10.5x - Wavelab Pro 10.x
RME MadiFX and racks full of outboard

Everything you need to know about remote control editors

Seraglio
Junior Member
Posts: 62
Joined: Fri Jun 05, 2015 3:29 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Seraglio »

Ok, back in again.
Been at this all awake hours during entire weekend and Monday.

I called support, and managed to work myself upwards on the chain of bosses, all the way to what I believe is one of the main offices. Talking to someone who I won’t mention by name here. I guess they heard on my voice that I meant business, and I ended up with a telephone bill of €12 :P

Although the response was good this time, there were lots and lots of details and mostly ‘speculations’ as to what could be the problem, trying to isolate them down to a modus of testing. There seems to be no question, that the unpredictability of different component’s compatibility is a factor that Steinberg’s software appears much more sensitive to, than the bulk of DAWs out there. You could clearly feel it, in the conversation, by how immediate, current and fore-fronted these kinds of concepts were available to the person’s mind and thinking. The idea of looking into exact error-searching through following the data stream and processing logs, was not as much to the forefront.

I have to say, I’m not used to this ‘abstract’, blindfolded ghost-hunting approach to computer problem solving. I haven’t had to with any other DAW in the past. So I say that I was deeply disappointed that it wasn’t only a local software/hardware issue. I grew up with a university doctor of software development as a dad. He says that what I describe seems like a level of abstraction in control of the software and its issues which is very coarse compared to what is possible, and it could reflect the attitude/approach of the programmers/makers.

Provided my conclusions are correct, I cannot see this as anything else than a manufacturing choice that surely could’ve been better. As I told the other part: this is an issue that has dominated Cubase’s behavior for more than a decade. If Cubase/Nuendo redo this, keeps all the tools and workflow, but get the stability and sensitivity in league with Reaper/samplitude and a few others, then I’m quite sure think Steinberg can kick Protools off the throne in a 5-year period. I’m not a Protools hater. I’m just using it as a comparison of where Cubase 'should' or 'could' be.

All in all, I’ve borrowed a friend’s computer too, and made clean installs of the system (win 8.1 pro) on both. Making absolutely sure there are no resource conflicts and processes turned on that doesn’t need to be. Point with another computer is to compare with my own, so I can exclude hardware incompatibilities as the fault. This time, Cubase works noticeably better. It’s the Artist version 8.0.0; haven’t gotten to examine the updates yet. The 32>64 bit bridging however just works slightly better than before, which in my experience equates to ‘pretty bad’.

I managed to find out one source of my problems, which means one problem less to deal with. The problem was .. when you first get the Cubase artist package and install it - like I did just 1 week ago - you are offered a 48 hour trial of Cubase Pro. (Or was it 24 hours? not sure).
I started several of my test project in Pro, which included trying out surround tracks and a few other oddities. I was just trying things out.
After 48 (24?) hours, Cubase reverts back to Artist, and the option to open the Pro version is no longer offered. Surround and other oddities is something which Cubase Artist do not support. So when I opened these test projects in what was now Cubase Artist, Artist seems to keep info about the configuration data, so that once you do open the project in Cubase Pro again you will get access to surround tracks and other oddities - even though you save the files in Cubase Artist. But in practical usage usage, the Artist version translates the multichannel tracks in real-time to stereo tracks. This seems to have caused a f***up in the interaction between many tracks and the plugins on these tracks - some of them being 32-bit VST2. Some of these tracks were hooked up to multi output instruments, such as Kontakt. Kontakt then may have been requested to provide a surround output from a 2 track output, but only in theory, not in actuality.

Once I created entirely new projects, and tried the same things again, some of the abstract instabilities were gone.

Tests will continue, I'll make a big mix now. 150+ tracks. Since I started this thread, I will keep the forum posted. But so far, one might determine that Cubase is mad sensitive before it starts working fairly well. That sets it apart from the bulk of DAWs out there today. Many plugins acts rather strangely in Cubase, some has their functionality set down by 75%. Empty Room Systems DDim chorus, which works great in all other DAWs, will just allow for 1 single setting. It resets itself to that setting no matter how much you try and change it. It doesn’t do anything like that in any other DAW I’ve used it with. There are many other examples.
If there is ever just the slightest little anomaly in the project. For example a plugin that stopped working, or the soundcard being a little feisty, then you can't quit Cubase without it crashing during the close down process. This is a threat to project files. It may corrupt project files because the saving process can get interrupted.

This has happened to me literally hundreds, maybe thousands of times under many years. If I look in my 'old projects' backup, every project has got “Songtitle.cpr”, and “Songtitle-1.cpr”, “Songtitle-2.cpr” and so on up until like 15-20 different saving of each project. These versions were automatically made by Cubase, from saving the file after Cubase displayed the familiar “A serious error has occurred” dialog (this dialog must've been around for at least 10 years). Looking in the backup folders, this is a consistent pattern, as well in projects from 15 years ago to projects from 3 years ago, and all the way in between.

Why am I going on like this? Because I loooove Cubase, I almost can’t imagine being without it. But I just can’t use a software that … hm .. imagine having Madonna to your left and having Cubase acting up and crashing before both of your eyes, over and over. Your career is over right there. Producer David Foster nowadays records exclusively on Cubase, but his 'private' engineer/assistant/tech guy - Jochem van der Saag - claims that he won't use no Cubase version above SX3. Not reliable enough for pro work. Shania Twain's "Today is your day" was made on SX3. The recording session is available to watch on Youtube.
I won't use SX3. I need to get v8 working as stably as possible, to see if it can be trusted with advanced requirements and in a professional setting. And I am a bit crazy, and a bit loud, but if you read this far, then at least you got some interest in what’s going on as well ;)

To be continued ….
Steinberg user since 1984. Left, and tried many other DAWs for 3 years. Just got back on Cubase to try its limits in comparison. PC/Win8.1 custom build.

User avatar
Raphie
Senior Member
Posts: 1326
Joined: Thu Dec 16, 2010 5:20 pm
Location: Netherlands
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Raphie »

Stop using 32bit plugins.... Seriously.....
Analogue Mastering
MSI raider X299 - Intel i9 7940 - MSI Gaming X 1070GTX 8GB - SAMSUNG 970 PRO 1TB - OCZ RD400 nvme SSD - 32gB DDR4-4400
Windows 10 x64 1909 - Cubase Pro 10.5x - Wavelab Pro 10.x
RME MadiFX and racks full of outboard

Everything you need to know about remote control editors

Brandy
Senior Member
Posts: 1045
Joined: Sat Dec 18, 2010 4:59 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Brandy »

Sorry - I have not read all of this.

I just can say:

I am using all Lexicon Plugins they offer - in 64bit, no problem. Mainly I use the PCM Verbs and FX.

I am using 32 bit plugins with jBridge all the time. I had to update to the latest version because I had issues in C8 - but they are away. Stable!

32bit plugins via internal Steinberg bitbridge: NO - Dont do it!! Steinberg Bitbridge is crap.. sorry to say that. It is just crap.

I have usually about 300-400 audiotracks in my projects..

Lately I had big issues with crashes when selecting multiple tracks and tried to delete them.. but beside that: No (big) issues here.

So basically it should work. It can crash, yes. It could have less bugs and issues - yes.
Christoph Brandes | Iguana Studios | Freiburg/Germany | Facebook | C9.5 - N6.5 - WL9 and lots of stuff like that | still originally registered in deepest 2001

User avatar
greggybud
Senior Member
Posts: 1419
Joined: Thu Dec 16, 2010 10:01 am
Contact:

Re: Having incredible Cubase problems, really need support .

Post by greggybud »

Raphie wrote:Stop using 32bit plugins.... Seriously.....
Seriously...there are some 32bit plugins that will never be 64 bit. Since you are an ME, one 32 bit only program, (and its' free) I can think of is the "substitute" for Bob Katz's hardware. :D

It certainly would be nice to use 64 bit only in a perfect world. But that is not always practical. Until that time, I think jBridge does a very good job.

If a user is having difficulties, yes after trashing, temporarily omitting 32 bit plugs would be part of the process of elimination. Actually temporarily omitting every 3rd party plug would be a good step.
The latest Cubase version, Wavelab 10, Intel Core i9 7920X @ 2.90GHz Windows 10 64bit, 64 gig all SSD drives (Gigabyte GeForce GTX 1050ti, 2 34" LG ultra wides and 1 28" all @2560x1080) iCon QconPro, Metagrid, 4 MidiTimePiece's = 32in/outs, UAD-2, SoundToys, NI, Waves, Arturia, and lots of hardware synthesizers most of them controlled by MidiQuest 11.

JayWhiting
New Member
Posts: 2
Joined: Sun Jul 05, 2015 12:06 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by JayWhiting »

Hey Seraglio - I was considering purchasing the Lexicon reverb plugin; that is until I read the problems you are having with it. I am using the Cubase 8 Pro version, not the Artist version. Are you still have problem with the Lex plugin? Is this a known problem with Cubase in general?

I am impressed - for good reason - with the Lex reverb plugin. Does anyone feel there is something else out there with a equal or better quality for less $$$? I am not impressed with the Cubase 8 Pro built-in reverbs.

Thanks!

Brandy
Senior Member
Posts: 1045
Joined: Sat Dec 18, 2010 4:59 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by Brandy »

you can hire the slate plugins for peanuts (compared to the value of the individual plugins) since a week or so. there is the relab lex480l included which I am using since quite a while and which costs about 400 usd when purchased separately.

but as I said - I never had issues with the lexicon plugins here, running projects with 300-500 tracks on a regular base.
Christoph Brandes | Iguana Studios | Freiburg/Germany | Facebook | C9.5 - N6.5 - WL9 and lots of stuff like that | still originally registered in deepest 2001

User avatar
greggybud
Senior Member
Posts: 1419
Joined: Thu Dec 16, 2010 10:01 am
Contact:

Re: Having incredible Cubase problems, really need support .

Post by greggybud »

Never had a problem with the Lexicon pack and C8.
The latest Cubase version, Wavelab 10, Intel Core i9 7920X @ 2.90GHz Windows 10 64bit, 64 gig all SSD drives (Gigabyte GeForce GTX 1050ti, 2 34" LG ultra wides and 1 28" all @2560x1080) iCon QconPro, Metagrid, 4 MidiTimePiece's = 32in/outs, UAD-2, SoundToys, NI, Waves, Arturia, and lots of hardware synthesizers most of them controlled by MidiQuest 11.

mtibes
New Member
Posts: 22
Joined: Sat Dec 31, 2011 5:24 pm
Contact:

Re: Having incredible Cubase problems, really need support .

Post by mtibes »

No problem here with the 64 bit versions of the lexicon bundles. There are probably 2 or 3 halfway reproducable ways to crash Cubase here, I might have 1 or 2 unexpected sudden crashes per week and there are some little things which are not perfectly worked out that can cause problems when I forget to pay attention or work around them - that's with continous 12 hour workdays on heavy sessions. Not perfect, but still pretty close to it. I have kicked out all 32bit plugins which had a big positive impact on stability. Other than that you might have to check which plugs are still causing trouble. I guess Steinberg can't be held responsible for 3rd party plugins, so that's unfortunately in the hands of the end user. Also you need a clean system to work on. I once couldn't get a computer to work because I had a cpu meter from the motherboard manufacturer installed. It fcked up the whole pcie bus latency and no reliable audio playback was possible. It took me probably 2 weeks to figure out what caused it and it ran absolutely fine after that for years. That's just for inspiration ;)
Otoh C8 also runs fine on my laptop which is having all kinds of stuff like messengers and antivirus using asio4all or the internal asio driver. I have a very reduced plugin set there and use it for occasional editing, so the cpu won't go through the roof.

Did you do a pci latency check? If not then maybe also look into it.

I know this is not a solution, but maybe some inspiration to get you going. And I also thought I couldn't live without certain 32bit vsts. Turns out life is still beautiful after I dogded them. Having less can be more. Stability is one basis of creativity for me, having an unreliable system kills me.

Michael
Cubase 10.5, win 10 with latest updates, Ryzen 3900X with 32 GB Ram, RME Raydat & PCIe Digiface, UAD Octo

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests