Issue with Elements 8.0.20 maintenance update

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
hekkktor
New Member
Posts: 25
Joined: Sat Mar 07, 2015 12:26 am
Contact:

Issue with Elements 8.0.20 maintenance update

Post by hekkktor »

Hi guys,
Is it me or there is something definitely wrong with the maintenance update released today? When I open Cubase after installation I get an error about HS synth_01 sound and other several sound files alike. Finally decided to downgrade to version 8 previously installed and everything went fine back again, just can't believe the irony of this, any ideas?

Cheers.

Imac late 2013 2.7 Ghz Intel QuadCore i5 Yosemite 10.10.3

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Issue with Elements 8.0.20 maintenance update

Post by Joshua Matlock »

Hello,

Please be sure that the error messages you saw were not referring to the expired HALionSonic trial content listed on the page below:

https://www.steinberg.net/nc/en/support ... sages.html

Thank you,
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

hekkktor
New Member
Posts: 25
Joined: Sat Mar 07, 2015 12:26 am
Contact:

Re: Issue with Elements 8.0.20 maintenance update

Post by hekkktor »

Joshua Matlock wrote:Hello,

Please be sure that the error messages you saw were not referring to the expired HALionSonic trial content listed on the page below:

https://www.steinberg.net/nc/en/support ... sages.html

Thank you,
Thanks for your quick reply Joshua, however not the error message I got. Unfortunately I decided to revert the process and stick to version 8 (which is running fine) so now am unable to take a screenshot of the message.

As mentioned earlier, the error was about HS synth_01 sound not being found along with other several files of the same type, with dialog box displaying 'Skip' (or 'Ignore') and 'Locate' (or 'Search') options. Sorry for this explanation but really wouldn't want to go through the whole process again. Hope it helps.

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Issue with Elements 8.0.20 maintenance update

Post by Joshua Matlock »

Hello,

If you do decide to update to 8.0.20 again and you receive that same error, then please do the following:

First, please shut down Cubase, then uninstall the eLicense Control Center by going to the Start Menu, Control Panel, Uninstall a Program.

Then install the latest eLCC version from http://www.elicenser.net/en/latest_downloads.html

Restart Cubase. Go to Media, Media Bay, Right Click on the folders in the "VST Sound" folder and choose "Rescan Disk".
Now you should see all the sounds again and be able to select them.

Thank you,
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

hekkktor
New Member
Posts: 25
Joined: Sat Mar 07, 2015 12:26 am
Contact:

Re: Issue with Elements 8.0.20 maintenance update

Post by hekkktor »

Joshua Matlock wrote:Hello,

If you do decide to update to 8.0.20 again and you receive that same error, then please do the following:

First, please shut down Cubase, then uninstall the eLicense Control Center by going to the Start Menu, Control Panel, Uninstall a Program.

Then install the latest eLCC version from http://www.elicenser.net/en/latest_downloads.html

Restart Cubase. Go to Media, Media Bay, Right Click on the folders in the "VST Sound" folder and choose "Rescan Disk".
Now you should see all the sounds again and be able to select them.

Thank you,

Hi again,

After following your instructions I'm still getting the same message, please see pics attached (but this goes on with many other).

Await your comments.
Attachments
Screen Shot 2015-06-05 at 11.37.39 AM.png
(361.23 KiB) Not downloaded yet
Screen Shot 2015-06-05 at 11.37.30 AM.png
(436.87 KiB) Not downloaded yet
Screen Shot 2015-06-05 at 11.37.17 AM.png
(380.77 KiB) Not downloaded yet

hekkktor
New Member
Posts: 25
Joined: Sat Mar 07, 2015 12:26 am
Contact:

Re: Issue with Elements 8.0.20 maintenance update

Post by hekkktor »

Hi Joshua, would appreciate any updates on the above.

Regards.

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Issue with Elements 8.0.20 maintenance update

Post by Joshua Matlock »

Hello,

Those error messages are not related to HALionSonic SE 2 inside of Elements 8 and are referring to the HALionSonic trial content.

You will need to manually remove the "VST Sound" files related to the trial products from this folder:
"Your System Disc"/Library/Application Support/Steinberg/Content.

Look for the "HS" product name contained in the filename and remove the corresponding VST Sound files with "HS" in the names. Do not remove any .vstsound files with "HSSE" in the name.
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

hekkktor
New Member
Posts: 25
Joined: Sat Mar 07, 2015 12:26 am
Contact:

Re: Issue with Elements 8.0.20 maintenance update

Post by hekkktor »

Let me change the question:

Are any of the files in the 'Additional Content' folder included in the installation package of Elements 8.0 ever required? Because I had copied those too into the VST Sound folder when I first upgraded from Elements 7, most of which happen to be the HS files in conflict, however some HSSE files were there too. According to your instructions I should not remove those files but the HS's only and so I did.

Thing is, now I'm getting these two messages (attachments 1, 2) even though I didn't touch any HSSE files.
Attachment 3 is how my VST Sound folder looks like after having installed the 8.0.2 upgrade, which by the way is exactly how it looked originally (after installing 8.0 but before bringing in the files from 'Additional Content' Folder).

My point is, if all those HS and HSSE files in that folder are not required for Cubase's full performance I should rather delete them all and eliminate the problem source.

Thanks and await your comments.
Attachments
3.png
(329.58 KiB) Not downloaded yet
2.png
(333.71 KiB) Not downloaded yet
1.png
(335.23 KiB) Not downloaded yet

User avatar
Joshua Matlock
Member
Posts: 227
Joined: Wed Dec 15, 2010 9:33 pm
Location: USA
Contact:

Re: Issue with Elements 8.0.20 maintenance update

Post by Joshua Matlock »

Hello,

That is correct. The .vstsound files are not required.

If you continue to receive those error messages, then I would recommend you submit a support request through your MySteinberg account online and our support team will answer it.

Thank you.
Joshua Matlock
Steinberg US Support

Check out Steinberg on YouTube, Twitter and Facebook!

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests