Problem mit Audiointerface (Lexicon Alpha)

Diskussionen rund um unsere Cubase 8 Versionen.
Post Reply
kraxenberger
New Member
Posts: 6
Joined: Sun Mar 22, 2015 10:23 pm
Contact:

Problem mit Audiointerface (Lexicon Alpha)

Post by kraxenberger »

Hallo,
ich habe folgendes Problem:

Ich wollte über das Lexicon Alpha eine Gitarrenspur aufnehmen. Die Soundkarte wurde auch sofort von Cubase (Mac, 10.10, 64 bit) erkannt und zur Auswahl angeboten. Allerdings ist ein extrem lautes Dauerrauschen auf dem Eingangsweg, der hörbar wird, wenn ich den Monitor-Button aktiviere (Also so der Kanal zeigt übersteuern an und so hört es sich auch an - es ist kein Hintergrundrauschen - es ist NUR lautes rauschen und sonst nichts)

Ich habe es auch mit GarageBand ausprobiert - da war kein Problem festzustellen - daher die Vermutung, dass es irgendwie an Cubase liegt. Leider gibt es für diese Soundkarte keine extra Mac-Treiber.

Weiß hier jemand weiter?

primelinus
Senior Member
Posts: 1005
Joined: Mon Apr 22, 2013 4:51 pm
Contact:

Re: Problem mit Audiointerface (Lexicon Alpha)

Post by primelinus »

das lexicon alpha ist leider weit entfernt von irgendeiner art von wertig... durch unterschiedliche konstellationen kommt es dann zu solchen effekten. da hilft nur probieren oder lexicon support bemühen.
Mac Mini 20182 :: macOS 10.14.3 :: RME Fireface UCX :: Audient Mico :: Cubase 10.0.15 :: Neumann KH 120A :: div. Hard- und Software-Instrumente

Soundcloud

kraxenberger
New Member
Posts: 6
Joined: Sun Mar 22, 2015 10:23 pm
Contact:

Re: Problem mit Audiointerface (Lexicon Alpha)

Post by kraxenberger »

Du hast aber schon gelesen, dass es unter GarageBand einwandfrei auf dem selben Computer (und zur Ergänzung ebenfalls auf einem PC unter Windows+Cubase) läuft?

primelinus
Senior Member
Posts: 1005
Joined: Mon Apr 22, 2013 4:51 pm
Contact:

Re: Problem mit Audiointerface (Lexicon Alpha)

Post by primelinus »

ja.
Mac Mini 20182 :: macOS 10.14.3 :: RME Fireface UCX :: Audient Mico :: Cubase 10.0.15 :: Neumann KH 120A :: div. Hard- und Software-Instrumente

Soundcloud

kraxenberger
New Member
Posts: 6
Joined: Sun Mar 22, 2015 10:23 pm
Contact:

Re: Problem mit Audiointerface (Lexicon Alpha)

Post by kraxenberger »

sorry - bitte in Cubase 7 Elements verschieben

Post Reply

Return to “Cubase Pro 8 | Cubase Artist 8 | Cubase Elements 8”

Who is online

Users browsing this forum: No registered users and 1 guest