No sound from POD 2.0 with Cubase 5

All topics on VST Sound Instrument Sets, VST Sound Loop Sets and Sequel Content Sets
Post Reply
New Member
Posts: 1
Joined: Tue Mar 03, 2015 4:20 am

No sound from POD 2.0 with Cubase 5

Post by TheConjuring »

Hi guys, I'm trying to record guitar tracks in Cubase 5 while using my POD 2.0, but Cubase doesn't seem to be recognizing the POD.

When I was using audacity, it would instantly pick up the signal. However, I'm not getting any luck with Cubase. I went in the ''Device configurations'' part and switched the ASIO DirectX to my M-Audio Firewire.....still no results.

Any help?

User avatar
Junior Member
Posts: 81
Joined: Thu Oct 01, 2015 11:00 am

Re: No sound from POD 2.0 with Cubase 5

Post by Billow »

are you leaving the pod in mono or stereo??
have you tried a direct line in?? Back of pc??
Check the recording devices in the volume setup in windows toolbar. make sure your line in is activated.

i run my pod2.0 straight in mono L air mode. VST connections are set to line in direct.
have a check on all of that to see if it works
Gigabyte B150M D2V Intel® Core™ i5-6400K Processor(2.7Ghz) with intel x64 chipset. 16 Go RAM, Cubase Elements 8(+Dark Planet and HALion Symphonic Orchestra VST), Cubase 5, Line 6 and Ibanez guitars and equipment Audio Technica and M-audio micros. M-Audio MKII interface. Korg NanoKontrol2. Amplifier Hi-Fi Klein & Hummel Telewatt SB280/II (old but powerful) with JBL control one speakers.

My music demos

Post Reply

Return to “VST Sound Instrument Sets and Content Sets”

Who is online

Users browsing this forum: No registered users and 0 guests