TOOLS for MR for Windows updated to version 1.7.1

All about Steinberg's Advanced Integration DSP Studio MR816 CSX and MR816 X.
Guest

TOOLS for MR for Windows updated to version 1.7.1

Post by Guest » Thu Apr 14, 2011 11:45 am

We have uploaded the TOOLS for MR version 1.7.1 for Windows.

Major improvements/fixes are as follows:

A real-time sound measurement software called Smaart by Rational Acoustics now allows you to choose Yamaha Steinberg FW ASIO driver
TOOLS for MR is fully tested on Windows 7 SP1 (it has been working, but now it's fully tested!)

As always, you can find the update on http://www.steinberg.net/en/support/dow ... mr816.html

delta6six
New Member
Posts: 16
Joined: Wed Jan 12, 2011 8:25 pm
Location: India
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by delta6six » Thu Apr 14, 2011 2:32 pm

thanks for uploading Tools for ver 1.7.1---but after upgrading to ver 1.7.1 for win xp sp3---nuendo4 and editor can be open together (due to which we are not able to use dsp effects such as reverb and morfing)---please support

regards
MR816CSX, MR816X, CC121, NUENDO4, NUENDO5 ,NUENDO6, NUENDO7, Dynaudio BM5A, TLM103

delta6six
New Member
Posts: 16
Joined: Wed Jan 12, 2011 8:25 pm
Location: India
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by delta6six » Thu Apr 14, 2011 3:38 pm

hi again,
no longer have a channel strip on my mr816csx after upgrading to ver 1.7.1---reverting back to ver 1.6 :oops: :oops:
MR816CSX, MR816X, CC121, NUENDO4, NUENDO5 ,NUENDO6, NUENDO7, Dynaudio BM5A, TLM103

User avatar
fenderchris
Senior Member
Posts: 1382
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by fenderchris » Mon Apr 18, 2011 5:03 pm

Just tried to install v.1.7.1 but it hangs partway through.

It does the 'preparing to install bit', but when it gets to the 'Yamaha Steinberg FW Driver is configuring your new software installation' screen it just hangs up.

Tried several times.

All 5 MR816s are turned off.

Currently running v.1.6.0

Any ideas?
:(
Chris

The Archers - give it a rest already!

OS: Windows-10 Pro 64-bit v.1903.
PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.
Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).
Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.
Software: Nuendo-8.1.10, Nuendo-10.2.10, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

NLKeys
New Member
Posts: 27
Joined: Wed Dec 15, 2010 6:21 pm
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by NLKeys » Mon Apr 18, 2011 5:11 pm

Same issue here...

NLKeys
New Member
Posts: 27
Joined: Wed Dec 15, 2010 6:21 pm
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by NLKeys » Tue Apr 19, 2011 2:40 pm

NLKeys wrote:Same issue here...
My fault... :oops: :oops: :oops: :oops:
Deactivating Microsoft internet Security the MR installer works...sorry :oops: :oops: :oops:

User avatar
fenderchris
Senior Member
Posts: 1382
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by fenderchris » Tue Apr 19, 2011 3:37 pm

Hi NLKeys,

Not working here.

I'm using Windows-7 64-bit.

My AVG virus checker is disabled and I've just un-checked [Enable Protected Mode] in Control Panel/Internet Options/Security - is that what you meant by 'Deactivating Microsoft internet Security' ?

The machine has been rebooted and all MR816s are switched off. I Am also using the 64-bit version of v.1.7.1.
Chris

The Archers - give it a rest already!

OS: Windows-10 Pro 64-bit v.1903.
PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.
Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).
Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.
Software: Nuendo-8.1.10, Nuendo-10.2.10, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

NLKeys
New Member
Posts: 27
Joined: Wed Dec 15, 2010 6:21 pm
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by NLKeys » Tue Apr 19, 2011 4:25 pm

I have deactivated the protection in real time and, not mention before, I have run only the installer of FW drivers in administrator mode (right click on the installer and choose 'run as administrator') as well as I don't use windows firewall.
I hope this could help you!

NLKeys
New Member
Posts: 27
Joined: Wed Dec 15, 2010 6:21 pm
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by NLKeys » Fri Apr 22, 2011 4:57 pm

Same things as above done on my desktop...freeze all system! Huston, we have a problem! :geek:

User avatar
fenderchris
Senior Member
Posts: 1382
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by fenderchris » Fri Apr 22, 2011 5:38 pm

I've tried everything I can think of, but it still does not work.

I can not even UN-install v.1.6

Even Steinberg Support gave up!

I guess I'll just have to stay with v.1.6 !
Chris

The Archers - give it a rest already!

OS: Windows-10 Pro 64-bit v.1903.
PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.
Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).
Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.
Software: Nuendo-8.1.10, Nuendo-10.2.10, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

Early21
Senior Member
Posts: 1890
Joined: Wed Dec 15, 2010 7:29 pm
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by Early21 » Sat Apr 23, 2011 1:50 pm

So I guess the message is, unless you need Smaart, no other reason to install it?
Cubase 8.0 Pro, Wavelab 6 Essential, Lenovo Legion Y520 Laptop/Win10, Steinberg UR212, Izotope Ozone, Izotope RX6, NI Komplete
My album Incontinental Breakfast at http://lborden.bandcamp.com. Works in process: https://soundcloud.com/incontinentals.

Zio
New Member
Posts: 10
Joined: Sun Feb 20, 2011 6:33 am
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by Zio » Mon Apr 25, 2011 3:18 pm

1.7.1 installed flawlessly on my machine, and from what I've been able to test so far, I have not experienced the little dropouts I was experiencing every 10 minutes or so. I hope things stay this way.

NLKeys
New Member
Posts: 27
Joined: Wed Dec 15, 2010 6:21 pm
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by NLKeys » Mon Apr 25, 2011 7:18 pm

Zio wrote:1.7.1 installed flawlessly on my machine, and from what I've been able to test so far, I have not experienced the little dropouts I was experiencing every 10 minutes or so. I hope things stay this way.
Could you list your hardware specifications, please? :D

Zio
New Member
Posts: 10
Joined: Sun Feb 20, 2011 6:33 am
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by Zio » Tue Apr 26, 2011 2:29 pm

NLKeys wrote:Could you list your hardware specifications, please? :D
Sure! My specs use to be in my signature in the old forum, but it appears they have disappeared with the forum change.

I am using an HP XW8600 workstation, quad core Intel Xeon at 3.16Ghz, 12.0 GB of ram. Windows 64bit professional with service pack 1. Cubase 6. On-board Texas Instruments firewire.

I will also note that I never experienced the little dropout everyone has complained about until I upgraded to Windows 7, then every 10 minutes or so of playing I would hear a split second audio dropout, and it would just drive me crazy! I wanted to throw the MR816 out the window. VERY frustrating. But these new drivers appear to be very stable for me so far.

NLKeys
New Member
Posts: 27
Joined: Wed Dec 15, 2010 6:21 pm
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by NLKeys » Tue Apr 26, 2011 6:09 pm

Thanks!
Zio wrote: I will also note that I never experienced the little dropout everyone has complained about until I upgraded to Windows 7, then every 10 minutes or so of playing I would hear a split second audio dropout, and it would just drive me crazy! I wanted to throw the MR816 out the window. VERY frustrating. But these new drivers appear to be very stable for me so far.
I have never had dropouts on my desktop system (win7 64bit - 12Gb Ram - I7 920 - Fw Texas Instruments) but I have dropouts as you describe on my laptop! Every 10 min...I think the problem is in the drivers: I have recorder a live concert with a M-Audio and all worked fine. I'd like to test these new drivers but...strange world...

User avatar
Guillermo
Moderator
Posts: 511
Joined: Tue Oct 26, 2010 12:50 pm
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by Guillermo » Wed Apr 27, 2011 10:13 am

Hello Guys,
thanks for uploading Tools for ver 1.7.1---but after upgrading to ver 1.7.1 for win xp sp3---nuendo4 and editor can be open together (due to which we are not able to use dsp effects such as reverb and morfing)---please support
Nuendo 4 and the Mr. Editor can not be used at the same time, not even with the new tools.
Everything you want to do on the editor you can do it inside Nuendo.

Please make sure that you have downloaded and are trying to install the proper version of the drivers.
If you are on a 32 bit operating system download the 32 bt version dirver etc...
Have any one you tried to runn the installers separately?
-Open the "Tools for the MR v171" folder.
-Then go through the Driver, Editor and the Extensions folder.
-Run each installer separately and see what happens.

Running them as administrator is also a good idea.
I have never had dropouts on my desktop system (win7 64bit - 12Gb Ram - I7 920 - Fw Texas Instruments) but I have dropouts as you describe on my laptop! Every 10 min...I think the problem is in the drivers: I have recorder a live concert with a M-Audio and all worked fine. I'd like to test these new drivers but...strange world...
The problem with your laptop could be related to the firewire card.
According to that you´ll find a chart with information about FireWire chips, manufacturers and types that have been tested: https://www.steinberg.net/en/support/kn ... ility.html

Cheers,
GN
Guillermo Navarrete, Online Product Specialist
Hamburg, Germany
Check out Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

User avatar
fenderchris
Senior Member
Posts: 1382
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by fenderchris » Wed Apr 27, 2011 3:41 pm

Guillermo wrote:Please make sure that you have downloaded and are trying to install the proper version of the drivers.
If you are on a 32 bit operating system download the 32 bt version dirver etc...
Have any one you tried to runn the installers separately?
-Open the "Tools for the MR v171" folder.
-Then go through the Driver, Editor and the Extensions folder.
-Run each installer separately and see what happens.

Running them as administrator is also a good idea.
I have the 64bit version (I use Windows-7 64-bit)

I am the Administrator.

I have opened the "Tools for the MR v171" folder.

I have gone to the Driver folder and run Setup.exe.

The installation hangs when it gets to the page that displays 'Yamaha Steinberg FW Driver is configuring your new software installation'

I have not bothered with the other two folders.

? !!!
Chris

The Archers - give it a rest already!

OS: Windows-10 Pro 64-bit v.1903.
PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.
Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).
Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.
Software: Nuendo-8.1.10, Nuendo-10.2.10, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

NLKeys
New Member
Posts: 27
Joined: Wed Dec 15, 2010 6:21 pm
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by NLKeys » Wed Apr 27, 2011 3:43 pm

Same here!

Norbury Brook
Member
Posts: 800
Joined: Thu Jan 20, 2011 11:40 am
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by Norbury Brook » Thu Apr 28, 2011 10:06 pm

Installed today no problems along with 6.0.2, seem to getting slightly better performance here :D



MC
ASRock x570 Taichi -Ryzen 3950x-16 core locked @4.3ghz-32 gigs 3600 DDR4- Winows 10 x64-OSX MOjave- AXR4-Euphonix mix,Transport-CC121-Cubase 10.5.x

Oudfreak
New Member
Posts: 10
Joined: Tue May 10, 2011 8:08 am
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by Oudfreak » Tue May 10, 2011 8:20 am

Hi all!
I seem to have a different problem with the latest MR tools version 1.7.1.
Every time I switch the computer on the MR 816x driver doesn't work. It's like it partly deinstalls itself when I shut down the DAW. I have to deinstall and reinstall the driver each time to make it work.
Solution anyone?

Cheers!
Win 7 64bit, Intel i7 920, Cubase 5, 7, MR816x

User avatar
fenderchris
Senior Member
Posts: 1382
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by fenderchris » Mon May 16, 2011 11:35 am

I've just had another crack at installing v.1.7.1 without success.

This is what I did:

(I am logged on as Administrator)

Did a Windows Update to ensure I had the latest version.

Attempted to Un-install v.1.6.0 - Failed.

Attempted to Install v.1.7.1. - Failed.

Tried the whole thing again in Safe mode - same results - Failure!

So I can not install or uninstall the MR816 drivers.

Any suggestions would be most welcome.
Chris

The Archers - give it a rest already!

OS: Windows-10 Pro 64-bit v.1903.
PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.
Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).
Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.
Software: Nuendo-8.1.10, Nuendo-10.2.10, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

Guest

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by Guest » Mon May 16, 2011 1:32 pm

I sent you a PM, please try that and see if that works for you.

User avatar
fenderchris
Senior Member
Posts: 1382
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by fenderchris » Sat May 21, 2011 5:09 pm

EdDoll - Many thanks for your 'remote' assistance - it completely solved the problem.

What a fantastic support service!

Chris
------
Chris

The Archers - give it a rest already!

OS: Windows-10 Pro 64-bit v.1903.
PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.
Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).
Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.
Software: Nuendo-8.1.10, Nuendo-10.2.10, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

NLKeys
New Member
Posts: 27
Joined: Wed Dec 15, 2010 6:21 pm
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by NLKeys » Mon May 23, 2011 3:51 pm

Could you explain your holy grail, please? :D

User avatar
fenderchris
Senior Member
Posts: 1382
Joined: Mon Dec 20, 2010 7:30 pm
Location: Planet Palmer
Contact:

Re: TOOLS for MR for Windows updated to version 1.7.1

Post by fenderchris » Mon May 23, 2011 6:07 pm

Apparently there was something in the Registry stopping v.1.6 from being UN-installed and consquently stopping v.1.7.1 from being INstalled.

EdDoll sent me a private message explaining how to edit the Registry, but as I had never done that before he dialed in remotely and removed all of the v.1.6 stuff and then installed v.1.7.1

The system is working fine now.

I suggest you contact EdDoll about this as you appear to have a problem similar to the one I had.

After attempting to do it myself for several weeks (and failing) it was a pleasure to have someone who knows what they are doing step in and fix the problem.

chris
------
Last edited by fenderchris on Wed Jun 01, 2011 10:21 am, edited 1 time in total.
Chris

The Archers - give it a rest already!

OS: Windows-10 Pro 64-bit v.1903.
PC: i7 Quad core 2.66GHz, 24GB ram, SSD drives.
Screens: LG 4K 3440x1440, AG-Neovo 1280x1024 (x2).
Hardware: RME FireFace UFX, MR816CSX (x2), SmartAV Tango-1 + 12-fader expansion, MOTU Midi Express 128, UAD-2 Quad, Lexicon PCM-91, Lexicon MPX-550, TC-Fireworx, Roland V-Drums TD-20X, Nektar Panorama P1.
Software: Nuendo-8.1.10, Nuendo-10.2.10, Wavelab-Elements-9.5, Halion-6, Halion Sonic 3, Kontakt-5, Cubase iCPro for iPhone and Android (killed by its parents at birth), Omnisphere, Trillian.

Post Reply

Return to “Steinberg MR816”

Who is online

Users browsing this forum: No registered users and 0 guests