Installationsproblem

Diskussionen rund um unsere Cubase 8 Versionen.
Post Reply
MH77
Junior Member
Posts: 66
Joined: Fri Dec 31, 2010 12:56 pm
Contact:

Installationsproblem

Post by MH77 » Thu Dec 04, 2014 6:08 pm

Hallo Cubaser,

mit Freude habe ich die Nachricht von den neuen Features aufgenommen, jedoch war es mir bisher vergönnt, diese selbst in Augenschein zu nehmen. Der Update Installer bricht die Installation immer beim dritten Fenster ab (also: nach der Frage ob nach Updates gesucht werden soll). Hat jemand einen Tipp oder ein ähnliches Verhalten festgestellt?

Im Voraus schon mal Danke und Gruß, MH
2x PC (i2700k / Win10 64bit, DualCore E8500 / Win 10 64bit), Iilyama 32" + Acer T27" Displays with Dtouch, Cubase 9 Pro, Yamaha N12, Steinberg MR816x, ESI M8UXL, Dynaudio BM6A Mk2, Prodipe Pro 8-3W, Alesis DM10 Studio Kit, Swissonic SP-40, Korg M-50, Ensoniq VFX-SD, NI Kore, Arturia Keylab, Arturia V-Collection 5 , Jupiter 4 Theremin, Symetrix 528, Art Pro Channel, Behringer UltraVoice, several Plugs (synths, effects etc.) some guitars, basses and percussion stuff

Mike Thomson
Member
Posts: 241
Joined: Thu Dec 16, 2010 10:18 am
Contact:

Re: Installationsproblem

Post by Mike Thomson » Thu Dec 04, 2014 6:44 pm

Vielleicht kann er auf irgendetwas nicht zugreifen. Hast du die UAC (User Access Control / Benutzerkontensteuerung) unter Win 7 aktiv? Wenn ja, dann das Setup vielleicht mal als Administrator starten um sicher zu gehen, dass es auf alles Zugriff hat.
Cubase Pro 8.0 x64, Windows 8.1 Pro x64, 32GB RAM, Core i7 3770K
CC121 / UR28M / Virus TI2 Desktop / Novation Impulse 61 / UAD2 Solo+Octo

MH77
Junior Member
Posts: 66
Joined: Fri Dec 31, 2010 12:56 pm
Contact:

Re: Installationsproblem

Post by MH77 » Thu Dec 04, 2014 7:13 pm

Hallo Mike,

danke für den Tipp,leider war´s das nicht. Bin langsam wirklich frustriert....

Gruß, MH
2x PC (i2700k / Win10 64bit, DualCore E8500 / Win 10 64bit), Iilyama 32" + Acer T27" Displays with Dtouch, Cubase 9 Pro, Yamaha N12, Steinberg MR816x, ESI M8UXL, Dynaudio BM6A Mk2, Prodipe Pro 8-3W, Alesis DM10 Studio Kit, Swissonic SP-40, Korg M-50, Ensoniq VFX-SD, NI Kore, Arturia Keylab, Arturia V-Collection 5 , Jupiter 4 Theremin, Symetrix 528, Art Pro Channel, Behringer UltraVoice, several Plugs (synths, effects etc.) some guitars, basses and percussion stuff

MH77
Junior Member
Posts: 66
Joined: Fri Dec 31, 2010 12:56 pm
Contact:

Re: Installationsproblem

Post by MH77 » Thu Dec 04, 2014 7:25 pm

Hallo,

gerade auf 32bit System getestet, da funktionierts.

Gruß MH
2x PC (i2700k / Win10 64bit, DualCore E8500 / Win 10 64bit), Iilyama 32" + Acer T27" Displays with Dtouch, Cubase 9 Pro, Yamaha N12, Steinberg MR816x, ESI M8UXL, Dynaudio BM6A Mk2, Prodipe Pro 8-3W, Alesis DM10 Studio Kit, Swissonic SP-40, Korg M-50, Ensoniq VFX-SD, NI Kore, Arturia Keylab, Arturia V-Collection 5 , Jupiter 4 Theremin, Symetrix 528, Art Pro Channel, Behringer UltraVoice, several Plugs (synths, effects etc.) some guitars, basses and percussion stuff

MH77
Junior Member
Posts: 66
Joined: Fri Dec 31, 2010 12:56 pm
Contact:

Re: Installationsproblem

Post by MH77 » Sun Dec 07, 2014 3:55 pm

Hallo,

nach einigen Versuchen ging es dann doch. Der Paket-Installer hat sich an irgendetwas in meinen Setup gestört. Habe dann alles einzeln installiert und jetzt läufts.

Gruß, MH
2x PC (i2700k / Win10 64bit, DualCore E8500 / Win 10 64bit), Iilyama 32" + Acer T27" Displays with Dtouch, Cubase 9 Pro, Yamaha N12, Steinberg MR816x, ESI M8UXL, Dynaudio BM6A Mk2, Prodipe Pro 8-3W, Alesis DM10 Studio Kit, Swissonic SP-40, Korg M-50, Ensoniq VFX-SD, NI Kore, Arturia Keylab, Arturia V-Collection 5 , Jupiter 4 Theremin, Symetrix 528, Art Pro Channel, Behringer UltraVoice, several Plugs (synths, effects etc.) some guitars, basses and percussion stuff

Post Reply

Return to “Cubase Pro 8 | Cubase Artist 8 | Cubase Elements 8”

Who is online

Users browsing this forum: No registered users and 2 guests