Wavelab8.5 (32-Bit) crashes while adding effect on clip

All topics on WaveLab 8 and WaveLab Elements 8
Post Reply
weton01
New Member
Posts: 9
Joined: Thu Oct 30, 2014 1:01 pm
Contact:

Wavelab8.5 (32-Bit) crashes while adding effect on clip

Post by weton01 »

Hi community,
I have installed WL 8.5.1 in parallel to WL 7 / 8. Knowing some issues with workspaces and take over from older WL versions, I switched them off in c:\program files\steinberg, as well in ...roaming\Steinberg\.. by adding a leading "~" sign in the foldername.

After installation, WL 8.5.1 starts as expected. Loading any existing montage is also no problem. Now right clicking on a clip and select "add effect" leads immidiatly to WL crash. That is repeatable, even deinstallation and reinstallation doesn't help. The log-files notes:
--------------
Name der fehlerhaften Anwendung: WaveLab8_5.exe, Version: 8.5.10.857, Zeitstempel: 0x53a9f955
Name des fehlerhaften Moduls: Qtx.dll, Version: 0.0.0.0, Zeitstempel: 0x53a9e3c3
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000db281
ID des fehlerhaften Prozesses: 0x15ac
Startzeit der fehlerhaften Anwendung: 0x01cff434b17125d4
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Steinberg\WaveLab 8.5\WaveLab8_5.exe
Pfad des fehlerhaften Moduls: C:\Program Files (x86)\Steinberg\WaveLab 8.5\Qtx.dll
Berichtskennung: 097748f2-6028-11e4-a2be-4061860773eb
--------------------------
sorry, message is in German.

All older WL version work very stable on my computer, but with version 8.5.1 I was never able to work. Can someone give me a hint, what to do.

Thanx in advace

PG
Moderator
Posts: 7798
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab8.5 (32-Bit) crashes while adding effect on clip

Post by PG »

Strange. I would say, wait for the ucpoming WaveLab 8.5.20 (november).
Else, you could try erasing this file:
/Users/YourName/Library/Preferences/WaveLab 8.5/Preferences/General.dat
Philippe

weton01
New Member
Posts: 9
Joined: Thu Oct 30, 2014 1:01 pm
Contact:

Re: Wavelab8.5 (32-Bit) crashes while adding effect on clip

Post by weton01 »

Thanks for the tip. Tried it, but bevaiour keeps the same.
Btw. adding Plugins to track or master section is no problem.

weton01
New Member
Posts: 9
Joined: Thu Oct 30, 2014 1:01 pm
Contact:

Re: Wavelab8.5 (32-Bit) crashes while adding effect on clip

Post by weton01 »

Thanks for the tip. Tried it, but bevaiour keeps the same.
Btw. adding Plugins to track or master section is no problem.

weton01
New Member
Posts: 9
Joined: Thu Oct 30, 2014 1:01 pm
Contact:

Re: Wavelab8.5 (32-Bit) crashes while adding effect on clip

Post by weton01 »

Meanwhile I updated to Wavelab Maintenance Release 8.5.20. Now all works fine. Thank you

Post Reply

Return to “WaveLab 8 | WaveLab Elements 8”

Who is online

Users browsing this forum: No registered users and 2 guests