ur22 - skipping audio

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
vojnov
New Member
Posts: 2
Joined: Thu Oct 16, 2014 1:55 am
Contact:

ur22 - skipping audio

Post by vojnov » Thu Oct 16, 2014 2:14 am

Hello to all,

I have a problem. It goes like this. The audio interface was working ok for my needs and recording. Everything fine till some few weeks ago or maybe more. It starts skipping the audio it happens once or twice while in windows listening to music or during usual audio work so I didn't pay much attention to that.

I must mention that this don't happen on integrated audio card that is on my motherboard.

But then when I start some little more demanding spare time gaming I notice some audio skipping that is becoming worse. So I do my research try almost every tweak different old / new drivers, try every setting in yamaha drivers, reinstall change motherboard drivers , unplugging all usb, messing with the USB bios settings , default settings , disabling any other audio device disabling in bios, disabling lan devices etc. really I almost try everything I can get as a solution and nothing worked. Only thing I didn't try is to reinstall windows but I can not do that my setup is perfect now and I can not lose time on reinstalling all that . Still this bug or whatever is irritating when I know everything works fine on my integrated sound card that I didn't use for ages.

My theory is that this is somehow related to the hard drive or some usb conflict. Any ideas?

My computer is :
amd phenom 2 960t
msi 870-c45
8gb ddr3
msi radeon 5850
2 hard disk matrox 250gb / 500gb

Thank you!

vojnov
New Member
Posts: 2
Joined: Thu Oct 16, 2014 1:55 am
Contact:

Re: ur22 - skipping audio

Post by vojnov » Tue Oct 21, 2014 12:34 pm

Nobody, anybody having similar problem ? For me it is getting worse now...

mpd
New Member
Posts: 10
Joined: Tue Oct 07, 2014 1:09 am
Contact:

Re: ur22 - skipping audio

Post by mpd » Sat Mar 14, 2015 7:38 pm

I know this is an old post, but for other users, If not the original poster:

I did have this problem. At first I increased the buffer size in the ASIO settings window. This helped, but I still had problems intermittently. I found it was my antivirus software that gave me a problem. When I removed "real time web protection" in my Avast antivirus software this solved a lot of problems on my PC (including some unrelated internet connectivity issues). So if you are running Avast that might be it. Otherwise it is likely some other software running in the background that is conflicting, or eating up too many resources . . . try disabling things one by one until you identify the problem process.

GiorgioM
New Member
Posts: 2
Joined: Thu Mar 19, 2015 10:12 pm
Contact:

Re: ur22 - skipping audio

Post by GiorgioM » Thu Mar 19, 2015 10:44 pm

I've the same problem but only when I connect the UR22 to a particulat USB port so I thought it was connected to a USB port's problem! How did you solve (if you did) the issue?

festival
New Member
Posts: 2
Joined: Wed Apr 29, 2015 1:21 am
Contact:

Re: ur22 - skipping audio

Post by festival » Wed Apr 29, 2015 1:28 am

this is happening to me also. I tried bumping up the sample rate in increments but the skipping didn't go away.
Its happening approx every 2-2.5 sec. A glitch in the audio that sounds like skipping. I just got the UR 22 and wont be able to play around with it until this is solved.

I'm using Win7 64bit
AM fx-8320 eight core cpu
64 GB Ram

Any ideas on how to resolve this? thanks

goodyes
New Member
Posts: 5
Joined: Sun May 03, 2015 12:29 pm
Contact:

Re: ur22 - skipping audio

Post by goodyes » Mon May 04, 2015 8:58 pm

I tried in other USB port, now seems to work

festival
New Member
Posts: 2
Joined: Wed Apr 29, 2015 1:21 am
Contact:

Re: ur22 - skipping audio

Post by festival » Mon May 11, 2015 3:50 pm

Sorry, I'm a couple weeks late posting this... so my issue was resolved by plugging the unit into a USB 2.0 jack rather than 3.0.
I've had no recurrence of this issue. the unit's working great.

chinonozu
New Member
Posts: 2
Joined: Sat Jun 28, 2014 9:30 am
Contact:

Re: ur22 - skipping audio

Post by chinonozu » Fri Jul 17, 2015 12:25 pm

I want to drop by to say that I'm experiencing skipping audio with my ur22 as well. It all started when I moved the ur22 to my newly built computer. I began noticing youtube videos and videogames were having these slight audio hiccups. It wasn't irritating me until it happened every now and then in foobar and cubase.

So I'm currently desperately looking for a fix. I was suspecting intel rapid storage technology or something related to storage or drivers to be the cause. Removing the intel driver didn't help at all. It doesn't seem to be CPU or anything performance related since the audio skip happened without the screen freezing.

I tried switching the usb ports from 3.0 to 2.0 without any results. I am going to have to look further into this.

chinonozu
New Member
Posts: 2
Joined: Sat Jun 28, 2014 9:30 am
Contact:

Re: ur22 - skipping audio

Post by chinonozu » Tue Jul 21, 2015 8:15 am

Good news.

I managed to get rid of the audio skipping. So I swapped a sata cable that connected my SSD. I have no idea why that helped to end the skipping audio. Could've been conflicting/faulty hardware.

I hope this helps anyone else out there.

User avatar
ntsarb
Junior Member
Posts: 57
Joined: Tue Apr 29, 2014 1:33 am
Location: London

Re: ur22 - skipping audio

Post by ntsarb » Fri Mar 31, 2017 6:58 pm

I also had the same issue. Switching to a different USB port (even on the same ORICO USB Hub, i.e. same USB host) solved the problem.
_________________________________________________________________________________________________
Music Hardware: AKAI MPK261, UR22 mkII, CC-121, Roland FP80, Yamaha HS-7, Sennheiser HD380 Pro
Music Software: Cubase Pro 9.5, Wavelab Elements 9.5, Halion 6, Halion Symphonic Orchestra, Groove Agent 4, The Grand 3 and various libraries/plugins.
Computer Hardware: ASUS X299-E WS, i9 7900X, 64GB DDR4 RAM, Samsung 850 EVO SSD, 4x GTX 1080 Ti (for HPC), 4x WD Red HDDs in RAID 10 (ReFS).
Computer Software: Win 10 Pro for Workstations, 64bit ver. 1709.

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest