Midi Track playback stops sounding

For users of legacy Steinberg Cubase software
Post Reply
E+EStrack
New Member
Posts: 3
Joined: Fri Aug 29, 2014 7:08 pm
Contact:

Midi Track playback stops sounding

Post by E+EStrack » Fri Aug 29, 2014 7:33 pm

Hello,

I am using Windows 7 64 bit, Cubase 6 32 bit, and using East West Hollywood Strings, Hollywood Brass Silver, Hollywood Orchestral Woodwinds Silver, East West Quantum Leap RA, and Garritan Personal Orchestra plugins.
I have recorded ten parts using different instruments on each part, and am using a few effects on some. Now when I playback the project, one, two, and at times All of the tracks stop sounding, sometimes coming back in only to skip out again. :?: In Cubase I have Audio Priority on Boost, and Disk Preload at four seconds. My Project and VSTs are on an external hard drive, and my computer has tons of free space, plus being set on performance mode.
Can anyone tell me why my playback is skippy? Is it a RAM or CPU problem? Or maybe my audio driver?
I am on a deadline and would appreciate some help! Thanks! :!:

User avatar
Parrotspain
Member
Posts: 620
Joined: Fri Jan 28, 2011 6:28 pm
Contact:

Re: Midi Track playback stops sounding

Post by Parrotspain » Fri Aug 29, 2014 10:20 pm

You could solo each part and then freeze it to ensure playback. I would think that audio boost should be unticked - I figure that means audio tracks not vsti romplers etc.

My preference is to only use internal drives as I have found USB to be less reliable (more physical connections I guess). I do appreciate that moving sound libraries around can bring its own problems, so if you decide that's to be done, tread carefully.

Another thought regarding libraries on external drives is that they could be very intense in terms of data movement. A few big chords or long releasing tones, could easily resulted in a huge number of high quality audio streams possible into the hundreds - that could overload USB limits pretty easily and this would result in notes being dropped. You could also try lowering samplerate from 24 to 16 bit perhaps if that's relevant?

P.
Cubase Pro 10.5.10

Win10 Home 64. Biostar A960D+ AMD FX8350. 32Gb.
Softube Console 1 Mk2: SSL4000e, BCA, ACA, Faderport

E+EStrack
New Member
Posts: 3
Joined: Fri Aug 29, 2014 7:08 pm
Contact:

Re: Midi Track playback stops sounding

Post by E+EStrack » Fri Aug 29, 2014 10:51 pm

This was happening before I moved my VSTs and project to the external hard drive, which I did hoping to solve the problem.
I do have strings playing long legato notes in the project, though I'm not sure why there should be a difference between long and short notes in a midi track.
How do you "freeze" a track? Will it mess things up if I go to edit?
The only thing I can figure is that having so many vst instruments in one project is bogging it down, but I've seen other composers do it without any problems.

E+EStrack
New Member
Posts: 3
Joined: Fri Aug 29, 2014 7:08 pm
Contact:

Re: Midi Track playback stops sounding

Post by E+EStrack » Fri Aug 29, 2014 10:52 pm

I only have 30 seconds worth of music written so far...

User avatar
Parrotspain
Member
Posts: 620
Joined: Fri Jan 28, 2011 6:28 pm
Contact:

Re: Midi Track playback stops sounding

Post by Parrotspain » Sat Aug 30, 2014 12:52 am

Just for example, an orchestral harp glissando with long sustaining notes could need at least 30 stereo audio streams. Short notes free up capacity which the vsti can reassign. I think you are running out of band width. This is going to be worse via USB than internal data connection.

Freezing will not allow editing. But can lighten load on completed parts as it renders vstis into audio. In the case of the harp 30 becomes 1 stereo stream.

Many vstis have output quality options. You could reduce quality while programming then when ready to render, up quality then freeze then render.
Cubase Pro 10.5.10

Win10 Home 64. Biostar A960D+ AMD FX8350. 32Gb.
Softube Console 1 Mk2: SSL4000e, BCA, ACA, Faderport

User avatar
Parrotspain
Member
Posts: 620
Joined: Fri Jan 28, 2011 6:28 pm
Contact:

Re: Midi Track playback stops sounding

Post by Parrotspain » Sat Aug 30, 2014 9:43 am

One further thought (my last post was written in the middle of a sleepless night!) some VSTis have an option to preload sounds to RAM, so if you have enough RAM to accommodate this, then it will help because streaming direct from RAM will save bandwidth from hard disk.

P
Cubase Pro 10.5.10

Win10 Home 64. Biostar A960D+ AMD FX8350. 32Gb.
Softube Console 1 Mk2: SSL4000e, BCA, ACA, Faderport

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: Google [Bot] and 11 guests