acoustic pitch feedback not working

For users of legacy Steinberg Cubase software
Post Reply
number22
New Member
Posts: 3
Joined: Sun Jan 26, 2014 10:45 pm
Contact:

acoustic pitch feedback not working

Post by number22 »

Hi, all. Oddly, the acoustic pitch feedback function has stopped working (Cubase 6). I click on Variaudio, the track gets analyzed, I click on the acoustic pitch feedback button and it highlights, but when I click on, or move, a segment, there's no sound. If I hit play, I hear all, but I can't hear an individual segment like I used to. I'd sure like to have that function back. Anybody ever encounter this sort of thing? Thanks for your help.

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: acoustic pitch feedback not working

Post by thinkingcap »

number22 wrote:Hi, all. Oddly, the acoustic pitch feedback function has stopped working (Cubase 6). I click on Variaudio, the track gets analyzed, I click on the acoustic pitch feedback button and it highlights, but when I click on, or move, a segment, there's no sound. If I hit play, I hear all, but I can't hear an individual segment like I used to. I'd sure like to have that function back. Anybody ever encounter this sort of thing? Thanks for your help.
Plenty of people have encountered this, that' s why the forums are full with that question and the answer to it.
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

number22
New Member
Posts: 3
Joined: Sun Jan 26, 2014 10:45 pm
Contact:

Re: acoustic pitch feedback not working

Post by number22 »

Well, I appreciate that information. I'm new here, and I did search before posting, but wasn't able to find anything on this. Can you give me an answer, or direct me to where the answer is? Thanks.

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: acoustic pitch feedback not working

Post by thinkingcap »

number22 wrote:Well, I appreciate that information. I'm new here, and I did search before posting, but wasn't able to find anything on this. Can you give me an answer, or direct me to where the answer is? Thanks.
If you' re using the control room, configure it correctly, if you don' t use it, turn it off.
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

number22
New Member
Posts: 3
Joined: Sun Jan 26, 2014 10:45 pm
Contact:

Re: acoustic pitch feedback not working

Post by number22 »

That was helpful. I turned it off, and the problem is solved. Many thanks.

iamnemo
New Member
Posts: 6
Joined: Sat Feb 01, 2014 6:02 pm
Contact:

Re: acoustic pitch feedback not working

Post by iamnemo »

You can also keep the Control Room active by letting it use your main monitors non-exclusively. Just go to:

Preferences | VST | Control Room

and UNcheck this item:

"Exclusive Device Ports for Monitor Channels"

This way you don't have to power off the Control Room.

Hope this helps.
Iam Nemo

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 3 guests