[ISSUE] Audio -> Close gaps (time stretch) issue/efficiency

Post general topics related to Nuendo 6 here.
Post Reply
Neutron Studios
New Member
Posts: 43
Joined: Sat Sep 10, 2011 12:52 am
Contact:

[ISSUE] Audio -> Close gaps (time stretch) issue/efficiency

Post by Neutron Studios » Thu Aug 01, 2013 7:22 pm

Hi all,

I quantized multitrack drums by slicing for a 5 minute track and I'm trying to close the gaps with time stretch with the Audio->Advanced->Close Gaps (time stretch) function.

Nuendo is working for the past hour and still not there yet. I can see the CPU usage at 10% only.
Is it an issue that this function is not optimised for multiprocessing or something like that as it is not using the full CPU and it's taking ages to complete?

The issue is easily reproducible.
On a project with lets say 10 tracks of live drums all lined up, create hitpoints on the kick and snare tracks and slice all the tracks on the quantize panel, quantize the tracks on 16th notes and then do audio->advanced->close gaps (time stretch).
It takes ages to complete and CPU usage is very low.

My system details are on my signature.
Last edited by Neutron Studios on Wed Sep 18, 2013 6:48 pm, edited 2 times in total.
Mac Pro: Nuendo 8.3.20, 2 x Xeon x5680, 96GB RAM, RX 580 8GB, OSX 10.14.3, Mackie Digital X-Bus, Apogee AD/DA-16x, various outboard etc
MacBook Pro mid 2015: Nuendo 7.1.40, 16GB RAM, OSX 10.10.2

Neutron Studios
New Member
Posts: 43
Joined: Sat Sep 10, 2011 12:52 am
Contact:

Re: Audio -> Close gaps (time stretch) issue/efficiency

Post by Neutron Studios » Mon Aug 05, 2013 8:14 pm

Can this be classified as a bug then?
It's happening in any project I'm trying to close gaps with this method.
Mac Pro: Nuendo 8.3.20, 2 x Xeon x5680, 96GB RAM, RX 580 8GB, OSX 10.14.3, Mackie Digital X-Bus, Apogee AD/DA-16x, various outboard etc
MacBook Pro mid 2015: Nuendo 7.1.40, 16GB RAM, OSX 10.10.2

Neutron Studios
New Member
Posts: 43
Joined: Sat Sep 10, 2011 12:52 am
Contact:

Re: Audio -> Close gaps (time stretch) issue/efficiency

Post by Neutron Studios » Mon Aug 05, 2013 10:30 pm

I have to add that the process did complete, so it was not a case of Nuendo being stuck or crashing etc but it took about 2 hours. CPU utilisation on OSX 10.7.5 was not exceeding 10% on my system (description in my signature).
Mac Pro: Nuendo 8.3.20, 2 x Xeon x5680, 96GB RAM, RX 580 8GB, OSX 10.14.3, Mackie Digital X-Bus, Apogee AD/DA-16x, various outboard etc
MacBook Pro mid 2015: Nuendo 7.1.40, 16GB RAM, OSX 10.10.2

Neutron Studios
New Member
Posts: 43
Joined: Sat Sep 10, 2011 12:52 am
Contact:

Re: Audio -> Close gaps (time stretch) issue/efficiency

Post by Neutron Studios » Sat Aug 10, 2013 6:41 pm

So can this be classified as a bug then and have a comment from Steinberg that they took notice and that it will be fixed? I have 12 songs of live drums to quantize and I don't want to spend 2 hours on each track waiting for the close gaps function to finish.

The issue is easily reproducible.
On a project with lets say 10 tracks of live drums all lined up, create hitpoints on the kick and snare tracks and slice all the tracks on the quantize panel, quantize the tracks on 16th notes and then do audio->advanced->close gaps (time stretch).
It takes ages to complete and CPU usage is very low.
Mac Pro: Nuendo 8.3.20, 2 x Xeon x5680, 96GB RAM, RX 580 8GB, OSX 10.14.3, Mackie Digital X-Bus, Apogee AD/DA-16x, various outboard etc
MacBook Pro mid 2015: Nuendo 7.1.40, 16GB RAM, OSX 10.10.2

User avatar
Big K
Member
Posts: 575
Joined: Wed Dec 15, 2010 7:55 pm
Contact:

Re: Audio -> Close gaps (time stretch) issue/efficiency

Post by Big K » Sat Aug 10, 2013 10:53 pm

I did this on N5 many times and it was a breeze to do... and it went rather swiftly, too.
Any N6ers who an chip in?? Would be a pita if this was a Nuendo bug... Hehehe..another one.. ;-)

Big K
Where are my buttons??
Nuendo 10, WaveLab 9.5, RME, UAD, PoCo, Win10/64 bit, PC i7 3930K, 16GB RAM, Intensity Pro, Melodyne, Spectrasonics, VSL, All Brainworx,
Genelec 5.1, Quested HQ 210, NS10s, sevaW lla, LAWO, Neumanns, Brauners, Sennheisers, Schoeps, Sony DASH3324S, 42 RUs of classic hardware, professionally build and designed studio acoustics. SB-User since Cubase 2.0, Nuendo 1.5 ...

User avatar
Rickard
Member
Posts: 319
Joined: Fri Jan 13, 2012 11:33 pm
Contact:

Re: Audio -> Close gaps (time stretch) issue/efficiency

Post by Rickard » Sun Aug 11, 2013 1:34 am

I know this doesn't address the original problem but you may find the audio quality better for what you are doing if you close the gaps without timestrech and then crossfade.

Dean
Win10|i7|16gig ram|Orion 32+ with Madiface USB|N10|PT10 HD|UAD Quad x2| UM-3EX|Midex 8|Mackie Control + 2 extenders|too many mics and preamps to list

Neutron Studios
New Member
Posts: 43
Joined: Sat Sep 10, 2011 12:52 am
Contact:

Re: Audio -> Close gaps (time stretch) issue/efficiency

Post by Neutron Studios » Sun Aug 11, 2013 4:56 am

Hey Rickard,
Thanks for the suggestion. I've tried that, but then I get issues with the decay of the cymbals not sounding natural with the crossfades option.
Mac Pro: Nuendo 8.3.20, 2 x Xeon x5680, 96GB RAM, RX 580 8GB, OSX 10.14.3, Mackie Digital X-Bus, Apogee AD/DA-16x, various outboard etc
MacBook Pro mid 2015: Nuendo 7.1.40, 16GB RAM, OSX 10.10.2

User avatar
Rickard
Member
Posts: 319
Joined: Fri Jan 13, 2012 11:33 pm
Contact:

Re: Audio -> Close gaps (time stretch) issue/efficiency

Post by Rickard » Tue Aug 13, 2013 7:22 pm

To get the decay glitch free just crossfade right before the next attack. Also a short croassfade seems to work best for me. Sometimes I have to play with it though.

Dean
Win10|i7|16gig ram|Orion 32+ with Madiface USB|N10|PT10 HD|UAD Quad x2| UM-3EX|Midex 8|Mackie Control + 2 extenders|too many mics and preamps to list

Neutron Studios
New Member
Posts: 43
Joined: Sat Sep 10, 2011 12:52 am
Contact:

Re: [ISSUE] Audio -> Close gaps (time stretch) issue/efficie

Post by Neutron Studios » Wed Sep 18, 2013 6:28 pm

Any news from Steinberg on this? Same behaviour in 6.0.6 as well
Mac Pro: Nuendo 8.3.20, 2 x Xeon x5680, 96GB RAM, RX 580 8GB, OSX 10.14.3, Mackie Digital X-Bus, Apogee AD/DA-16x, various outboard etc
MacBook Pro mid 2015: Nuendo 7.1.40, 16GB RAM, OSX 10.10.2

Neutron Studios
New Member
Posts: 43
Joined: Sat Sep 10, 2011 12:52 am
Contact:

Re: [ISSUE] Audio -> Close gaps (time stretch) issue/efficie

Post by Neutron Studios » Mon Nov 11, 2013 5:00 pm

Bump.

Has this issue been looked at and confirmed yet?
Is this going to be resolved in the next update?
Mac Pro: Nuendo 8.3.20, 2 x Xeon x5680, 96GB RAM, RX 580 8GB, OSX 10.14.3, Mackie Digital X-Bus, Apogee AD/DA-16x, various outboard etc
MacBook Pro mid 2015: Nuendo 7.1.40, 16GB RAM, OSX 10.10.2

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 0 guests