cubase 5 midi mode reset

For users of legacy Steinberg Cubase software
Post Reply
superollie
New Member
Posts: 2
Joined: Fri Feb 04, 2011 8:39 pm
Contact:

cubase 5 midi mode reset

Post by superollie »

hello,

I have a midi track in cubase 5 with chords that last for one bar each using spectrasonics omnisphere as a vst. In omnisphere I have the sound set to quite a long release time.

When I play the chords on my midi keyboard the sound carries on after I have released the notes (as expected due to the long release time) but stop as soon as I play another chord on the keyboard.

However when I put these chords into the midi track and press play, the sound of each chord carries on even after the next chord has been played. I want the sound of each chord to stop when the next one is played in the same way as when I play the chords myself on the keyboard.

My view of it is that playing the chords on the keyboard sends some additional midi message that is not sent when I play through the midi track with the chords on it (like a midi mode reset perhaps?). I have tried adding a midi mode reset controller in list edit but it did not achieve the desired effect.

Any help on achieveing the same effect that I get when playing the midi track as I get when playing the chords on the keyboard would be greatly appreciated.

cheers
:mrgreen:
?

Guest

Re: cubase 5 midi mode reset

Post by Guest »

superollie wrote:hello,

I have a midi track in cubase 5 with chords that last for one bar each using spectrasonics omnisphere as a vst. In omnisphere I have the sound set to quite a long release time.

When I play the chords on my midi keyboard the sound carries on after I have released the notes (as expected due to the long release time) but stop as soon as I play another chord on the keyboard.

However when I put these chords into the midi track and press play, the sound of each chord carries on even after the next chord has been played. I want the sound of each chord to stop when the next one is played in the same way as when I play the chords myself on the keyboard.

My view of it is that playing the chords on the keyboard sends some additional midi message that is not sent when I play through the midi track with the chords on it (like a midi mode reset perhaps?). I have tried adding a midi mode reset controller in list edit but it did not achieve the desired effect.

Any help on achieveing the same effect that I get when playing the midi track as I get when playing the chords on the keyboard would be greatly appreciated.

cheers
:mrgreen:
this may help or may not in your spectrasonics omnisphere is there an ADSSR envelope ?

if so have you tried while in playback adjusting the release in the envelope or you could always open a contoller lane on the track and try CC72 i think it is to remove unwanted release !

regards
john

User avatar
vic_france
Grand Senior Member
Posts: 3330
Joined: Wed Dec 15, 2010 5:16 pm
Contact:

Re: cubase 5 midi mode reset

Post by vic_france »

I can't see any reason why Omnisphere should play any differently when playing back from the MIDI track. If the sounds are cutting when you play a new chord "live", it is most likely because of the Polyphony setting in Omisphere ("Voices", bottom-right of the Edit page). Try adjusting that to the same number as the number of notes in the chord.
Mac Pro Quad-Core (2009) 2.66 GHz | 16GB RAM | MOTU PCI-424/2408mk3|MOTU Midi Timepiece AV | Mac OS X 10.9.5 | Cubase 9.5.0| Logic Pro X 10.2.2| ProTools 11.3.1| Ableton Live 9.7.5| Reaper 562 | Studio One Pro 3.5.1

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 7 guests