Crackling Sound When Working

For users of legacy Steinberg Cubase software
Post Reply
eigrov
New Member
Posts: 10
Joined: Sun Jan 16, 2011 7:26 pm
Contact:

Crackling Sound When Working

Post by eigrov » Mon Jan 24, 2011 1:49 am

This is a bit frustrating. Sometimes when make music on my cubase, this crackling sounds comes sometimes, and sometimes alot! This happens specially when I use the other sound card for the mic, and it also crackles when record.
How can I prevent this from happening?

User avatar
matjones
Senior Member
Posts: 1296
Joined: Wed Dec 15, 2010 6:44 pm
Location: Here....
Contact:

Re: Crackling Sound When Working

Post by matjones » Mon Jan 24, 2011 1:55 am

Post your system spec first mate so we may have a clue as to what your problem is... usual cause is buffer size being too low but without any information it's kinda difficult.. you say you are running two sound cards.. care to elaborate?
Cubase 10.0.40 Asus Z390-Plus, i9 9900 @ 3.7GHz, 64GB DDR4 3000Mhz RAM, Asus RX 570, RME Multiface II PCIe, SSL Alpha Channel, UAD2 Octo/Solo/Quad, UA6176, Pod X3 Pro, Slate VCC/VTM/Trigger etc, SoundToys 5, Waves 10, HALion 6, The Grand 3, BFD3 (+ Expansions), WL9.5, Melodyne Studio 4, Arturia VC7, Relab LX480, iZotope MPS, Eventide XI, Various toys, Telefunken, Neumann, AKG,Sontronics, Shure Mics, Adam A7X and Avantone monitors, AKG K702, ATH-M70x, Nektar P6, Warwick, Spector Basses, Gibson Les Paul Studio & loads of other junk.


Minds are like parachutes, they work best when they're open.

eigrov
New Member
Posts: 10
Joined: Sun Jan 16, 2011 7:26 pm
Contact:

Re: Crackling Sound When Working

Post by eigrov » Mon Jan 24, 2011 2:35 am

I use a laptop.
I have a regular PC sound card and a M-Audio fasttrack pro sound card.
Itel core i5, windows 7, 4gb ram
nothing much, I know.. 8-)

User avatar
matjones
Senior Member
Posts: 1296
Joined: Wed Dec 15, 2010 6:44 pm
Location: Here....
Contact:

Re: Crackling Sound When Working

Post by matjones » Mon Jan 24, 2011 9:13 am

try to avoid the onboard sound..... they tend to be rubbish at best!
make sure you are using your maudio ASIO driver in cubase and raise the buffer size until the crackling stops...
Cubase 10.0.40 Asus Z390-Plus, i9 9900 @ 3.7GHz, 64GB DDR4 3000Mhz RAM, Asus RX 570, RME Multiface II PCIe, SSL Alpha Channel, UAD2 Octo/Solo/Quad, UA6176, Pod X3 Pro, Slate VCC/VTM/Trigger etc, SoundToys 5, Waves 10, HALion 6, The Grand 3, BFD3 (+ Expansions), WL9.5, Melodyne Studio 4, Arturia VC7, Relab LX480, iZotope MPS, Eventide XI, Various toys, Telefunken, Neumann, AKG,Sontronics, Shure Mics, Adam A7X and Avantone monitors, AKG K702, ATH-M70x, Nektar P6, Warwick, Spector Basses, Gibson Les Paul Studio & loads of other junk.


Minds are like parachutes, they work best when they're open.

eigrov
New Member
Posts: 10
Joined: Sun Jan 16, 2011 7:26 pm
Contact:

Re: Crackling Sound When Working

Post by eigrov » Tue Jan 25, 2011 3:06 am

matjones wrote:try to avoid the onboard sound..... they tend to be rubbish at best!
make sure you are using your maudio ASIO driver in cubase and raise the buffer size until the crackling stops...
Thanks dude!! Hard to be a newby :lol:

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 7 guests