Can not uninstall Cubase 5.3.1 after upgrade to 6.5

For users of legacy Steinberg Cubase software
Post Reply
thetemperance
New Member
Posts: 1
Joined: Wed May 30, 2012 8:25 pm
Contact:

Can not uninstall Cubase 5.3.1 after upgrade to 6.5

Post by thetemperance »

Hello!

I recently upgraded Cubase 5.3.1 to 6.5. While doing so the 5.3.1 version didn´t vanish so afterwards I tried to unistall it but it failed. The error message: "Could not access network location". Anybody got a clue?
Now, this is´t a great problem, the 6.5 version work ok (except that Halion SE doesn´t work but the old Halion One does) I´ve got Windows XP and I know it´s not supported anymore but still there are XP users out there...

Kind regards,

Tony

User avatar
DaveFry
Member
Posts: 224
Joined: Wed Dec 15, 2010 9:32 pm
Contact:

Re: Can not uninstall Cubase 5.3.1 after upgrade to 6.5

Post by DaveFry »

Maybe it couldn't access network location because it requires Admin Privileges ( in Windows ) .
Are you trying to do the task using the Administrator Account in XP ?

( Just a guess , since no-one else has replied yet .... )
----------------------------------------------------------------------
Music is it's own reward .
__________________________________________
i7 920 , 12GB RAM , Win 7 x64 ,
Cubase 6.0.7 x64 , The Grand 3.1.0 , Motu Electric Keys ,
Akai MPK 61 ,Yamaha N12

chase
Member
Posts: 367
Joined: Wed Dec 15, 2010 8:25 pm
Contact:

Re: Can not uninstall Cubase 5.3.1 after upgrade to 6.5

Post by chase »

Not an answer to your question, but are you sure you want to be rid of 5.3.1?

Usually, you can keep older versions of Cubase installed and usable with no trouble. You might sometimes find that a cpr file created on an older version doesn't work so well on a newer version. Keeping the older versions installed is a way to play safe in case of problems with the newer version.

Bassbase
Member
Posts: 833
Joined: Thu Nov 03, 2011 8:33 pm
Contact:

Re: Can not uninstall Cubase 5.3.1 after upgrade to 6.5

Post by Bassbase »

Or your composer friend only has cubase 5.3.1 so you could wiork with him in cubase 5 and import wav with effects from 6.5.

Btw if i have a 6.5 license i am allowed to run all lower versions. But from where do i get for example cubase 5 ;)

Greetz Bassbase
I7 3.2ghz / Asus P6t deluxe / Asus GTX260 / Rme Hdsp 9632/ Novation 49 sl compact / KRK Rokit 5 / Native Instruments Komplete 7 / Fabfilter Pro q, ....

Just to make sure you know the basics, come here.
Forum Knowledgebase from Users for Users
And if you like this idea or you have more stuff you think a beginner should know about, feel free to PM me so i can take it to the top. Together we know nearly everything...
Forum Knowledgebase von Usern für User Say hello after change

User avatar
curteye
External Moderator
Posts: 4728
Joined: Thu Dec 16, 2010 2:03 am
Contact:

Re: Can not uninstall Cubase 5.3.1 after upgrade to 6.5

Post by curteye »

chase wrote:Not an answer to your question, but are you sure you want to be rid of 5.3.1?

Usually, you can keep older versions of Cubase installed and usable with no trouble. You might sometimes find that a cpr file created on an older version doesn't work so well on a newer version. Keeping the older versions installed is a way to play safe in case of problems with the newer version.
+1
{'-'}
If yer gear ain't breakin down, you aint workin' much.

iMac 5K 4.2Gz 16GB
MBP 3.0Gz......16GB

Location:
On the side of a volcano in the middle of the Pacific Ocean.

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 40 guests