CMC-TP not recognized, only sends midi note info

This section is about Steinberg's CMC controllers
HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

CMC-TP not recognized, only sends midi note info

Post by HJAO » Fri May 11, 2012 5:31 pm

Hello All,

My CMC-TP is not recognized as a remote controller in Cubase 6.5. My PC is running MAC Snow Leopard.
The TP's light is on.
When I touch a button on the TP, it sends MIDI note information.
It shows in MIDI / Midi Port Setup as " Steinberg CMC-TP port 1", both under In and Out.
However, under Remote Devices there's only Quick Controls but no TP visible.

How can I let it be recognized as a Transport Controller in stead of a (multi key) mini keyboard?

Thanks on beforehand!
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

JamesTNL
Junior Member
Posts: 67
Joined: Tue May 15, 2012 9:59 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by JamesTNL » Tue May 15, 2012 10:34 pm

Have you installed the driver included in the Tools for CMC software? If not, you can find the link in the post at the top of this subforum.
Cubase 7.06 - Windows 7 Ultimate x64 - ASRock B85M-ITX - Intel Core i5 4570S - 2 x 8GB Crucial Ballistix Sport DDR3 - Dawicontrol DC-FW800 PCIe - Presonus Firebox - Xigmatek Nebula - be quiet! Pure Power L8 430W CM - Steinberg CMC-AI - Steinberg CMC-TP - Steinberg CMC-CH

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Tue May 15, 2012 10:51 pm

James,
Thanks for your reply.
I installed all software from: http://www.steinberg.net/en/support/dow ... _cmc0.html
It installs the driver because I can see and open the Yamaha USB driver. It is seen as a midi input and midi output device.
In Cubase it does not come up as a remote controller.
I am the main user and have Administrator rights. Should be OK.
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

JamesTNL
Junior Member
Posts: 67
Joined: Tue May 15, 2012 9:59 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by JamesTNL » Tue May 15, 2012 11:44 pm

That's odd...

Driver seems properly installed indeed, if you can see it as a midi device within Cubase.

If you press the + symbol in the Device setup screen, do you see the CMC devices listed in there? If not, then it seems as if the CMC extension installation somehow failed.

You could try re-installing the CMC software (and just to be sure, also everything included in it), that might trigger something it somehow failed to do the first time. Good luck!
Cubase 7.06 - Windows 7 Ultimate x64 - ASRock B85M-ITX - Intel Core i5 4570S - 2 x 8GB Crucial Ballistix Sport DDR3 - Dawicontrol DC-FW800 PCIe - Presonus Firebox - Xigmatek Nebula - be quiet! Pure Power L8 430W CM - Steinberg CMC-AI - Steinberg CMC-TP - Steinberg CMC-CH

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Thu May 17, 2012 10:21 pm

All is removed according the uninstall procedure in the manual. After that re-installed it en it's the same.
Can somebody from Steinberg help me please?
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

Geppastro
Member
Posts: 244
Joined: Wed Dec 15, 2010 11:22 pm
Location: Italy
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by Geppastro » Fri May 18, 2012 5:22 pm

HJAO wrote:All is removed according the uninstall procedure in the manual. After that re-installed it en it's the same.
Can somebody from Steinberg help me please?
Which Cubase? Any CMC won't work on Cubase pre ver 5.5
Paolo (Cubase user since 1995 -> Cubase Audio on Atari Falcon)
Hardware (desktop): i7-880 3.06 Ghz ; 8 Gig RAM ; Asus P7H55-M/USB3 ; Echo Gina 24 PCI sound card ; ESI M8U XL 8x8 midi interface ; Steinberg CMC-TP.
Software (desktop): : Windows 8.1 Enterprise (64 bit) / Cubase Pro 10.5 v10.5.0 (64 bit) / WaveLab Pro 9.5 v9.5.50 (64 bit) / HALion 6 v6.1.0 (64 bit) / HALion Symphonic Orchestra / Synthogy Ivory II American Concert D.
Software (laptop Sony VAIO i5-4200U 2.29 Ghz ; 8 Gig RAM): Windows 10 Home (64 bit) / Cubase Elements 9.5 v9.5.50 (64 bit).

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Fri May 18, 2012 6:49 pm

It's Cubase 6.5 Full version (latest edition). But that was already mentioned in the first message.
Platform is a Mac Snow Leopard 32 bits 10.6.8. PC is an Intel Core i7-2600K with 16 GB memory and Sound Processing is done by a Focusrite 24 PRO DSP, also taking care of MIDI IN/OUT.
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Sat May 19, 2012 10:39 am

May this problem have anything to do with a possibly incompatible chipset on my Gigabyte GA-Z68XP-UD4 (rev. 1.3) motherboard? It's equipped with 2 x Etron EJ168 chips.(http://www.etron.com/EJ168.php)
They are not on the list of tested USB HUB's: https://www.steinberg.net/en/support/kn ... /2020.html

This is a screenshot of the problem:
Image
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

Sector 119
New Member
Posts: 18
Joined: Thu Dec 16, 2010 10:59 am
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by Sector 119 » Sun May 20, 2012 11:48 am

Hey HJAO:

Sounds like a similar problem I had on my iMac. I had to go into OS X's Audio MIDI Setup and delete an old instance of a CMC-FD before a new one would work (there were too many). It may have nothing to do with your situation, but it couldn't hurt to see what devices are listed in there. If there's more than one TP listed, your current instance won't work.

My other thought is that running a Hackintosh is likely courting trouble. Who knows what weird interactions are occurring at the hardware level between OS X and your motherboard ...

Best of luck,

sector
C10.0.15 | MacOS 10.14 | Komplete 11 Ultimate | Arturia 10 Year Suite | Absolute 3 | Wavelab 9.5.50

iMac Pro | Xeon 8 core | 32 GB RAM | Vega 56 graphics | Presonus Quantum | Novation ReMOTE 25SL Mk II

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Sun May 20, 2012 12:08 pm

Hai Sector,

Thanks. Done all of that: delete it from AMS, deinstall, reinstall but it keeps coming back as a Midi keyboard rather than a remote controller.
Suspect the USB controller but can't change anything there.
Hope the guys of Steinberg can give me something to force it to act as it should.

Regards.
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Fri May 25, 2012 9:00 pm

Hello,

I connected a CMC-QC, together with the CMC-TP. I hoped this one was detected correctly but .....

Image

Dear Steinberg and forum readers, what is wrong here and what should I do to let Cubase use them correctly?

Regards,
Henk-Jan
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

User avatar
JHP
Member
Posts: 756
Joined: Wed Nov 03, 2010 1:58 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by JHP » Mon Jul 02, 2012 4:35 pm

JamesTNL wrote:That's odd...

Driver seems properly installed indeed, if you can see it as a midi device within Cubase.

If you press the + symbol in the Device setup screen, do you see the CMC devices listed in there? If not, then it seems as if the CMC extension installation somehow failed.

You could try re-installing the CMC software (and just to be sure, also everything included in it), that might trigger something it somehow failed to do the first time. Good luck!
Hi HJAO,
JamesTNL is right.
Could you please answer the question? If you press on the + Symbol in the upper left corner of the device setup, do you see the CMC devices listed in the drop down list?

Greetings,
JHP
Jan Peters, QA
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Mon Jul 02, 2012 7:25 pm

Dear Jan Hendrik,
First of all, apologies to James for not replying all your questions! I had already checked this because if they show up there, I could have simply added them.

If I press the + sigh in Device Setup, this is what I see:

Image

If this helps you with your analysis: the QC-editor does react to changes of the controls i.e. turning it "up" increases the lights in the QC-editor and vice versa (if the editor is changed, the lights change). So there is some communication between the software and one of the two devices.

Any other ideas?

Best regards,
Henk-Jan
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Tue Jul 10, 2012 2:00 pm

Although the problem is not solved yet, I can add a little more information to it:

1) As my PC has two "OS-faces", support from Steinberg is withdrawn. Something to consider if you intend to do a project like this and use Cubase. No support by Steinberg!
2) MAC OS: Both controllers (TP and QC) work correctly as soon as Halion Sonic 4.x is started in stand-alone mode.
3) Win 7 64bits: Both controllers work in Cubase 6.5.1 on Windows 7 64b. As mentioned somewhere on this forum, I notice spikes on the midi-out graph on the transport bar every half second. Also, not mentioned before, Cubase takes about 27 seconds to close down after Quit (no song loaded). Without the CMC's attached it's 3 seconds to fully Quit. This might be a driver issue in Windows but as far as I know, I'm up-to-date on these.
In any case, the CMC hardware works. (Both are on firmware 1.1).

I'm bothered by the fact that on MAC OS both CMC-controllers work in Halion Sonic stand-alone mode but not in Cubase. Is there some kind of initiation file in which they could be added manually?
Does anyone owning a MAC and CMC-TP or CMC-QC have this (or these) file(s) available as an example?
Does anyone have a hint on where to look?

Thanks,
H-J
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

User avatar
JHP
Member
Posts: 756
Joined: Wed Nov 03, 2010 1:58 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by JHP » Wed Jul 11, 2012 1:40 pm

HJAO wrote:Although the problem is not solved yet, I can add a little more information to it:

1) As my PC has two "OS-faces", support from Steinberg is withdrawn. Something to consider if you intend to do a project like this and use Cubase. No support by Steinberg!
2) MAC OS: Both controllers (TP and QC) work correctly as soon as Halion Sonic 4.x is started in stand-alone mode.
3) Win 7 64bits: Both controllers work in Cubase 6.5.1 on Windows 7 64b. As mentioned somewhere on this forum, I notice spikes on the midi-out graph on the transport bar every half second. Also, not mentioned before, Cubase takes about 27 seconds to close down after Quit (no song loaded). Without the CMC's attached it's 3 seconds to fully Quit. This might be a driver issue in Windows but as far as I know, I'm up-to-date on these.
In any case, the CMC hardware works. (Both are on firmware 1.1).

I'm bothered by the fact that on MAC OS both CMC-controllers work in Halion Sonic stand-alone mode but not in Cubase. Is there some kind of initiation file in which they could be added manually?
Does anyone owning a MAC and CMC-TP or CMC-QC have this (or these) file(s) available as an example?
Does anyone have a hint on where to look?

Thanks,
H-J
You are working with a Hackintosh which we do not support. The issue "Cubase takes about 27 seconds to close down after Quit" is not a common issue. In general when you quit Cubase drivers are signed off and then Cubase closes.

For Windows I would advise you to go through the Optimizing Windows for DAW article.

1. Please examine your system and make sure that all device drivers of the system are up to date. This involves the drivers of the audio hardware as well as the chipset drivers and the display card drivers. Also Windows XP/Vista/7 should be up to date (Service Packs and updates/hot fixes). You should avoid using dedicated mouse and keyboard drivers, instead use the drivers provided by Windows!

2. Systems with shared memory display setups are not advisable. They often can be found on mobile systems (laptops).

3. In the Control Panel -> System -> Advanced system settings -> Performance Settings, you can find the option "Adjust for best performance". This option should be checked.

4. Audio interface related settings:
Onboard sound cards: If your mainboards provides an onboard sound card it should be configured to be the standard playback device in the Windows Sound and Audio Settings. Thus, the Windows system sound will be played back by the onboard device without affecting the audio signal of your audio interface or soundcard. However, if playback issues occur it can also be advisable to deactivate the onboard device in the BIOS of your system. Onboard soundcards cannot be recommended for the usage with our products since they do not allow working with low latencies due to missing ASIO drivers. Furthermore, some onboard sound chips are equipped with substandard AD/DA converters and only offer low signal quality (high noise level, non-linear frequency response, bad electrostatic shield).
Latency/Buffer Setting: If you experience audio drop-outs or crackles take a look at the "ASIO" part of the VST Performance Window (Devices menu). It indicates how much resources are left to calculate the audio data and forward it to the audio driver in time. If the latency is very low (which is corresponding to a very small buffer size) time might be too short for proper signal processing. Depending on the system, the audio interface and the running project, it might make sense to increase the latency/buffer setting. Please refer to the manual of the corresponding audio interface for details. Updating the audio driver might also improve the overall system performance and allow using latencies which weren't usable before. Generally, internal audio cards using the PCI or PCIe bus are able to provide lower latencies than external USB or Firewire based audio interfaces.

5. Any energy saving option should be deactivated or set to "none". The system should be configured for continued operations. If this is not done, hard disks will throttle in speed or toggle off after a while and some processors will down clock and slow down. Because of this, our products could stop functioning correctly. For current Cubase and Nuendo releases, please see #10 which covers this part.

6. Programs that are running in background can cause issues while working with our products or even already during installation. These programs are mostly configured to automatically start when Windows boots up, e.g. virus scanners, security software, firewalls, printer and media software. It is advisable to deactivate these programs and slim out your auto start. You can mostly configure this through the settings of the program itself or you must manually deactivate them through typing "msconfig" (without the "") via Start -> Run. A freeware tool that could help you organizing your autostart would be the CCleaner which offers the settings in Tools -> Startup

7. Disable Hyper-Threading if your CPU supports it (e.g. Intel i7). Further information on how to disable it can be found in the mainboard or computer documentation.

8. Disable advanced power-saving and dynamic performance options for your CPU. This usually needs to be done in the BIOS of your computer and includes Enhanced Intel SpeedStep (EIST), AMD Cool 'n' Quiet, Intel Turbo Boost, and AMD Turbo CORE.

9. Disable C-States in the BIOS, if your computer's BIOS gives you this option. C-States allow your CPU to sleep when idle, which may interfere with real-time applications such as audio. This option is often called "Disable CPU Idle State for Power Saving" in the BIOS.

10. "Disable CPU Energy Saving". In Cubase 5.5 and Nuendo 5 (or later) you can find this option in the main menu under Devices -> Device Setup... -> VST Audio System. This option is disabled by default. By enabling it, the currently active power scheme settings of Windows will be duplicated, settings which are relevant to improve the system performance will be modified in this copied power scheme and will be used as long as the application is running. Quitting the application reverts back to the last used power scheme in Windows.

11. Using the DPC latency checker: This free tool of the company Thesycon analyses your DAW and checks for issues that interrupt audio streaming. Please refer to the manufacturer's website for further information on how to use it.

12. Processor scheduling (Windows XP only): It might make sense to set the processor scheduling to "Background services":

Go to Windows Start menu, select "Control Panels"
Start "System"
Select the tab "Advanced"
Click on "Settings" in the section "Performance"
In the window "Performance Options" select the tab "Advanced"
There you find the "Processor scheduling" options, set it to "Background services"

Greetings,
JHP
Jan Peters, QA
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Wed Jul 11, 2012 8:25 pm

Dear Jan Hendrik,

Thanks for your suggestions for improvements on the Windows install. This might come in handy in a later stage. I have spent many hours of installing multiple VST's in the MAC setup so I will stick to that. Everything else works.

The "spiking" of midi-sgnals can also easily be resolved by the way:
Image
Simply turn off the midi output towards the CMC, although it's status might not be updated anymore by track automation. Probably there is some loopback process going on.

Do you not agree that it's strange that the controllers are immediately and correctly recognised in other software by Steinberg? HALion versions in stand-alone mode DO operate with the CMC's on MAC and the CMC's do not work within Cubase. With all due respect but in my honest opinion this must have something to do with:
- some setting in Cubase, preventing correct installation
- some file that is not saved while installed (I am Admin)
- some interpretation error of midi signals
- or maybe an installed VSTi in Cubase
and rather nothing with the fact that it's a MAC OS on an Intel processorbased PC. I think blaming the setup is a little too easy an escape.

Yesterday I have installed a small program called MiDi Monitor by Snoize to test midi data being transferred from the CMC's. This all looks OK.

Is there a kind of pre-made config file that can be be imported as a Generic Remote that has all CMC-parameters available?

Best regards,
H-J
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

User avatar
JHP
Member
Posts: 756
Joined: Wed Nov 03, 2010 1:58 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by JHP » Thu Jul 12, 2012 11:07 am

Hi,
1.
The "spiking" of midi-sgnals" is not a problem but a feature by design. You should not turn off the CMC's midi output. You can however hiode the MIDI activity meter in the transportbar.

2.
I'm sorry but we do not test Hackintoshs and cannot make any statments about possible problems with them in conjunction with our Hard- and Software.

Greetings,
JHP
Jan Peters, QA
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook!

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Thu Jul 12, 2012 7:49 pm

Dear Jan Hendrik,

First of all, thanks for all your answers, also in direct mail! I do appreciate that and wanted to thank you and Luis for efforts sofar.
I will also respect Steinberg's policy of not supporting the Hackintosh. Please know I am available to do some testing on my own if you could give me some specifications (config files, possible importfile etc.).

As far as the spiking is concerned, I really can't see the advantage for the user of this "feature". I experience it as nervous signalling that only makes me wonder if there is a faulty component. Maybe Steinberg could add a selectorbox in the next softwarerelease with which one can select this feature if it is wanted. Turning all midi signalling off is not what I want, I want to see if midi-signal comes in on the transportbar to check the equipment if I hear no sound while playing.

Thanks again, still appreciate your products!
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

yanivasaf
New Member
Posts: 6
Joined: Sat May 21, 2011 2:11 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by yanivasaf » Mon Sep 03, 2012 2:57 pm

i have exacly the same problem!
did you solved it?

any ideas how to solve it?

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Mon Sep 03, 2012 7:55 pm

No, the problem is not yet solved.
Would you mind to see if we possibly have installed the same software or hardware to check if we have things in common in hardware or software?
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

combovaria
New Member
Posts: 1
Joined: Thu Dec 20, 2012 1:11 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by combovaria » Thu Dec 20, 2012 1:14 pm

i have the same problem. had two profiles on osx. one is the original admin profile and the other one is a standard user account with admin permissions. the tp only works in the original admin profile, not in the standard user profile with admin rights. and i don't know WHY! I installed the cubase 7 on the standart profile but i can also start it from the admin profile. there is real a bug in this. Can anyone help me?

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Fri Jan 18, 2013 2:11 pm

Thanks for sharing this. Never would have thought about this on Mac OS but in Windows also certain problems seem to disappear when the application is "Run as Admin".
Is there a way like in Windows to only start a specific application, Cubase in this case, as an admin?
It seems like something that can easily solved by Steinberg in the rights that are needed to work with CMC-sontrollers.
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

garbagetruckdriver
New Member
Posts: 29
Joined: Sat Apr 30, 2011 12:26 am
Location: South East Asia
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by garbagetruckdriver » Mon Feb 04, 2013 12:33 pm

I've had that weird midi notes thing come out of my faders before too...
I've discovered that removing USB devices can confuse my setup. The main culprit is my Fractal AxeFX II which is sometimes connected to my MacPro's front USB connector (whenever I want to upload IRs or .sysx files). If I remove the cable or even shut the Axe FX off (hello dinner time!) then my FDs stop responding and a reboot is needed to bring everything back to life. On one occaision, I got note data coming out of one of the fader strips...

I can't eject the AxeFx since it never shows up as a device connected to my MacPro in Finder.
Hardware MacPro 8core & 2x MacMini i7 OSX 10.9.5
RME RayDat and 3x ADI-8 Pro III
Neve & BAE Pres, Royer & Shure mics, AxeFxII, 65Amps, Dr Z, CAA PT-100, '69 Marshall Plexi Superlead 100, Evil Robot, Mesa Boogie Siletto, Eventide FX, Steinberg CMC controllers (all)
Software Cubase 8.0.5, Vienna Ensemble Pro, Vienna Instruments Pro, Spectrasonics, Native Instruments Komplete, AAS Lounge Lizard, 8DIO, Toontrack & SSD4, Heavyocity
Guitars Suhr, Mayones, PRS, Fender, Gibson, Ibanez
Keyboards Yamaha MoX8

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Thu Feb 07, 2013 11:47 pm

Thanks for sharing.
At the moment you have midi notes comming from hitting your knobs or faders, can you still "see" you CMC's in device info in Cubase?
Your observation could also imply something with disturbance caused by USB-devices. Maybe I should remove my mouse and keyboard and check then.
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

HJAO
New Member
Posts: 19
Joined: Fri May 11, 2012 5:18 pm
Contact:

Re: CMC-TP not recognized, only sends midi note info

Post by HJAO » Mon Aug 26, 2013 7:45 pm

Dear contributors,

Has anyone who experienced these problems solved this in the meantime?
If so, I would really appreciate it if you would share this information.
Last edited by HJAO on Sun Sep 01, 2013 11:35 am, edited 1 time in total.
___________________________________________________________________________________________________
Cubase 6.5.x & Cubase 7.0.x, Intel MAC 10.6.8 Snow Leopard / PC Windows 7 64b, Intel i7-2700k, 16 GB, 256 GB SSD, 2 x 2TB HD's, DynAudio BM12A monitors, Focusrite 24 PRO DSP audio interface, Roland JV-30 keyboard, Roland JV-880 & Vintage Synths board, Roland XV-5050 & SRX-03 & SRX-06 boards, Guitars by Ibanez, Fender & Takamine.

Post Reply

Return to “Steinberg CMC Series”

Who is online

Users browsing this forum: No registered users and 0 guests