Cubase SX and VST question

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
Neya
New Member
Posts: 5
Joined: Wed May 09, 2012 6:38 pm
Contact:

Cubase SX and VST question

Post by Neya » Wed May 09, 2012 6:52 pm

Hi,

I didn't find a Cubase SX forum, so I post here.

I have Cubase SX, and also SL3. My question is how I know the VST version that these programs have and if they are compatible with Omnisphere VST instrument, because these are the requirements of Omnisphere:

VST 2.4 or higher, RTAS capable host software.

Thanks a lot for your help!!

Neya

Shinta215
Senior Member
Posts: 1032
Joined: Sat Feb 18, 2012 8:26 pm

Re: Cubase SX and VST question

Post by Shinta215 » Wed May 09, 2012 7:29 pm

Neya wrote:I didn't find a Cubase SX forum, so I post here.
"Legacy Steinberg Cubase"

I'm going by wikipedia here:

Cubase SX3 was released in 2004
The VST 2.4 spec was ratified in 2006 (same year as Cubase 4's release).

Based on this fact, I don't think that SX3 supports VST 2.4

Neya
New Member
Posts: 5
Joined: Wed May 09, 2012 6:38 pm
Contact:

Re: Cubase SX and VST question

Post by Neya » Thu May 10, 2012 10:31 am

Thanks Shinta! You have been very helpfull and you gave me a good resource (wikipedia) that I hadn't tried yet in this issue. :D

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 1 guest