WAV file issues....

For users of legacy Steinberg Cubase software
Post Reply
envaneo
New Member
Posts: 8
Joined: Mon Mar 05, 2012 2:05 am
Contact:

WAV file issues....

Post by envaneo » Mon May 07, 2012 6:04 am

Hi all... My first post to the forum. I'm working on my first Cubase 6 project.

Here's the situation. I'm running Cubase 6 full version on a Win 7 PC. I got a guitar part from Garageband from my iPad 3. The file was uploaded to iTunes and converted to a WAV file format. I can hear the file on my desktop. After opening my Cubase project I dragged the WAV file into the Track view and I get a double waveform and by default the WAV file is in a audio track. I get meter activity but no sound. Where did I go wrong? Can anyone help?

Thanks

User avatar
Jarno
Senior Member
Posts: 1456
Joined: Wed Jun 08, 2011 2:31 pm
Contact:

Re: WAV file issues....

Post by Jarno » Mon May 07, 2012 7:17 am

Please consult your Cubase's Quick Start Guide on how to:
1. Selecting audio interface driver
2. Setting up VST connections
Cubase 8 Pro/7/4/SX1/VST3.7 | Waves Gold | Melodyne | PC i7-4770/8G/2xSSD/Win7 64 | MacMini | Frontier Tranzport
Tascam DM-4800 | Soundcraft Spirit Studio 16 | dbx231 | Genelec 1032A | KEF C15 | Auratone 5S | Samson S-phone
Yamaha REV500/SPX990 | Alesis Midiverb4 | Roland SDE-330 | Pearl Echo Orbit | Aphex 109 x2 | TL-Audio C5021
Alesis 3630 | AudioLogic MT66 | Joemeek VC1Q | dbx386 | Focusrite VoiceMaster | Line6 PodXt/BassPodXt | Boss GT-3
Roland TD8/TD5/JV2080/SC55 | UseAudio Plugiator | E-mu ProteusXR | Akai S-900/AX73 | M-Audio Keystation
Martin/Taylor/Ortega/ESP/Fender/Line6 guitars/basses | Pearl/Olympic by Premier drumkits | Custom Roland V-drum kit
AKG D112/CK77 | Calrec CM1050C | Earthworks QTC30 | EV RE20/Spherex920 | Neumann M147 | Pearl CR57
Peavey PVM45 | RØDE NT2/NT55 | Sennheiser MD441/MD421/e606 | Shure SM7/SM57/SM58/BETA57/BETA58 ...
... Saeco Odea Giro Espresso machine | BMW Z3 roadster | American Pit Bull Terrier

envaneo
New Member
Posts: 8
Joined: Mon Mar 05, 2012 2:05 am
Contact:

Re: WAV file issues....

Post by envaneo » Mon May 07, 2012 7:40 am

Thanks for the reply,

My VST connections seem to be in order and my audio interface works fine. I'll see if there's a new update. I'm using m-audio's Fast Track. Anyone else?

User avatar
Keres
Junior Member
Posts: 119
Joined: Fri Dec 17, 2010 7:55 am
Contact:

Re: WAV file issues....

Post by Keres » Mon May 07, 2012 8:32 am

For a start, have you assigned the track to an output so that you see meter activity in the Mixer?

This is almost certainly going to be a routing problem and nothing whatever to do with Cubase.
C6.0.7/ CC121/ XP 32 SP2/ 2xDelta 1010

envaneo
New Member
Posts: 8
Joined: Mon Mar 05, 2012 2:05 am
Contact:

Re: WAV file issues....

Post by envaneo » Mon May 07, 2012 10:04 am

I did say I have meter activity but I haven't thought about routing.

I'll be checking in on that later after some sleep. I'll see if that works this afteroon

Thanks

envaneo
New Member
Posts: 8
Joined: Mon Mar 05, 2012 2:05 am
Contact:

Re: WAV file issues....

Post by envaneo » Mon May 07, 2012 9:43 pm

Ok, the routing on the WAV file in the Inspector is Stereo in Stereo out. I get meter activity in both track view and in mixer view. I even tried to mix down the WAV file in Cubase and changed the name. Nothing. I'm almost ready to give up. It seems Cubase can not handle WAV files in a project.

Thanks anyway.

thinkingcap
Grand Senior Member
Posts: 6459
Joined: Tue Dec 21, 2010 3:27 pm

Re: WAV file issues....

Post by thinkingcap » Mon May 07, 2012 9:49 pm

envaneo wrote:It seems Cubase can not handle WAV files in a project.
Either that, or maybe you can not handle Cubase...
Cubase 5.1.1 (32bit) | Win 7 Pro x64 SP1 | RME Fireface UFX | RME Fireface 800 | Cubase Essential 5 | Win 7 Home Premium x64
-------------------------------------------------------------------------------------------------------------------------------------------
I just took off my thinkingcap, it got filled up with too much crap...

Guest

Re: WAV file issues....

Post by Guest » Mon May 07, 2012 9:58 pm

thinkingcap wrote:
envaneo wrote:It seems Cubase can not handle WAV files in a project.
Either that, or maybe you can not handle Cubase...
+1 :mrgreen:

envaneo
New Member
Posts: 8
Joined: Mon Mar 05, 2012 2:05 am
Contact:

Re: WAV file issues....

Post by envaneo » Mon May 07, 2012 10:36 pm

The WAV file plays alright in Windows media player and it plays ok in FL Studio 10 in the playlist with other tracks. I've looked through the Steinberg forum knowledge base and found no references to this topic. Can anyone point me to a tutorial or something that will explain how to set up WAV file extensions? The manual says nothing about WAV files.

Thanks.

User avatar
Arjan P
Senior Member
Posts: 2569
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: WAV file issues....

Post by Arjan P » Mon May 07, 2012 10:46 pm

Stop looking for info on wav and Cubase. Wav IS the basic format for Cubase audio. Your problem is in routing the audio from the track it is in, to the sound card you are using. As others suggested, look into VST Connections and the Track Inspector, maybe check some basic setup tutorial videos.
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 10.0.20 | Cubase 10.0.50 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

envaneo
New Member
Posts: 8
Joined: Mon Mar 05, 2012 2:05 am
Contact:

Re: WAV file issues....

Post by envaneo » Mon May 07, 2012 10:56 pm

Very helpful, explains a lot.

Thanks

envaneo
New Member
Posts: 8
Joined: Mon Mar 05, 2012 2:05 am
Contact:

Re: WAV file issues....

Post by envaneo » Mon May 07, 2012 11:51 pm

Ok, I got it to work. It had to do with my sound card and Asio.

Thanks everyone

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 6 guests