Help: All Audio Exports as 10 Seconds of Silence (v3.1)

Discussions about our next-generation scoring application, Dorico.
Post Reply
jeremyhowardbeck
New Member
Posts: 2
Joined: Wed Apr 29, 2020 2:05 am
Contact:

Help: All Audio Exports as 10 Seconds of Silence (v3.1)

Post by jeremyhowardbeck »

Hey All,

Just today my Dorico 3.1 project (running NotePerformer3 for audio) has started exporting all audio as 10 seconds of silence. It does this for every flow. A few days ago, audio was exporting normally. Audio playback within Dorico continues to work perfectly well.

I've tried exporting both .mp3 and .wav, and it does this for both. I've tried resetting the playback template to silence, then rebooting everything, then resetting it to NotePerformer3, and that had no effect. I've checked all the audio settings and export settings, and I can't see anything that looks like it would result in bouncing silence.

I've seen other threads in the forum that reference "10 seconds of silence" added to the ends of exported audio for reverb purposes, and so I'm wondering if Dorico is now JUST exporting those 10 seconds and nothing else. I can't for the life of me figure out why it would do that, and I haven't found any relevant threads on this forum or the subreddit.

Thanks much,
Jeremy

User avatar
Ulf
Steinberg Employee
Posts: 2368
Joined: Wed Jul 31, 2013 9:44 am
Location: Steinberg Headquarters
Contact:

Re: Help: All Audio Exports as 10 Seconds of Silence (v3.1)

Post by Ulf »

If Dorico exports just 10 s of silence, it assumes a flow to be of zero length, or spoken differently, there is nothing in that flow.
How can that be? You say it worked fine before.
Have you changed something in the Layouts (Setup mode on the right side)? For export Dorico will use the layout that is at the top of that layouts list. You can drag and drop layouts around in that list to make a different one the topmost.
If that does not solve it, is it possible that you post the project here, or if it is confidential, send to 'u dot stoermer at steinberg dot de'?
Thanks
Steinberg employee

jeremyhowardbeck
New Member
Posts: 2
Joined: Wed Apr 29, 2020 2:05 am
Contact:

Re: Help: All Audio Exports as 10 Seconds of Silence (v3.1)

Post by jeremyhowardbeck »

Hi Ulf,

That worked! I moved the layout I'm working with to the top of the Layouts list in Setup mode, *then* exported audio, and the audio exported perfectly. Thank you very much!

I think what happened is this: I'm working on an opera, for which Dorico's project management/workflow is a *godsend*, and I've created some "dummy" flows for little sketches/scraps of scenes that will then be integrated into larger "act" flows. I must have done some ticking/unticking for which players/flows/layouts appear in which flows/layouts (so the dummy flows wouldn't appear in the Full Score or Vocal Score), and that must have resulted in Dorico finding flows of zero length when it went to export audio from those dummy flows.

It's a very easy/simply solution, but I don't think I ever would have thought of it on my own, even after reading the documentation and support forums. Could some language perhaps be added to the "Exporting audio" page of the documentation, specifying that Dorico exports audio from the layout that's at the top of the Layouts list?

Thank you again!

Jeremy

User avatar
Ulf
Steinberg Employee
Posts: 2368
Joined: Wed Jul 31, 2013 9:44 am
Location: Steinberg Headquarters
Contact:

Re: Help: All Audio Exports as 10 Seconds of Silence (v3.1)

Post by Ulf »

You're welcome. And I will relay your request to our documentation team.
Steinberg employee

Post Reply

Return to “Dorico”

Who is online

Users browsing this forum: Augustin Szokos, Craig F, mmka and 6 guests