Second Instrument track doesn't record through chord pad

Use this forum for an overview of issues and to report new ones.
Post Reply
User avatar
cuencaMaker23
New Member
Posts: 1
Joined: Sat Mar 21, 2020 12:00 am
Location: Ecuador
Contact:

Second Instrument track doesn't record through chord pad

Post by cuencaMaker23 »

Hello from El Sig Zal Records

I am facing an issue when I tried to record a second instrument track in my cubase. I am using Spitfire LABS library with strings pack. I am using chord pads, the first LABS track record very good but the second does not do anything to the recording even if the midi appears during the recording. I hit stop and appears a blank event track with no midi data. I have tried several times but I get the same result.
I attach an screenshoot of the issue.
I hope you can help with this.

Image link:
https://prnt.sc/rjxe84

Sincerely
Carlos Barros
Composer at El Sig Zal Records

Martin.Jirsak
Forum Elder
Posts: 22732
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Second Instrument track doesn't record through chord pad

Post by Martin.Jirsak »

Hi and welcome,

What Input is selected at this second track?

If you want to use the very same Chord progression, you can just copy the data from the already recorded track.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: stevenpalomino and 2 guests