UR824 Suddenly stops playing audio

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
himynameismate
New Member
Posts: 13
Joined: Mon Jan 16, 2012 4:13 pm
Contact:

UR824 Suddenly stops playing audio

Post by himynameismate »

Hi everyone,
I've bought an UR824 like 2 weeks ago and I'm having issues with it since then...
Suddenly the audio just stops and does not come back until I restart my PC.
Im just mixing/recording/listening in Cubase 6 and suddenly it goes "offline"

out of cubase Im watching videos on Youtube, listening to some music on Spotify or just playing some games and suddenly the audio stops playing... when I press play on Spotify it goes into play but stays frozen at 0:00, then I turn off the interface and it starts playing but then I turn it back on and it stops even if its on PLAY.

It's really anoying because I have to restart the PC every time this happens. I tried everything changing USB ports, I have the latest drivers for anything.

My PC is:
AMD Phenom II X6 1055T
16GB 1600 DDR3
2TB Raid 0 Sata3

I can send a Dxdiag if needed.

PS: I had a Line6 Toneport UX2 before and I was not having this issue at all
Windows 10 Pro 64 bit
Cubase 7 version 7.5.40 64bit
Intel i7 4820K
16 GB DDR3 Ram 1866 CL9
USB 3.0
Steinberg UR28M
Yamaha HS80M Pair
Samsung 840 EVO 512 GB
2- 1 TB HD (Raid 0)
Nvidia GTX 970

User avatar
Strophoid
Grand Senior Member
Posts: 4648
Joined: Sun Dec 26, 2010 2:56 pm
Location: The Netherlands
Contact:

Re: UR824 Suddenly stops playing audio

Post by Strophoid »

I'm interested in whatever you find as a solution, because I have EXACTLY the same problem with my firewire Terratec audio interface. It will simply stop playing or recording any sound at all until I reboot both the PC and the audio interface.
It's not the audio interface that is crashing though, because any stand-alone routings I have still function fine when this happens. Sometimes it's accompanied by a soft clicking noise every second or so. If I turn my mixer output way up I can clearly hear it. Usually windows will lose connection with the interface (it no longer shows up in the mixer), and the driver control panel cannot connect to the device either.

It sounds like a driver incompatability or something like that, but I've never figured out how to fix it. Luckily for me it only happens very rarely, but it's annoying nonetheless. Hope you get it fixed, and I hope it's a fix that works for me too :mrgreen:
Software: Steinberg Cubase Pro 8 64-bit.
Hardware: Intel i5 6600, 16Gb DDR3, Win7 64-bit
Mackie Onyx 1620i - Steinberg Midex 8 - Steinberg CC121.

My humble contributions to what could be considered music.

himynameismate
New Member
Posts: 13
Joined: Mon Jan 16, 2012 4:13 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by himynameismate »

Well, yeah.. its similar, the only thing is I can still open the dspMIX. I couldn't notice any clipping sound when this happens. And also for me it happens a lot.. like every 30 minutes... so its impossible to use pleasently


im really *quiz* :( I bought it from USA and I don't think I can turn it back (for free at least)
Windows 10 Pro 64 bit
Cubase 7 version 7.5.40 64bit
Intel i7 4820K
16 GB DDR3 Ram 1866 CL9
USB 3.0
Steinberg UR28M
Yamaha HS80M Pair
Samsung 840 EVO 512 GB
2- 1 TB HD (Raid 0)
Nvidia GTX 970

PW
Junior Member
Posts: 51
Joined: Wed Nov 23, 2011 9:32 am
Contact:

Re: UR824 Suddenly stops playing audio

Post by PW »

I have the same problem except the the sound gets distorted. Sometimes it can be fixed be changing the buffer size. I had a Presonus unit and it worked fine. I don't under stand why Yamaha/Steinberg has such bad drivers. Everyone says the latency is higher than any other interface even if it does work.

himynameismate
New Member
Posts: 13
Joined: Mon Jan 16, 2012 4:13 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by himynameismate »

Yeah... its very very stupid that my 180e line6 toneport works better than my 800e UR824...
Im actualy using the LINE6 because its impossible to work with the UR824, is Steinberg going to give me a response or anything??? I was hoping for a better customer support...
Windows 10 Pro 64 bit
Cubase 7 version 7.5.40 64bit
Intel i7 4820K
16 GB DDR3 Ram 1866 CL9
USB 3.0
Steinberg UR28M
Yamaha HS80M Pair
Samsung 840 EVO 512 GB
2- 1 TB HD (Raid 0)
Nvidia GTX 970

User avatar
Strophoid
Grand Senior Member
Posts: 4648
Joined: Sun Dec 26, 2010 2:56 pm
Location: The Netherlands
Contact:

Re: UR824 Suddenly stops playing audio

Post by Strophoid »

Note that this forum is not the way to contact official support. Fill in the support form on steinberg.net to get official response from Steinberg. Make sure you receive an automated email stating they received your request, people tend to forget the last step.
Software: Steinberg Cubase Pro 8 64-bit.
Hardware: Intel i5 6600, 16Gb DDR3, Win7 64-bit
Mackie Onyx 1620i - Steinberg Midex 8 - Steinberg CC121.

My humble contributions to what could be considered music.

himynameismate
New Member
Posts: 13
Joined: Mon Jan 16, 2012 4:13 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by himynameismate »

Yeah, I already did... But meanwhile I thought I'd ask over here to see if someone encountered the same issue :)
Windows 10 Pro 64 bit
Cubase 7 version 7.5.40 64bit
Intel i7 4820K
16 GB DDR3 Ram 1866 CL9
USB 3.0
Steinberg UR28M
Yamaha HS80M Pair
Samsung 840 EVO 512 GB
2- 1 TB HD (Raid 0)
Nvidia GTX 970

Stefan Schreiber
Moderator
Posts: 209
Joined: Tue Dec 14, 2010 10:49 am
Contact:

Re: UR824 Suddenly stops playing audio

Post by Stefan Schreiber »

Hi himynameismate,

Have you already downloaded the latest update for the UR824?

We've just released the TOOLS for UR824 1.0.3 for Windows. This update solves a problem related to computers equipped with certain AMD brand CPUs and it might solve your problem.

Best regards,
Stefan Schreiber
Stefan Schreiber - Senior Marketing Manager Hardware
Steinberg Media Technologies GmbH
Hamburg, Germany

Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud

himynameismate
New Member
Posts: 13
Joined: Mon Jan 16, 2012 4:13 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by himynameismate »

Hey,
Yes, I did. But as stated, that patch fixes input noise with AMD CPU, I was hoping it would fix the issue. But it did not :(
Windows 10 Pro 64 bit
Cubase 7 version 7.5.40 64bit
Intel i7 4820K
16 GB DDR3 Ram 1866 CL9
USB 3.0
Steinberg UR28M
Yamaha HS80M Pair
Samsung 840 EVO 512 GB
2- 1 TB HD (Raid 0)
Nvidia GTX 970

PW
Junior Member
Posts: 51
Joined: Wed Nov 23, 2011 9:32 am
Contact:

Re: UR824 Suddenly stops playing audio

Post by PW »

I updated the driver and there are still dropouts.

himynameismate
New Member
Posts: 13
Joined: Mon Jan 16, 2012 4:13 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by himynameismate »

Well according to Tech support, its a known issue and the developers are working on it... so I guess I'll have to wait.
Windows 10 Pro 64 bit
Cubase 7 version 7.5.40 64bit
Intel i7 4820K
16 GB DDR3 Ram 1866 CL9
USB 3.0
Steinberg UR28M
Yamaha HS80M Pair
Samsung 840 EVO 512 GB
2- 1 TB HD (Raid 0)
Nvidia GTX 970

himynameismate
New Member
Posts: 13
Joined: Mon Jan 16, 2012 4:13 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by himynameismate »

I had the chance to try the UR824 yesterday with a Macbook, and it was working perfectly for 3 hours straight...
So... I think its a drivers issue for sure with 64bit systems, (Mac was 32bit)
Windows 10 Pro 64 bit
Cubase 7 version 7.5.40 64bit
Intel i7 4820K
16 GB DDR3 Ram 1866 CL9
USB 3.0
Steinberg UR28M
Yamaha HS80M Pair
Samsung 840 EVO 512 GB
2- 1 TB HD (Raid 0)
Nvidia GTX 970

himynameismate
New Member
Posts: 13
Joined: Mon Jan 16, 2012 4:13 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by himynameismate »

Any news? Im kind off getting sick of this issue, I had to change back to my Toneport UX2 which has *flower* preamps
Windows 10 Pro 64 bit
Cubase 7 version 7.5.40 64bit
Intel i7 4820K
16 GB DDR3 Ram 1866 CL9
USB 3.0
Steinberg UR28M
Yamaha HS80M Pair
Samsung 840 EVO 512 GB
2- 1 TB HD (Raid 0)
Nvidia GTX 970

ptram
Member
Posts: 555
Joined: Thu Nov 24, 2011 6:37 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by ptram »

After doing some tests with the help of the Steinberg suppport, I'm starting to think that the problem I described here is exactly the same type of problem:

https://www.steinberg.net/forum/viewtop ... 57&t=20007

I'm on a Mac, so this seems to be common to both systems. The UR824 stops playing (either in Cubase or any other software), and there is no way to selecting a viable sampling frequency from the control panel. Turning the interface off and on does not seem to solve the issue. The only solution is to restart the computer. Eeeek!

Paolo

Norbury Brook
Member
Posts: 837
Joined: Thu Jan 20, 2011 11:40 am
Contact:

Re: UR824 Suddenly stops playing audio

Post by Norbury Brook »

the very first MR816 had a similar problem with quad core MacPro's and leopard 10.5.x the first update cured it.

MC
ASRock x570 Taichi -Ryzen 3950x-16 core -32 gigs 3600 DDR4- AMD 5700XT- Windows 10 x64-OSX Mojave- AXR4-Euphonix mix,Transport-CC121-Cubase 10.5.x

ptram
Member
Posts: 555
Joined: Thu Nov 24, 2011 6:37 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by ptram »

So, there is hope sooner or later the drivers will be cured. The current situation is embarassing, and I'm sorry the problem didn't exhibit earlier (I was probably too focused on the UR, and there was little chance of conflicts with some other software). I'll see in the MR's forum if there is some useful technical hint.

Paolo

himynameismate
New Member
Posts: 13
Joined: Mon Jan 16, 2012 4:13 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by himynameismate »

I formated the whole computer because I had some issues with some other stuff and I did a fresh install of windows 7 and now its working like a charm.

been using it for 8 hours straight, and no problem at all!
Windows 10 Pro 64 bit
Cubase 7 version 7.5.40 64bit
Intel i7 4820K
16 GB DDR3 Ram 1866 CL9
USB 3.0
Steinberg UR28M
Yamaha HS80M Pair
Samsung 840 EVO 512 GB
2- 1 TB HD (Raid 0)
Nvidia GTX 970

BluntInstrument
New Member
Posts: 24
Joined: Tue Mar 15, 2011 11:14 am
Contact:

Re: UR824 Suddenly stops playing audio

Post by BluntInstrument »

Hi, similar problem here.
I had the UR working when I first installed earlier in the week, but now I've gone back to using my trusty Delta66.
The UR824 will just not work on my system (Win7 64bit). After 5-10mins the whole PC freezes and I have to reboot. When I've been able to check the system performance level, the CPU is spiking at around 97%, and I'm not doing anything, nevermind even running Cubase.
I really hope I can use it though, it sounds great.
I'm not re-formatting my machine over this though. ;o)

Update: Thought a video card driver update might help, so I updated my Nvidia GEFORCE, but no change.
What we record in life, echoes in eternity.

ptram
Member
Posts: 555
Joined: Thu Nov 24, 2011 6:37 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by ptram »

I'm a bit concerned about a positive solution of these issues. Each time my UR824 stops playing, I write a report to Steinberg's support, with a detailed system log and the numbered list of the procedures accomplished.

For the second time, I received an answer instructing me on how to reset Cubase's preferences. I don't even use Cubase, so I'm starting to suspect that the support only works via templates, without even reading the original support question.

My UR will probably be on sale next week. I'm ashamed I did my readers a disservice, by greatly praising the sound quality - a quality that is not everything in tools you plan to use for your everyday job.

Paolo

folkfreak
Member
Posts: 599
Joined: Wed Dec 15, 2010 6:46 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by folkfreak »

...I thought this unit is so much better value than a RME Fireface ?

ptram
Member
Posts: 555
Joined: Thu Nov 24, 2011 6:37 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by ptram »

folkfreak wrote:...I thought this unit is so much better value than a RME Fireface ?
If it worked, possibly yes.

Paolo

ptram
Member
Posts: 555
Joined: Thu Nov 24, 2011 6:37 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by ptram »

Just a hint on a possibile cause of the audio stopping (on both the Mac and PC): USB energy saving, of which the drivers could not be aware of.

Some USB circuits go to sleep as soon as there is no activity on the bus. So, in case you are using the UR, and you make a pause to do something else (not involving audio), the USB port it is connected to could go to sleep. When you want to play sound again, the USB comes out of the sleep mode, but the UR driver does not know this sleep/awakening has happened.

Even worse: you might set your PC to sleep, while the UR is still on; the Standby button start to flash, advising for the broken communication. At this point, you might leave the UR off, and let it go to sleep using its internal power manager. What will happen when the PC is awakened? Is the driver aware of the sudden lack of communication?

These are things I'm planning to test, and that I suspect are the right direction of investigation.

Paolo

matthewpresley
New Member
Posts: 1
Joined: Tue Feb 28, 2012 6:08 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by matthewpresley »

That sounds exactly like your issue.

I couldn't be happier with UR824. No issues whatsoever.

If you need help on disabling USB suspending watch the attached video.
How to disable USB Power Suspending.gif
(409.82 KiB) Not downloaded yet

ptram
Member
Posts: 555
Joined: Thu Nov 24, 2011 6:37 pm
Contact:

Re: UR824 Suddenly stops playing audio

Post by ptram »

Matthew, I would love it was just my issue, because this would mean the problem could be solved with some efforts on my side. It is, as it seems, a common issue, as you can read in this forum.

The instructions you kindly posted are referred to Windows, and I'm on a Mac. There are no equivalent operations here, since the system pretends to control how devices are managed. But this should not be relevant to my situation, since I always use the UR with the computer connected to the power supply.

To be safe, I also tried resetting the USB ports with the methods described here:
http://support.apple.com/kb/HT3964?view ... cale=en_US
but the issue reappeared. I also tried to connect a different USB device (a, USB-powered drive) to see if the USB port was working, and it was working.

The system log shows that the audio driver is disabled, not the USB port. Switchig to the internal audio system re-enables the audio. Selecting the UR again does not solve the issue.

With the MOTU audio interface I used before it could happen that the audio interface was not recognized after some app's crash. Relaunching Logic did reset the driver, and the interface started working again, with no need for a reboot. With the UR, Logic freezes, and Cubase cannot make it work again.

Paolo

BluntInstrument
New Member
Posts: 24
Joined: Tue Mar 15, 2011 11:14 am
Contact:

Re: UR824 Suddenly stops playing audio

Post by BluntInstrument »

matthewpresley wrote:That sounds exactly like your issue.

I couldn't be happier with UR824. No issues whatsoever.

If you need help on disabling USB suspending watch the attached video.
How to disable USB Power Suspending.gif

That's great thanks.
I just ordered a Rain ION anyway, so hopefully computer woes will be a thing of the past.
What we record in life, echoes in eternity.

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 0 guests