Compatible with Quadrant or other plugins from Glitchmasters?

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
charles000
New Member
Posts: 1
Joined: Sun Nov 10, 2019 7:35 am
Contact:

Compatible with Quadrant or other plugins from Glitchmasters?

Post by charles000 » Sun Nov 10, 2019 7:58 am

Compatible with Quadrant or other plugins from Glitchmasters?
I've been downloading Glitchmasters plugins from plugin boutique, but not clear which ones (or any) will actually work with CuBase LE AI Elements 10
Interestingly, contacting the company did not yield any usable info, didn't seem to know (I figured anything with CuBase was going to be well known).

Any help from anyone about this is very much appreciated
charles000

Martin.Jirsak
Forum Elder
Posts: 20879
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Compatible with Quadrant or other plugins from Glitchmasters?

Post by Martin.Jirsak » Tue Nov 12, 2019 4:10 pm

Hi and welcome,

If the plug-ins are 64-bit and VST2.4 or newer, the plug-ins should be compatible.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 3 guests