Automation stuck in write-mode after playback stop

Use this forum for an overview of issues and to report new ones.
Post Reply
andreasaaser
New Member
Posts: 36
Joined: Sun Jan 28, 2018 6:49 pm
Contact:

Automation stuck in write-mode after playback stop

Post by andreasaaser »

Hi,
I have a frequent issue which I've had ever since upgrading to 10 Pro. Sometimes when I finish writing automation on a track, the track I write to is stuck in write-mode. Even if I turn off write for all tracks or on the specific track, the automation track is still marked in red. I can't make any changes to the track, other than write more automation. The track doesn't read automation on playback either.
The only work-around I have is to disable the track, and enable it again. The automation will be stored, but not reduced like it would without the glitch. My reduce level is normally 50%

I've attached a picture of what the tracks looks like with this glitch. It doesn't happen all the time, but frequently enough for it to be an issue.

I'm currently on 10.0.40 and using MacOS 10.14.6 Mojave. But I've had this issue with previous versions of cubase 10 and macOS as well.

Thanks,
Andreas
Attachments
Screenshot 2019-10-17 at 10.51.57.png
(62.27 KiB) Not downloaded yet

Martin.Jirsak
Forum Elder
Posts: 25178
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Automation stuck in write-mode after playback stop

Post by Martin.Jirsak »

Hi,

This has been discussed multiple times here on the forum already. This happens in some rare cases. Mostly it happens when any hardware controller is connected and there is a MIDI loop to the hardware.

Do you use any Remote Device?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

andreasaaser
New Member
Posts: 36
Joined: Sun Jan 28, 2018 6:49 pm
Contact:

Re: Automation stuck in write-mode after playback stop

Post by andreasaaser »

Oh, sorry to have brought up an old case then! Thank you for your reply. And I'll search a little more to see if I find some of the old threads.

Yeah, use my iPad with touch osc. It sends and receives selected volume, sends etc.

Martin.Jirsak
Forum Elder
Posts: 25178
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Automation stuck in write-mode after playback stop

Post by Martin.Jirsak »

Hi,

Do you use Touch OSC as a Mackie Control Device? Or did you make a Generic Remote Device?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

andreasaaser
New Member
Posts: 36
Joined: Sun Jan 28, 2018 6:49 pm
Contact:

Re: Automation stuck in write-mode after playback stop

Post by andreasaaser »

Thanks for your reply.

I've made a Generic remote device for selected channel controls and some global commands. I'm also using Track Quick controls quite a lot, so I've set that up in remote devices as well.

I've set it up so all the MIDI from touch osc goes from usb to Osculator, and from there to cubase. Midi output goes directly to touch osc to update the faders on my iPad.
Midi input on generic remote and track quick controls is "OSCulator Out", and Midi output is "TouchOSC Bridge"

Andreas

Martin.Jirsak
Forum Elder
Posts: 25178
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Automation stuck in write-mode after playback stop

Post by Martin.Jirsak »

Hi,

This could be the issue. There could be a MIDI loop (with delay), which would cause the issue you described.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests