Strange midi out problem with Cubase 6

For users of legacy Steinberg Cubase software
Post Reply
JussiE
New Member
Posts: 2
Joined: Wed Dec 21, 2011 7:26 pm
Contact:

Strange midi out problem with Cubase 6

Post by JussiE »

Hello all,

I have been using Cubase since VST5.x. After that I moved to SX3 -> Cubase 4 -> Cubase 6.

So I have some knowledge of these softwares and so on. But now I encountered a problem which I could not solve.

There is some outboard gear in my setup. Masterkeyboard is M-audio Keystation 88. Other USB-midi devices are Korg nanocontrol, Novation Ultranova and Waldorf Blofeld. Then there is TC Electronic Konnekt 48 from the midi is connected to Novation Supernova. And least of all there is some Edirol usb to midi 2out 1in converter.

So, everything works ok while recording and playback. But while playback if I open some drop down menu or anything the external midi disappears. Nothing is heard until I turn the menu off or select something from it. While this happens every vst instrument works rock solid and the sound is heard.

So, what have I missed?

BR,
Jussi

JussiE
New Member
Posts: 2
Joined: Wed Dec 21, 2011 7:26 pm
Contact:

Re: Strange midi out problem with Cubase 6

Post by JussiE »

More info,

system is iMac 27" with newest version of OSX 10.6.

Anyone had anything like my problem? Is there some option which enables or disables midi out while using some functions?

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 5 guests