Audio Dropouts while live on festival!

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
Affreqtic
New Member
Posts: 41
Joined: Thu Jan 11, 2018 12:23 pm
Contact:

Audio Dropouts while live on festival!

Post by Affreqtic » Wed Sep 18, 2019 9:01 am

Hey Guys, im new here cause i have a big problem! :!:

I am playing my own electronic music (psytrance) on festivals since lots of years.
But last weekend i had short audio dropouts while playing! :evil:

It was two times and maybe for 1 second - absolutely unacceptable!! :evil:

I play with my laptop with ableton 9 and my soundcard is the steinberg urmk22.
Drivers are all up to date, my hardware buffer size is 1024 samples and my laptop is a cheap i3 with 4gb RAM (but task manager is never at 100%).
The onboard soundcard of my laptop is broken (it has no audio under 250Hz ca) but i use the steinberg so it doesnt matter.
Also i checked my ssd and RAM for problems, but theyre okay.

I use two desks in the clip view for switching between tracks with my novation launchkey mini and use three massive midi tracks for playing leads/synths.

What s the problem? I never had this before and I have to fix it before i play the next set.... :roll:

THX for Help,
Affreqtic

JSL
New Member
Posts: 33
Joined: Mon May 27, 2019 6:25 pm
Contact:

Re: Audio Dropouts while live on festival!

Post by JSL » Wed Sep 18, 2019 10:20 am

Affreqtic wrote:
Wed Sep 18, 2019 9:01 am
Hey Guys, im new here cause i have a big problem! :!:

I am playing my own electronic music (psytrance) on festivals since lots of years.
But last weekend i had short audio dropouts while playing! :evil:

It was two times and maybe for 1 second - absolutely unacceptable!! :evil:

I play with my laptop with ableton 9 and my soundcard is the steinberg urmk22.
Drivers are all up to date, my hardware buffer size is 1024 samples and my laptop is a cheap i3 with 4gb RAM (but task manager is never at 100%).
The onboard soundcard of my laptop is broken (it has no audio under 250Hz ca) but i use the steinberg so it doesnt matter.
Also i checked my ssd and RAM for problems, but theyre okay.

I use two desks in the clip view for switching between tracks with my novation launchkey mini and use three massive midi tracks for playing leads/synths.

What s the problem? I never had this before and I have to fix it before i play the next set.... :roll:

THX for Help,
Affreqtic
Hard to say, because this could be caused by several causes. Btw, are You sure that You didnt update OS ( expeting Windows) for example at Win 10, recently has update KB4515384 which in some cases negatively afects audio performance.
Did You noticed if Ableton shows some CPU/hdd overload during issue?
WS: HP Z4 G4, Intel Core i7-9800x, 32 GB RAM
SW: Win 10, Cubase Pro 10.5, SpectraLayers Pro 6, Wavelab Elements 9.5, Absolute 4, Iconica Opus
HW: CC121, Maschine MKIII, UR44, Motu Micro Lite, DSI Mopho X4, Kurzweil SP 4-8, Arturia Keystep, Eurorack setup, AS Oberkorn MKII, Laney IRT-Studio, Octatrack MKI, Line 6 M5

Affreqtic
New Member
Posts: 41
Joined: Thu Jan 11, 2018 12:23 pm
Contact:

Re: Audio Dropouts while live on festival!

Post by Affreqtic » Wed Sep 18, 2019 1:41 pm

Oh sorry i forgot - yes i have latest Windows 10. Shall i switch back to Windows 7? Ive heard 10 is not the best for audio?

On my laptop it would be no problem to switch back to 7. But on my home-PC i have some audio drops as well sometimes, in Cubase AND Ableton and Windows 10 - but there i cannot change the OS so easy. (also i am playing games with it, and Win10 is much better for this than 7).

But the drops on the PC are not a big problem, just in the live set in front of 1000 people its really really bad ^^

No i didnt check CPU while this issue, maybe i should next time.. do you think its broken or what?

JSL
New Member
Posts: 33
Joined: Mon May 27, 2019 6:25 pm
Contact:

Re: Audio Dropouts while live on festival!

Post by JSL » Wed Sep 18, 2019 5:39 pm

Win 7 will lost support in few months. So use win10 shall be OK for the future. Well, audio performance or realtime performance are about how your hw works with your sw. for example Im using win 10 on HP workstation and after few optimalization in BIOS (which is kind of specific for each setup) i have very well balanced DAW, but few days ago I installed windows update KB4515384 and it was completely messed up.

I was asking about CPU because if it ableton doesnt shows, then it leads to think that issue is in soundcard - maybe. but without that knowledge, hard to say.

You can check this article https://helpcenter.steinberg.de/hc/en-u ... TpyuvDYYR0
about setting up DAW.
Also make some benchmark tests of your ntb. maybe use latency monitoring software and let it monitor for while during use of ableton and You will see.
Also check if your live performance ntb is properly cooled during performance.

Problem is, that with issues which occur not much often is hard to find rootcause.

And when You are playing for 1k crowd, I would consider new laptop.
WS: HP Z4 G4, Intel Core i7-9800x, 32 GB RAM
SW: Win 10, Cubase Pro 10.5, SpectraLayers Pro 6, Wavelab Elements 9.5, Absolute 4, Iconica Opus
HW: CC121, Maschine MKIII, UR44, Motu Micro Lite, DSI Mopho X4, Kurzweil SP 4-8, Arturia Keystep, Eurorack setup, AS Oberkorn MKII, Laney IRT-Studio, Octatrack MKI, Line 6 M5

Affreqtic
New Member
Posts: 41
Joined: Thu Jan 11, 2018 12:23 pm
Contact:

Re: Audio Dropouts while live on festival!

Post by Affreqtic » Sat Sep 28, 2019 11:41 am

Thanks. I used LatencyMon while playing a track in cubase and i dropped out, but there is nothing ?
Or do i have the wrong settings in LatencyMon?

https://s17.directupload.net/images/190928/veiyjhmr.jpg

New Laptop is no option, i have literally no money.

JSL
New Member
Posts: 33
Joined: Mon May 27, 2019 6:25 pm
Contact:

Re: Audio Dropouts while live on festival!

Post by JSL » Sat Sep 28, 2019 3:42 pm

Affreqtic wrote:
Sat Sep 28, 2019 11:41 am
Thanks. I used LatencyMon while playing a track in cubase and i dropped out, but there is nothing ?
Or do i have the wrong settings in LatencyMon?

https://s17.directupload.net/images/190928/veiyjhmr.jpg

New Laptop is no option, i have literally no money.
You shall have latency monitor turned on for more than 16 sec. Like 1 hour for example, and during this use dubase/ableton as on gig. Then You will see what issues occured during this hour.

Another thing could by try to turn off every possible application in your laptop which is not related with musical performance - antivirus, firewall, if You dont need online conection. Also set wifi and similar stuff off.
WS: HP Z4 G4, Intel Core i7-9800x, 32 GB RAM
SW: Win 10, Cubase Pro 10.5, SpectraLayers Pro 6, Wavelab Elements 9.5, Absolute 4, Iconica Opus
HW: CC121, Maschine MKIII, UR44, Motu Micro Lite, DSI Mopho X4, Kurzweil SP 4-8, Arturia Keystep, Eurorack setup, AS Oberkorn MKII, Laney IRT-Studio, Octatrack MKI, Line 6 M5

Affreqtic
New Member
Posts: 41
Joined: Thu Jan 11, 2018 12:23 pm
Contact:

Re: Audio Dropouts while live on festival!

Post by Affreqtic » Mon Sep 30, 2019 9:17 pm

JSL wrote:
Sat Sep 28, 2019 3:42 pm
Another thing could by try to turn off every possible application in your laptop which is not related with musical performance - antivirus, firewall, if You dont need online conection. Also set wifi and similar stuff off.
Sure this is basic knowledge^^ I am sound engineer and im not that bad with computers - but thanks :D :geek: :geek: :geek:

JSL
New Member
Posts: 33
Joined: Mon May 27, 2019 6:25 pm
Contact:

Re: Audio Dropouts while live on festival!

Post by JSL » Tue Oct 01, 2019 7:06 am

Affreqtic wrote:
Mon Sep 30, 2019 9:17 pm
Sure this is basic knowledge^^ I am sound engineer and im not that bad with computers - but thanks :D :geek: :geek: :geek:
Sorry, I didnt know :) but if this doesnt help You it could help someone else with lack of Your knowledge.
Well maybe this vid could help a bit: https://www.youtube.com/watch?v=GUsLLEkswzE it explains where latency issues could have root cause, and is best source on this topic which I was ever be able to find.
But specificaly in Your case, Im afraid that fact that it happend just two times in long period of time could be hard to solve. Because basicaly diagnostic of latency issues is based on fact that You are able somehow monitor what computer doing during occurrence of issue.
But longer check of DPC latency monitor or similar sw could help You find potential "bottle neck" even if issue doesnt occurre.

Maybe You could try to check "event viewer" in windows and try to find some errors during time when You were on festival. But this is just guess for desperate situation :)
WS: HP Z4 G4, Intel Core i7-9800x, 32 GB RAM
SW: Win 10, Cubase Pro 10.5, SpectraLayers Pro 6, Wavelab Elements 9.5, Absolute 4, Iconica Opus
HW: CC121, Maschine MKIII, UR44, Motu Micro Lite, DSI Mopho X4, Kurzweil SP 4-8, Arturia Keystep, Eurorack setup, AS Oberkorn MKII, Laney IRT-Studio, Octatrack MKI, Line 6 M5

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 1 guest