Tracks Out Of Order with Motu HD192's and Nuendo 4

Find topics on computers, studios and music-related hardware.
Post Reply
Nottingham
New Member
Posts: 6
Joined: Mon Jun 20, 2011 9:17 pm
Contact:

Tracks Out Of Order with Motu HD192's and Nuendo 4

Post by Nottingham »

I have never seen anything like this before. I have two Motu HD 192s, Nuendo 4.3, MacPro, PCI424 card. On rebooting the mac, the HD192's find the clock source as normal and when opening Nuendo 4 tracks 1-9 line up normally,But, tracks 9-16 get scrambled, track 16 plays on track 12, etc... Nuendo shows the tracks on the right position, and the Motus show the tracks on the meters in the right position but they come up on different channels on the console. Tracks 17-24 are always fine. I have done about everything I can to find the problem. The only workaround to get through sessions is to unplug the audio wire on the 2nd HD192, then reboot the Mac, then all 12 tracks are correct. Leave everything on and then plug in the audio wire to the second HD192. Then all tracks are right...
Anyone have any ideas???????????????
GS

Guest

Re: Tracks Out Of Order with Motu HD192's and Nuendo 4

Post by Guest »

Tried Trashing Prefs (see sig)?

Nottingham
New Member
Posts: 6
Joined: Mon Jun 20, 2011 9:17 pm
Contact:

Re: Tracks Out Of Order with Motu HD192's and Nuendo 4

Post by Nottingham »

Haven't tried that yet....
GS

Nottingham
New Member
Posts: 6
Joined: Mon Jun 20, 2011 9:17 pm
Contact:

Re: Tracks Out Of Order with Motu HD192's and Nuendo 4

Post by Nottingham »

Tried wiping out the prefs for Nuendo and Motu both. Still didn't wotk. Very puzzling....
GS

Post Reply

Return to “Computer/Studio Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 0 guests