When copying an event by mouse the snap does not seem to affect. Is there anywhere in the pref that this can be ticked o

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
owenclements
New Member
Posts: 1
Joined: Tue Aug 06, 2019 8:53 am

When copying an event by mouse the snap does not seem to affect. Is there anywhere in the pref that this can be ticked o

Post by owenclements » Tue Aug 06, 2019 8:57 am

When copying an event by mouse the snap does not seem to affect. Is there anywhere in the pref that this can be ticked on ?
Owen

Martin.Jirsak
Forum Elder
Posts: 20827
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: When copying an event by mouse the snap does not seem to affect. Is there anywhere in the pref that this can be tick

Post by Martin.Jirsak » Tue Aug 06, 2019 12:00 pm

Hi and welcome,

To copy an event, hold down Alt modifier. To disable Snap temporarily hold down Ctrl/Cmd modifier. Make sure Ctrl/Cmd is not hold down when you copy, if you want to keep the snap enabled.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “General”

Who is online

Users browsing this forum: hjwinge and 12 guests