USB Dongle problem!

Post general topics related to Cubase Pro 10, Cubase Artist 10 and Cubase Elements 10 here.
Post Reply
User avatar
horngirls
New Member
Posts: 4
Joined: Tue Jun 11, 2019 4:03 pm
Contact:

USB Dongle problem!

Post by horngirls »

I'm wondering if someone who is more tech savvy could help me.

I bought a USB e-licenser from the music store and it doesn't install the proper drivers in my Windows 10 machine. However, on my Macbook, it was detected and I was able to install my license with no problems. Also, I tried it on a newly installed Windows 10 laptop and everything installed as normal. It's my main machine that is having problems.

Here are the steps I took to install the USB e-licenser:
1. reboot computer
2. disable antivirus
3. install eLicenserControlSetup.exe (asked if I trust Steinberg software, I said yes)
4. plug in usb e-licenser (light wax and wanes 3 times and light goes out)
5. reboot
6. start eLCC with Administrator rights
7. maintenance
8. try e-licenser in all usb ports (light wax and wanes 3 times and light goes out)

Windows Device Manager tells me e-licenser does not have drivers installed. Installing from disc could not find any drivers in the folder the eLCC installed in. Selecting manually from list doesn't give me an entry with Steinberg or under e-licenser.

The problem doesn't seem to be that it's not being detected, but that the drivers are not installed.

Outside for reformatting, which I'm reluctant to do just for one software, I don't have any other ideas.

Thank you in advance for your patience.

User avatar
Prock
Grand Senior Member
Posts: 3957
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: USB Dongle problem!

Post by Prock »

A few thoughts/ideas...
Are the USB ports v2 or 3? I believe it needs to be connected to USB2.

Go into device manager and delete the device from there. Reconnect and see what happens.

If that is not possible, try installing/update the driver from the device manager.

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.5.20, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

David W
Member
Posts: 320
Joined: Sun May 12, 2019 1:23 pm
Contact:

Re: USB Dongle problem!

Post by David W »

I agree with Prock - go into Device Manager and delete the device, unplug it, wait ten seconds and plug it back in.

If that doesn't work, I'd delete the device again and this time tell Windows to remove the driver as well, then uninstall eLicenser Control Center, reboot, reinstall eLicenser Control Center, reboot again, then plug in the eLicenser and hope.

If that fails, it is possible there is something strange about the USB setup on your main computer. Some details of the computer would help - make, model, details of the motherboard if it was a computer assembled from parts.

User avatar
peakae
Grand Senior Member
Posts: 3224
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: USB Dongle problem!

Post by peakae »

3. Install as Admin
Cubase Pro 10, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

User avatar
strummer
Member
Posts: 214
Joined: Wed Jul 04, 2018 7:20 am
Location: Safe European Home, Stockholm, Sweden
Contact:

Re: USB Dongle problem!

Post by strummer »

4. Get a crappy 2.0 USB hub, to overcome the maybe problem with having only newer USB ports.
Laptop Win 10, i7-10750H, 16 GB ram, M2 SSD, Cubase pro 10.5, Steinberg UR824, Audient ASP800, Presonus Digimax D8, microphones:)

User avatar
horngirls
New Member
Posts: 4
Joined: Tue Jun 11, 2019 4:03 pm
Contact:

Re: USB Dongle problem!

Post by horngirls »

Thank you everyone with your helpful replies.
Prock wrote:
Wed Jun 12, 2019 2:59 am
If that is not possible, try installing/update the driver from the device manager.
The problem right now is that I'm unable to find the driver files. I assume it's installed with the eLCC program.
peakae wrote:
Wed Jun 12, 2019 7:06 am
3. Install as Admin
I think I did this one okay. I am logged into the administrator account and the install .exe file asks for admin permissions.
David W wrote:
Wed Jun 12, 2019 6:48 am
Some details of the computer would help - make, model, details of the motherboard if it was a computer assembled from parts.
I believe I have a Dell Inspiron 15 7559. It has an i7-6700HQ (2.60ghz), but it has 16gb ram and a m.2 SSD (256gb) added in. Unfortunately, I don't have any information on the motherboard.

Here are the things I'll need to try:
Prock wrote:
Wed Jun 12, 2019 2:59 am
Are the USB ports v2 or 3? I believe it needs to be connected to USB2.
Unfortunately, this laptop only has USB3 ports. But as strummer says:
strummer wrote:
Wed Jun 12, 2019 9:35 am
4. Get a crappy 2.0 USB hub, to overcome the maybe problem with having only newer USB ports.
I will try and see if I can get a USB 2.0 hub and see what happens.
Prock wrote:
Wed Jun 12, 2019 2:59 am
Go into device manager and delete the device from there. Reconnect and see what happens.
I will have to try that when I get home. Thank you.

User avatar
Prock
Grand Senior Member
Posts: 3957
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: USB Dongle problem!

Post by Prock »

Since you confirmed that you only have USB3 ports...

Check this out about the USB3 concern. it is mentioned that they may work better connected to USB2. This is most likely the cause of your issue. The article mentions something about changing a setting in the BIOS.

https://helpcenter.steinberg.de/hc/en-u ... ongle-key-

Sucks... :roll:

Regards. 8-)
PRock Studio

DAW: Cubase Pro 10.5.20, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

User avatar
horngirls
New Member
Posts: 4
Joined: Tue Jun 11, 2019 4:03 pm
Contact:

Re: USB Dongle problem!

Post by horngirls »

Unfortunately, none of the suggestions worked. I ended up having to reformat and reinstall windows 10, and the e-license USB was installed okay.

Thank you everyone for their advice.

User avatar
Prock
Grand Senior Member
Posts: 3957
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: USB Dongle problem!

Post by Prock »

horngirls wrote:
Sat Jun 15, 2019 7:08 pm
Unfortunately, none of the suggestions worked. I ended up having to reformat and reinstall windows 10, and the e-license USB was installed okay.

Thank you everyone for their advice.

Glad it is working but... yikes, that's a lot of work! I wonder if doing this scan would have fixed whatever was messed up with Win 10. We have to remember it for next time (hopefully which will never come). ;)

viewtopic.php?f=209&t=162123

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.5.20, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Post Reply

Return to “General”

Who is online

Users browsing this forum: cubace, FerocidiRecords, Glenn, Lloyd, peakae, psmk31452 and 9 guests