[CONFIRMED BUG]Crash with UR28M and Windows explorer

This section is about Steinberg's UR and UR-RT USB audio interfaces product range
Post Reply
agienne
New Member
Posts: 7
Joined: Fri Nov 18, 2011 11:22 pm
Contact:

[CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by agienne » Fri Nov 18, 2011 11:40 pm

Hello folks. Here's a crash I've been experiencing. It's started after I installed my UR28M, and happens 100% of the time. Any help is appreciated.

- Open any Project
- File> Save as
- In the explorer window, right click (to create a folder)
-> Result = Crash to Desktop

Having a project open isn't necessary. File>Open, Right Click is enough for the crash.

It started after I installed the UR28M. I'm running Windows 7 - 64 bit, 6.0.5.357, and the latest UR28m drivers.

Thanks!
Last edited by agienne on Sun Nov 27, 2011 3:03 am, edited 1 time in total.

agienne
New Member
Posts: 7
Joined: Fri Nov 18, 2011 11:22 pm
Contact:

Re: Crash with UR28M and Windows explorer

Post by agienne » Sun Nov 20, 2011 10:25 pm

Thanks for confirming!

I've been utilizing the "Right Click to create a New Folder" for years, but the crash started immediately after the UR28M install.

What happens now? Does this post get moved somewhere? Is it monitored, or do we notify someone?

I'm loving the UR28M. Until it's fixed, I'll just have to break my habit. A few post-its on the monitor might work.

jeff225
New Member
Posts: 2
Joined: Wed Nov 09, 2011 8:35 pm
Contact:

Re: Crash with UR28M and Windows explorer

Post by jeff225 » Sun Nov 27, 2011 12:43 am

It's not just with the UR28M. I'm using the MR816X, and the same behavior occurs. Don't remember or know if this was happening with 6.04. Also happens from the Export dialog if you try to create a new folder, and it's not just "right-click"..it also happens using the Windows create new folder icon.


Jeff

Win7 Pro-64 bit. Cubase 6.0.5.357 64-bit. MR816X.
Jeff

agienne
New Member
Posts: 7
Joined: Fri Nov 18, 2011 11:22 pm
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by agienne » Sun Nov 27, 2011 3:08 am

Thanks all. Post title changed to be attention grabbing.
It's probably not a Cubase issue, but some sort of hardware driver issue. But I'm not a programmer and guessing.

Finger's crossed for the next update!

Andrew

Conman
Senior Member
Posts: 2116
Joined: Fri Dec 17, 2010 4:31 am

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by Conman » Sun Nov 27, 2011 3:43 pm

I think you'll get moved to the hardware forum. I also think it's a driver issue.
I'd roll back to a driver that works.
Asus P6T deluxe; Core i7 920 2.67gHz; 12gig ram; Win7 Pro SP1; Roland Octa-Capture usb inteface; Cubase 6; and no 3rd party additions couple of hard drives PSU 750watt; NVidia GE Force 9600.
"An entrepreneur accepts that the world is the way that it is and goes about changing it rather than waiting for someone to make it easy for them."

Guest

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by Guest » Thu Jul 19, 2012 9:15 pm

Any fix for this? I found this thread from a Google search.

I'm running Cubase 5.5.3 64-bit on Windows 7 64-bit with a UR28M and having the same problem. When I right-click in an open/save dialog Cubase crashes and immediately disappears. It also happens when I click on the "Create New Folder" icon. I just reinstalled Windows onto an SSD drive and I don't remember this happening on my old installation where I was running Cubase 32-bit.

Keith99
Member
Posts: 409
Joined: Sun Jan 23, 2011 11:16 pm
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by Keith99 » Tue Aug 21, 2012 5:31 pm

I also just started getting this after buying a UR28M. Has there been no response from Steinberg about this?

noiseboyuk
Member
Posts: 720
Joined: Wed Jun 22, 2011 2:03 pm
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by noiseboyuk » Sat Sep 22, 2012 9:19 pm

I'm looking at getting a UR28M, but won't if this bug isn't fixed - I use that right click all the time. Any updates?
Win 10 64 bit, i7 4930, 64gb RAM, 2x GT610, RME Babyface, Cubase 9.01, PT 12HD
Macbook Pro 2015, 2.8ghz i7, 16gb RAM

http://www.guyrowland.co.uk

MagicRatFish
New Member
Posts: 2
Joined: Thu Sep 27, 2012 5:04 am
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by MagicRatFish » Thu Sep 27, 2012 4:34 pm

I have this same problem as well. Cubase immediately disappears (crashes) when trying to make a new folder when saving a project, of all the perfect times to crash!

User avatar
GIRO
Junior Member
Posts: 121
Joined: Tue Dec 21, 2010 9:24 pm
Location: USA
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by GIRO » Thu Oct 11, 2012 3:17 am

GUYs pay attention here please...

I was able to reproduce this poof once.. for some reason I can not reproduce it again..

ALSO this is the wrong way to go about saving your projects..
Cubase save as and UR28M.jpg
For some reason I can do it fine after only one poof..
(467.53 KiB) Not downloaded yet
If you do File-save as- and then you change to another folder, only the project file is copied.. you are leaving your audio pool behind if you recorded audio...

When you start Cubase and you are ready to work on a song, use the projects assistant, and have it to prompt you to where you want your projects saved.. don't leave it at the default.

to move the whole project to a new folder for whatever reason, use the backup project action and then cubase will ask you where you want to move it to.. and then follow along..
backup project.jpg
Moving to a new location
(336.21 KiB) Not downloaded yet
FIle-backup project-...>

I'm gonna do a file managment video tutorial..

BUT Cubase should not be doing poof crashes at this point in time be patient and use my tips....
Salvador Peláez
http://www.durotronik.com http://www.pristinestudio.com
System: ION - AMD 6 Core Phenom II 3.21ghz 16GB Ram
DAW: Nuendo 7 - Cubase Pro 9 - WL Pro 9 - HALion 6 - HALion Sonic 3 -
HW: MR816CSX - UR28M - UR824 - CC121 -

Guest

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by Guest » Wed Oct 24, 2012 8:43 am

I am not able to reproduce this here running on Cubase 6.5.3 and using the latest TOOLS for UR28M version 1.1.1 on Windows 7 64-bit.
Has anyone of you switched to Cubase or Cubase Artist 6.5.x in the meantime and does it still happen in that version as well?

Bodo
Steinberg Employee
Posts: 153
Joined: Tue Dec 14, 2010 4:00 pm
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by Bodo » Fri Oct 26, 2012 7:28 am

I was able to reproduce a very similar crash. The issue has been reported to the "TOOLS for UR28M" Developers. I assume it will be fixed in the next release.

Only the 64 bit Cubase on windows is affected.

Regards,
Bodo

will_m
New Member
Posts: 6
Joined: Mon Jul 02, 2012 5:59 pm
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by will_m » Sat Oct 27, 2012 4:40 pm

I'm running tools 1.1.1 too with Cubase 64 in win 7 pro 64 and I can't seem to create the crash. I open a cubase project go to file-save as and then right click in the explorer box and I can create a new folder etc no problem.

User avatar
derekpert
New Member
Posts: 26
Joined: Thu Dec 30, 2010 3:10 pm
Location: Toronto, ON, Canada
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by derekpert » Mon Dec 17, 2012 7:24 pm

Have experienced this 100% since as far back as I can remember having an MR816csx; Cubase 4.x.x? Experienced this on Vista, Win7, and now Win8 under Cubase 7.0.0. Three different PCs, too. Never reported it because I don't have time to "prove it" ... In the meantime I always have had a feeling of walking on thin ice in any file-management dialog within the Cubase application.

Moderator: Any way to know if this is being addressed after all these years? Thanks. Even a simple yes or no would be appreciated. In the meantime, I'll just keep making any folders OUTSIDE CUBASE. ;(
Cubase Pro and Elements latest ver. x64 | Dorico Elements latest ver. | The Grand latest ver. | Focusrite Scarlett 6i6 Gen2 | CC121 | Yamaha P-515 | Yamaha KX8 | M-Audio Keystation 61 MK3 | Windows Pro latest ver. 64-bit | ASUS TUF X299 MARK 2 | Intel® Core™ i7-7820X Processor | 32GB RAM | Samsung NVMe SSD 960 PRO | Samsung 840 PRO 500GB SSD | DELL P4317Q 4K display | Macbook Pro (Catalina) | A.D.A.M. A7 & Sub8 | HSO SIS | Kontakt latest ver.

diogo_cme
Junior Member
Posts: 119
Joined: Thu Apr 26, 2012 12:23 am
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by diogo_cme » Mon Dec 17, 2012 9:31 pm

One more bug to be solved by the next UR Tools....
Cubase Pro 8.0.2 - OSX 10.9.5 - UR28M - Euphonix MC Control

Bodo
Steinberg Employee
Posts: 153
Joined: Tue Dec 14, 2010 4:00 pm
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by Bodo » Tue Dec 18, 2012 11:03 am

Please check the "TOOLS for UR28M" Version 1.1.3 64 bits.
http://www.steinberg.net/en/support/dow ... ur28m.html

User avatar
derekpert
New Member
Posts: 26
Joined: Thu Dec 30, 2010 3:10 pm
Location: Toronto, ON, Canada
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by derekpert » Tue Dec 18, 2012 3:32 pm

Thanks Bodo,

However I see no reference to this particular issue in the new Tools release notes at your link. Was it intentionally dealt with in that new release?

Also, is there a new MR816 Tools coming which might solve the issue? Any approximate timeframe?

Thank you.
Cubase Pro and Elements latest ver. x64 | Dorico Elements latest ver. | The Grand latest ver. | Focusrite Scarlett 6i6 Gen2 | CC121 | Yamaha P-515 | Yamaha KX8 | M-Audio Keystation 61 MK3 | Windows Pro latest ver. 64-bit | ASUS TUF X299 MARK 2 | Intel® Core™ i7-7820X Processor | 32GB RAM | Samsung NVMe SSD 960 PRO | Samsung 840 PRO 500GB SSD | DELL P4317Q 4K display | Macbook Pro (Catalina) | A.D.A.M. A7 & Sub8 | HSO SIS | Kontakt latest ver.

Bodo
Steinberg Employee
Posts: 153
Joined: Tue Dec 14, 2010 4:00 pm
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by Bodo » Wed Dec 19, 2012 10:57 am

derekpert wrote: However I see no reference to this particular issue in the new Tools release notes at your link. Was it intentionally dealt with in that new release?
I don't see it too, but the UR problem is solved on my system with the new TOOLS.
Also, is there a new MR816 Tools coming which might solve the issue? Any approximate timeframe?
I was not aware the MR has the same issue.
The Knowledge Base announces an TOOLS for MR update in January 2013. I have no information which problems will be addressed.

Did you report you issue in the MR Subforum? This thread may be the wrong place.

User avatar
derekpert
New Member
Posts: 26
Joined: Thu Dec 30, 2010 3:10 pm
Location: Toronto, ON, Canada
Contact:

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by derekpert » Mon Dec 31, 2012 12:40 am

Thanks Bodo.

I just brought attention to this issue in the MR forum:

https://www.steinberg.net/forum/viewtop ... 31&t=31948
Cubase Pro and Elements latest ver. x64 | Dorico Elements latest ver. | The Grand latest ver. | Focusrite Scarlett 6i6 Gen2 | CC121 | Yamaha P-515 | Yamaha KX8 | M-Audio Keystation 61 MK3 | Windows Pro latest ver. 64-bit | ASUS TUF X299 MARK 2 | Intel® Core™ i7-7820X Processor | 32GB RAM | Samsung NVMe SSD 960 PRO | Samsung 840 PRO 500GB SSD | DELL P4317Q 4K display | Macbook Pro (Catalina) | A.D.A.M. A7 & Sub8 | HSO SIS | Kontakt latest ver.

Guest

Re: [CONFIRMED BUG]Crash with UR28M and Windows explorer

Post by Guest » Wed Jan 02, 2013 7:21 am

I just downloaded the new TOOLS 1.1.3 64bit and now my audio has constant "crackling" noises. I rebooted my PC and the problem persisted, so I uninstalled and went back to 1.1.2.

Anyone else having this problem?

Post Reply

Return to “Steinberg UR Series”

Who is online

Users browsing this forum: No registered users and 6 guests