Cubase 8.5.30 won't recognise audio - iMac macOS Mojave

Use this forum for an overview of collected issues and to report new ones.
Post Reply
MFB
New Member
Posts: 3
Joined: Sun Jan 20, 2019 5:42 am
Contact:

Cubase 8.5.30 won't recognise audio - iMac macOS Mojave

Post by MFB » Sun Jan 20, 2019 8:16 am

I am suddenly having issues recording in Cubase 8.5.30. I am using a UR22 into a brand new iMac running OS Mojave 10.14.2 . I have been recording into Cubase fine on this brand new system with out any issues using both xlr and 1/4 inch connections until today. I add a new track and there is no signal coming into record. I also can no longer record into any of the existing tracks where it worked fine before. I can hear all sounds coming through the computer via the UR22 but Cubase is not registering a signal at all. I can also hear all of the existing tracks playing together and they are all running out Stereo through the UR22. However, when I hit record, I am not getting a signal, there is just a flat line, and (even though I can hear what I am playing), there is no audio being received by Cubase. I have reinstalled, updated etc, but to no avail. I have been using Cubase for about 12 years so I don't think that inexperience is the cause of my problem. I have checked that I am using and connecting the right audio devices, inputs, busses etc numerous times, armed the track, monitoring etc but no audio is being recognised by Cubase even though it is coming through the Mac system and I can hear it fine. It was working last time I used it and now for some reason it is not. Interestingly, I also have a 2014 Mac Pro laptop which is also running OS Mojave and Cubase 8.5.30 is working perfectly so I am guessing it is not a Mojave issue (?). Any solutions or help with my problem with the iMac would be greatly appreciated.

System - 27 inch iMac, 3.8 Ghz, Intel Core i5, 16Gb DDR4
OS - Mojave 10.14.2
Interface - Steinberg UR 22

MFB
New Member
Posts: 3
Joined: Sun Jan 20, 2019 5:42 am
Contact:

Re: Cubase 8.5.30 won't recognise audio - iMac macOS Mojave

Post by MFB » Sat Jan 26, 2019 7:50 am

Solved - had to grant access to the internal mic to cubase in the security setting within Mojave.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 0 guests