Cubasis no direct audio in

Post Reply
Harvey2378
New Member
Posts: 1
Joined: Thu Jan 10, 2019 5:56 am
Contact:

Cubasis no direct audio in

Post by Harvey2378 » Thu Jan 10, 2019 6:09 am

I have updated Cubasis and my iPad Air 2 to the latest app update and iOS releases and now I can’t get an audio in signal. I am using a UR22mk 2 and it worked fine before. All IAA work through cubasis and give an audio signal, as does audio play back, but trying to record from the iPad mic or a Sm58 plugged into the UR22 registers no sound. If I record I also get a flat signal. I have been using it for 2 years and only had problems when the firmware needed updating. If I use bias fx via IAA with a guitar I get a signal but plugged direct I get nothing. Anyone else having this problem or know how to fix it?

User avatar
LSlowak
Steinberg Employee
Posts: 2732
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Cubasis no direct audio in

Post by LSlowak » Tue Jan 15, 2019 2:02 pm

Hi Harvey2378k,

When Cubasis is started for the first time, a pop up asks for the permission to use the microphone.
Please double check that the permission is given, in order to use Cubasis with external audio devices.

- Please go to the iOS settings
- Please go to Privacy -> Microphone

Please make sure that the Microphone option is enabled for Cubasis

Hope that helps to solve the problem.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis”

Who is online

Users browsing this forum: No registered users and 1 guest