Faderport Native Remote Device keeps on disappearing in C10 (on Mac)

Use this forum for an overview of issues and to report new ones.
Post Reply
walltone
New Member
Posts: 12
Joined: Sat Oct 12, 2013 8:39 am
Contact:

Faderport Native Remote Device keeps on disappearing in C10 (on Mac)

Post by walltone »

Presonus created Remote Control Device driver (bundle) for controlling Cubase 10 in Faderport Classic Native mode in Mac OS X.
And while it is working ok - as soon as any Instrument track is added to a project - the Faderport disappear from Remote Control Devices.
I have tried reset controller settings, add other remote devices after it, place FaderPort_Cubase.bundle in Components folder in Cubase10.app, change permissions for the file - nothing has worked so far, the control device keep on disappearing (HUI and other devices not behaving like that).
Last edited by walltone on Tue Mar 26, 2019 12:27 am, edited 2 times in total.

Damageplan
New Member
Posts: 7
Joined: Mon Dec 26, 2016 10:37 am
Contact:

Re: Faderport Native Remote Device keep on disappearing in C10

Post by Damageplan »

Same here.
Is there a solution for this?
Thanks.

walltone
New Member
Posts: 12
Joined: Sat Oct 12, 2013 8:39 am
Contact:

Faderport Native Remote Device keeps on disappearing in C10 (on Mac)

Post by walltone »

Nope. I really believe that we have to push them more since it is really a BUG.
Being honest - this is so annoying that it keeps me from using C10. So I am sticking with S1 at the moment and not interested in using or learning (again) Cubase at the moment.
Last edited by walltone on Tue Mar 26, 2019 12:27 am, edited 1 time in total.

walltone
New Member
Posts: 12
Joined: Sat Oct 12, 2013 8:39 am
Contact:

Re: Faderport Native Remote Device keep on disappearing in C10Faderport Native Remote Device keeps on disappearing in C1

Post by walltone »

I must say that I have just experienced the same behaviour with Nuendo 8 demo and Faderport Native driver. So it must be the common issue between both DAWs. If anyone is experiencing the same thing on a Mac - let us know.
Last edited by walltone on Tue Mar 26, 2019 12:27 am, edited 1 time in total.

walltone
New Member
Posts: 12
Joined: Sat Oct 12, 2013 8:39 am
Contact:

Re: Faderport Native Remote Device keep on disappearing in C10Faderport Native Remote Device keeps on disappearing in C1

Post by walltone »

Ok, I know that I am kind of bumping this tread, but everything I want to say is that I am giving up on Cubase (again) and selling it - I've just tired to wait for the thing to be sorted out.
The Faderport was and still the king and the most affordable single fader' controllers (it is used in Abbey Road, Ed Sheeran' home studio, ATB and countless of project studios) - it came before Presonus released competitive DAW and there is no single reason I can thing of for not supporting it properly. Wake me up, when things will change on Mac with this thing.

Callee
New Member
Posts: 1
Joined: Sun Jun 09, 2019 5:16 pm
Contact:

Re: Faderport Native Remote Device keeps on disappearing in C10 (on Mac)

Post by Callee »

Same thing on Mac w Nuendo 10 here.

mfoxde
New Member
Posts: 1
Joined: Sun Jun 23, 2019 12:53 pm
Contact:

Re: Faderport Native Remote Device keeps on disappearing in C10 (on Mac)

Post by mfoxde »

Can confirm this too with Fader Port Classic, latest firmware, latest drivers.

If I add the "Presonus Faderport" in the Studio Setup Remote Devices it works fine until I quit Cubase 10 and restart it. After that it's gone and I have to readd it everytime I start Cubase.

Since it is confirmed, how about moving the thread to the collected bugs as stated in the "How to report a bug" post?

doppelspur
New Member
Posts: 3
Joined: Sun Jul 24, 2011 5:11 pm
Contact:

Re: Faderport Native Remote Device keeps on disappearing in C10 (on Mac)

Post by doppelspur »

Same here, latest Faderport firmware 1.45 and latest C10 version 10.0.40 installed. Every time I restart Cubase the Faderport remote device is gone. It's quite a pain and seems to be common with other products (e.g. NI Komplete Kontrol) in conjunction with Cubase / Nuendo.

So it really seems that Steinberg should look into this.

Musicmould
Member
Posts: 231
Joined: Sat Nov 24, 2018 3:18 pm
Location: Internet
Contact:

Re: Faderport Native Remote Device keeps on disappearing in C10 (on Mac)

Post by Musicmould »

Same here, really annoying.
iMac Pro | 64Gb Ram | Radeon Pro Vega 56 8 GB | macOS 10.14.6 | Cubase Pro 10.5.20 | Luna | Pro Tools | Ableton Live | Logic Pro X | Studio One | Melodyne Studio | Revoice Pro | VSL Pro | UAD Apollo 8p+16 | 2xUAD Octo | Softube Console 1 | Motu Midi Express XT | Various drummachines, microphones, hardware synths & fx and way too many plugins |

"Without music, life would be a mistake".

BrentBusby
New Member
Posts: 2
Joined: Thu Sep 17, 2020 11:11 pm
Contact:

Re: Faderport Native Remote Device keeps on disappearing in C10 (on Mac)

Post by BrentBusby »

Is there still no fix for this? This is maddening. I have tried everything mentioned in every forum and Nuendo will just drop faderport randomly and at the start of every project opening.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests