Softube plugins causing Cubase 10 to immediately quit

Use this forum for an overview of issues and to report new ones.
Post Reply
User avatar
SpicyPonyHead
Junior Member
Posts: 91
Joined: Fri Jan 16, 2015 9:57 pm
Contact:

Softube plugins causing Cubase 10 to immediately quit

Post by SpicyPonyHead » Thu Nov 15, 2018 5:53 pm

Is anyone else experiencing this?

At first, I was wondering why trying to load certain projects created in 9.5 wouldn't work, and were causing Cubase to force quit - not crash, (there are no crash dumps created) it just literally disappears and I'm left staring at my desktop.

I've now narrowed it down through a (long and painful) process of elimination, and can now reproduce the error 100% of the time.

Can someone else who owns Softube plugins try inserting them on an audio track in Cubase 10? When I try this, Cubase immediately quits to desktop! So far, I've tried this with the Summit TLA100, Tonelux Tilt and Mutronics Mutator, and it results in a quit to desktop every time.
Main DAW: Intel i7 8700k | Asus Prime Z370a w/Thunderbolt ex3 | 32Gb ram | GTX1080 | Windows 10 Pro (latest version)
Laptop: Mid-2014 MacBook Pro | i7 2.5GHz | 16Gb ram | MacOS Catalina (latest version)
Interface: UA Apollo Twin mkii
Software: Cubase Pro 10.5.0

folkfreak
Member
Posts: 592
Joined: Wed Dec 15, 2010 6:46 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by folkfreak » Thu Nov 15, 2018 6:05 pm

My projects are full of softube everywhere (console1 etc) and I have no crashes when opening older projects in c10 and I can also insert new softube plugins into a project...

currentsound
Member
Posts: 229
Joined: Tue Aug 07, 2012 11:16 am
Location: Hollywood, Los Angeles, California, USA
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by currentsound » Thu Nov 15, 2018 6:11 pm

I also have this problem with Softube plugins but I haven't updated the plugins for years, not sure if updating will fix it or not, I will try updating them when I've finished all my big projects and albums later in the year. I always worry about updating plugins for issues with backwards compatibility of previous projects.

folkfreak
Member
Posts: 592
Joined: Wed Dec 15, 2010 6:46 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by folkfreak » Thu Nov 15, 2018 6:27 pm

my softube plugins are up to date (never had issues on that regard with softube)

User avatar
Home Studio 87
Member
Posts: 797
Joined: Wed Dec 15, 2010 9:32 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by Home Studio 87 » Thu Nov 15, 2018 6:54 pm

near more than 50 console 1 with no problems
Gigabyte GA-X99P-SLI / Intel Corei7 6800k / 32 Go DDR4 / 4x SSD / Win 10 Pro x64 / UAD Apollo Twin USB / UAD2 Satellite Octo USB / UAD2 Octo PCIe / Cubase Pro 10 / VEP6 / D-Touch Cubase / Console 1 / 24 Ch X-Touch / CMC Controllers / iPad 2&3 Lemur / Komplete Kontrol S61 MK2 /

Toulouse Le Plot
New Member
Posts: 16
Joined: Sun Dec 11, 2016 10:21 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by Toulouse Le Plot » Fri Nov 16, 2018 1:03 am

i had the same thing with Softube and I took a punt and re-installed the plugins this time with the vst2 and vst3 versions as before I only had vst3 and thankfully they now work, the same ant be said for McDSP, any of them crash it trying to load even on a blank project.

It worked for me and you have nothing to lose by trying

regards

User avatar
Makumbaria
Member
Posts: 737
Joined: Fri Mar 09, 2012 6:41 am
Location: Brazil
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by Makumbaria » Fri Nov 16, 2018 4:12 am

I have Summit TLA100A, Tonelux Tilt, Eden WT800, Tube tech CL 1B, Tape and Drawmer S73 . No problems with Cubase 10 so far, but my plugins are up to date (and I don't use gobbler to install them). I only use the VST3 versions.
Cubase Pro 10.5.10 / Wavelab elements 10.0.10 / Cubasis 2.8 / CMC-TP/CH/AI/QC/PD / Cubase IC Pro 1.2.2
Windows 10 Pro 64 bits/ i7 3630QM / 2.4Ghz / 16 GB & i7 950 / 3.06Ghz / 8GB RAM / Focusrite Scarlett 18i8
Dorico 3.1 / Halion 6.2.10 / Halion Sonic 3.2.10 / Padshop Pro 1.2.10 / HSO 1.0 / The Grand 3.2.0/

Ivory II Italian Grand / Ravenscroft 275 / Vienna imperial piano / Alicia Keys Piano / Addictive drums 2 & Keys / Ezdrummer 2 / Abbey Road Modern Drums / GPO 5 / VSL / Vienna Mir pro 24 /Bias amp & FX 1 & 2/ Amplitube 3 & 4 / Kuassa Creme & One / TH2 & 3 / Mercuriall Spark & Reaxis / Nugen Audio / Slate Digital / Wave Arts / Waves V9 & V10 / Softube / Toneboosters / NI / Neural DSP Darkglass ultra / PSP audioware / Markstudio 2 /

folkfreak
Member
Posts: 592
Joined: Wed Dec 15, 2010 6:46 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by folkfreak » Fri Nov 16, 2018 1:20 pm

Ah yes, only VST3 here too. Maybe its a problem with the vst2 version

currentsound
Member
Posts: 229
Joined: Tue Aug 07, 2012 11:16 am
Location: Hollywood, Los Angeles, California, USA
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by currentsound » Fri Nov 16, 2018 1:39 pm

I am guessing that it is a combination of Windows 10, Cubase 10 and certain plugins and by looking at the post above, it might simply be fixable by updating all my plugins, which I hate doing.

Another plugin that crashes is the older Autotune 8.1 viewtopic.php?f=286&t=147324

Both plugins however work when you run Cubase 10 in 'windows 8 compatibility mode". However, doing that seems to break the authorization of Addictive Drums 2 which ends up running in demo mode.

I'm just using 9.5 for now until I have some free time in the studio where updating plugins won't interrupt any sessions in case anything goes wrong. Once I've updated them, I can give Cubase 10 another go and see if they will work in there.

no_devices_found
New Member
Posts: 1
Joined: Tue Jan 08, 2019 8:02 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by no_devices_found » Tue Jan 08, 2019 8:05 pm

Hey guys! I had the same issue with softube plugins! Here is the solution! =)

https://www.gearslutz.com/board/steinbe ... st13700419

Sorry if it's been posted already, just wanted to inform you about a work-around I found on Steinberg forums since the above mentioned plugin brands (for some users) crash Cubase immediately upon opening them.

So, there is a bizarre unexplained way to fix this problem.

Add Soundtoys MicroShift as an insert on your Control Room section and bypass it, even better to save it as a default template and not worry about it again.

You can now use the plugins without crashes.

Cheers

gary27232284
New Member
Posts: 1
Joined: Tue Jan 15, 2019 12:43 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by gary27232284 » Tue Jan 15, 2019 12:53 pm

no_devices_found wrote:
Tue Jan 08, 2019 8:05 pm
So, there is a bizarre unexplained way to fix this problem.

Add Soundtoys MicroShift as an insert on your Control Room section and bypass it, even better to save it as a default template and not worry about it again.

You can now use the plugins without crashes.
Thanks a LOT!!!!
I cant believe this kind of strange method could help
until I try...
Now i can finally open Softube plugins!

mart
Member
Posts: 730
Joined: Sun Jan 30, 2011 10:21 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by mart » Mon Feb 11, 2019 5:03 pm

this is not a fix for opening older projects that have these plugins already in them. Has 10.0.15 done anything with this issue?
I'm reluctant to update the plugins as I've had problems with recalls of settings in the past.
Windows 10 Build 1909 , Gigabyte x58 Soc FORCE, 16gb Ddr4 RAM, Intel 5930x, Cubase 10.5, Dorico 3 UAD-2 PCIe (1 x OCTO & 1 x Quad ), Protools 12.7, Vienna Ensemble Pro 7 with 32gb Slave PC.

MikeG77
New Member
Posts: 2
Joined: Wed Dec 04, 2019 9:43 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by MikeG77 » Wed Dec 04, 2019 9:53 pm

Hi, there still seems to be a problem. Just installed Saturation Knob from Softube. After that the VST3 detection was crashing every time- even during each cubase startup ( cubase artist 10.0.50 btw). Very annoying: even during deinstallation of the plugin the vst3 file was not removed from the common files folder and cubase went on crashing each time. Had to manual find&delete the file to get my cubase working again :(

User avatar
Makumbaria
Member
Posts: 737
Joined: Fri Mar 09, 2012 6:41 am
Location: Brazil
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by Makumbaria » Thu Dec 05, 2019 6:54 pm

mart wrote:
Mon Feb 11, 2019 5:03 pm
this is not a fix for opening older projects that have these plugins already in them. Has 10.0.15 done anything with this issue?
I'm reluctant to update the plugins as I've had problems with recalls of settings in the past.
I think you should try to update your Softubes plugins, maybe this will fix the problems. I'm using softube (up to date) and Cubase Pro 10.5 without problems (10.0 was fine too).
Cubase Pro 10.5.10 / Wavelab elements 10.0.10 / Cubasis 2.8 / CMC-TP/CH/AI/QC/PD / Cubase IC Pro 1.2.2
Windows 10 Pro 64 bits/ i7 3630QM / 2.4Ghz / 16 GB & i7 950 / 3.06Ghz / 8GB RAM / Focusrite Scarlett 18i8
Dorico 3.1 / Halion 6.2.10 / Halion Sonic 3.2.10 / Padshop Pro 1.2.10 / HSO 1.0 / The Grand 3.2.0/

Ivory II Italian Grand / Ravenscroft 275 / Vienna imperial piano / Alicia Keys Piano / Addictive drums 2 & Keys / Ezdrummer 2 / Abbey Road Modern Drums / GPO 5 / VSL / Vienna Mir pro 24 /Bias amp & FX 1 & 2/ Amplitube 3 & 4 / Kuassa Creme & One / TH2 & 3 / Mercuriall Spark & Reaxis / Nugen Audio / Slate Digital / Wave Arts / Waves V9 & V10 / Softube / Toneboosters / NI / Neural DSP Darkglass ultra / PSP audioware / Markstudio 2 /

cubace
Member
Posts: 666
Joined: Sat Jan 01, 2011 6:41 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by cubace » Thu Dec 05, 2019 8:21 pm

On my mac the plugins gui hangs all the time, but they dont crash. I have given up Softube they dont really respond on support about this type of issues.

miqer
New Member
Posts: 16
Joined: Thu Apr 14, 2016 12:22 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by miqer » Tue Jan 07, 2020 11:27 am

no_devices_found wrote:
Tue Jan 08, 2019 8:05 pm
Hey guys! I had the same issue with softube plugins! Here is the solution! =)

https://www.gearslutz.com/board/steinbe ... st13700419

Sorry if it's been posted already, just wanted to inform you about a work-around I found on Steinberg forums since the above mentioned plugin brands (for some users) crash Cubase immediately upon opening them.

So, there is a bizarre unexplained way to fix this problem.

Add Soundtoys MicroShift as an insert on your Control Room section and bypass it, even better to save it as a default template and not worry about it again.

You can now use the plugins without crashes.

Cheers
THIS IS TOO WEIRD! It works... why why anyone?

chris030
Junior Member
Posts: 61
Joined: Wed Jan 13, 2016 8:57 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by chris030 » Fri Jan 10, 2020 3:26 am

Can confirm this with Softube, McDSP and PluginAlliance...Cubase will instantly quit.
Gotta try the control room workaraound...thanks for that tip !
media music composer and sound designer located near Berlin

Current System:

Cubase 10.5
Nuendo 10 Trial
Windows 10 LTSB
Universal Audio Apollo x8 + Twin

User avatar
SpicyPonyHead
Junior Member
Posts: 91
Joined: Fri Jan 16, 2015 9:57 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by SpicyPonyHead » Fri Jan 10, 2020 3:06 pm

Doesn't need to be specifically inserted in the control room - so long as it loads before any of the problematic plugins. So you could for example, insert a bypassed Soundtoys plug on an input channel.

(It also doesn't have to be specifically Microshift - any Soundtoys plug will work).
Main DAW: Intel i7 8700k | Asus Prime Z370a w/Thunderbolt ex3 | 32Gb ram | GTX1080 | Windows 10 Pro (latest version)
Laptop: Mid-2014 MacBook Pro | i7 2.5GHz | 16Gb ram | MacOS Catalina (latest version)
Interface: UA Apollo Twin mkii
Software: Cubase Pro 10.5.0

pablo-osso84
New Member
Posts: 1
Joined: Sat Mar 21, 2020 6:32 pm
Contact:

Re: Softube plugins causing Cubase 10 to immediately quit

Post by pablo-osso84 » Sat Mar 21, 2020 6:38 pm

no_devices_found wrote:
Tue Jan 08, 2019 8:05 pm
Hey guys! I had the same issue with softube plugins! Here is the solution! =)

https://www.gearslutz.com/board/steinbe ... st13700419

Sorry if it's been posted already, just wanted to inform you about a work-around I found on Steinberg forums since the above mentioned plugin brands (for some users) crash Cubase immediately upon opening them.

So, there is a bizarre unexplained way to fix this problem.

Add Soundtoys MicroShift as an insert on your Control Room section and bypass it, even better to save it as a default template and not worry about it again.

You can now use the plugins without crashes.

Cheers
Kind of weird but it worked 4 me, thanks a lot

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: cubace and 4 guests