Steinberg Hub - not connecting

Diskussionen rund um unsere aktuellen Cubase Versionen.
Post Reply
Piolho
New Member
Posts: 2
Joined: Fri Nov 15, 2013 10:54 pm
Contact:

Steinberg Hub - not connecting

Post by Piolho » Sun Aug 26, 2018 9:02 pm

Hallo,
wie bereits bei den Vorgängerversionen wird bei mir auch unter Cubase 9.5 (Win7/64) keine Verbindung zum Steinberg Hub hergestellt. Statt dessen bleibt in der Spalte "news and tutorials" die message "Connecting... Verbindung wird hergestellt (etc.) " stehen.

Bei mir läuft Norton Security, aber selbst wenn ich das deaktiviere, kommt die Verbindung nicht zustande.
Woran könnte das liegen?

Viele Grüße
Piolho
Steinberg: Cubase 9.5 Pro, Halion 5, Groove Agent 4 , WaveLab LE 9, NeoSoul Keys
Hardware: Windows7/64, Fireface UCX, UA Apollo Twin, Steinberg UR22, Line6 UX2

User avatar
JD-HUNTER
Member
Posts: 355
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Steinberg Hub - not connecting

Post by JD-HUNTER » Wed Aug 29, 2018 10:08 am

Funktioniert bei mir selbst unter Windows Standardmitteln seit Jahren nicht. Steinberg äussert sich auch nicht dazu, welche Windows Bedingungen zur Funktion erforderlich sind. (Standard Browser, bestimmter Port, Dateifreigabe, etc.)
WIN 10; Cubase 10 Pro; Cubase 9.5 Pro; Sequel 3; Wavelab 9.5; MR 816 CSX; CC 121; CI 2+; einiges mehr an Hardware... Geduld...

User avatar
aaandima
Member
Posts: 744
Joined: Sun Jan 04, 2015 8:26 pm
Location: Schweiz
Contact:

Re: Steinberg Hub - not connecting

Post by aaandima » Thu Aug 30, 2018 1:00 am

bei mir funktioniert es derzeit unter Windows 10 nur wenn der Microsoft Webbrowser (z.b. Edge) als voreingestellter Interner Klient eingestellt ist.
https://support.microsoft.com/de-ch/hel ... lt-browser
Chrome lehnt die Hub -Verbindung als unsicher ab.

Das kann man wie folgt ausprobieren:

Diese Link-Adresse zum Cubase Produkt Version 9.5 direkt im Adressen Feld von Chrome und in Edge eingeben:

https://product-line-management.mb.stei ... 1092023238,

Bei mir kommt dann im Edge die Pruduktseite, während im Google Chrome die Anzeige (wegen mangelhafter Schlüssel -Authentifizierung) verweigert wird.
„Ach, wissen Sie, im Grunde genommen ist die Sache ganz einfach. Es geht nur darum, die richtige Taste zum richtigen Zeitpunkt zu drücken. Das ist schon alles.“ J.S.Bach

Steinberg: Cubase 10 Pro. Nuendo 10, Dorico 2, Halion 5/6, Halion Symphonic Orchestra, Groove Agent 5 , Grand 3. WaveLab Pro 9x
Hardware: Win 8.1 Pro ( + Win 10 Pro test system), UR28M,
Fremdtools: Cakewalk Sonar Platinum (lifetime update), Cakewalk BandLab, Presonus Studio One Pro 4+, Presonus Notion 6, Cantabile 3, Synthesizer > UVI Falcon, Waldorf Nave, Iris 2, AAS Strum/Analog/Chromaphone, Factory SugarBytes, Synthmaster, Fathom, Objeq Delay, BreakTweaker, MeldaProduction MSoundFactory. Mix/Mastering > iZotope Neutron Advanced, Ozone Advanced. Server Tools: VSL Ensemble Pro 7 including diverse VSL Synchron Libs

User avatar
JD-HUNTER
Member
Posts: 355
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Steinberg Hub - not connecting

Post by JD-HUNTER » Thu Aug 30, 2018 7:01 am

Ich habe neulich, bezogen auf diesen thread, Win 10 auch so zurück gesetzt, dass alle Win eigenen Bordmittel verwendet werden. Sprich Edge als Standard Browser usw, Sicherheitsrichtlinien testweise ganz zurückgesetzt, brachte auch keinen Erfolg. Den link kenne ich schon aus vergangenen threads zum Thema und nutze ihn ab und zu mal zum Nachschauen. Nur leider im Cubase keine Chance.
WIN 10; Cubase 10 Pro; Cubase 9.5 Pro; Sequel 3; Wavelab 9.5; MR 816 CSX; CC 121; CI 2+; einiges mehr an Hardware... Geduld...

Piolho
New Member
Posts: 2
Joined: Fri Nov 15, 2013 10:54 pm
Contact:

Re: Steinberg Hub - not connecting

Post by Piolho » Fri Aug 31, 2018 11:08 pm

Vielen Dank für die netten Hinweise.
Ich habe bei mir (Windows 7/64) jetzt mal den IE (statt Firefox) als Standard gesetzt, funktioniert aber auch nicht.
Wirklich erstaunlich, dass auch andere das Problem haben - in den Produktvideos sieht das immer ganz geschmeidig aus. Aber sei es drum, wenn es Steinberg so schwer macht, aus Cubase auf ihre Web-Inhalte zuzugreifen, dann soll es eben so sein. Vermutlich ist mir bislang aber auch nicht viel entgangen.
Steinberg: Cubase 9.5 Pro, Halion 5, Groove Agent 4 , WaveLab LE 9, NeoSoul Keys
Hardware: Windows7/64, Fireface UCX, UA Apollo Twin, Steinberg UR22, Line6 UX2

User avatar
Realist
New Member
Posts: 28
Joined: Sat Jan 08, 2011 4:04 am
Contact:

Re: Steinberg Hub - not connecting

Post by Realist » Sat Sep 08, 2018 11:32 am

Ich hab den Hub seit ewigen Zeiten deaktiviert. Das Dingen hatte damals bei mir auch nicht so richtig funktioniert.
News, Updates und Tutorials bekommt man ja so auch mit, wenn man mal regelmässig bei Steinberg vorbeischaut.

littlewing
New Member
Posts: 1
Joined: Mon Dec 17, 2018 2:31 pm
Contact:

Re: Steinberg Hub - not connecting

Post by littlewing » Thu Mar 07, 2019 8:04 am

Interessant, bei mir hat´s bislang funktioniert (Cubase 10 und Windows 10), aber seit dem letzten Windows update gibt es einen "Security Alert" mit der Meldung "The security certificate for this site has been revoked. This site should not be trusted."

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest