Firestudio Mobile, only two ports working

For users of legacy Steinberg Cubase software
Post Reply
endreottem
New Member
Posts: 1
Joined: Sat Jan 08, 2011 3:36 pm
Contact:

Firestudio Mobile, only two ports working

Post by endreottem » Sat Jan 08, 2011 3:55 pm

I have used Cubase for years, but I am rather new at this audio recording stuff. Hopefully someone can help me out..

I have eight synthesizers, most connected directly to my Presonus Firestudio Mobile sound device. In the front there are two Mic+Instrument ports, and in the back there are 6 line inputs + SPDIF. I'm using a Macbook Pro. The thing is, all the ports are working correctly in other software, but in Cubase I am only able to record using the front ports (Mic 1/2). I have connected all the ports in VST Connections, and they are indeed all marked as active in Devices -> Device Setup -> VST Audio System -> Presonus Firestudio.

When I add a new audio track, all the ports are available for selection in the input routing list, but no matter how I go about it, I'm only able to record MIC1/2. I can hear all the ports though, and they are working in other audio software.

Nadzilla
New Member
Posts: 1
Joined: Sun Jan 16, 2011 2:31 am
Contact:

Re: Firestudio Mobile, only two ports working

Post by Nadzilla » Mon Jul 22, 2013 7:24 pm

Hey man, don't know if you've sorted this out, but I found your post today as I was having the same issue, and I literally just now found out how to do it. You will need to swap your "default" input from S1 to S2 in the VST Connections screen, then when you add a new audio track in the main workspace, mess around with the input source for that channel. I found S2 -> Left was the one that worked for me. Let me know if you need further help getting there, more than happy to give you a hand. :)

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 10 guests