Can't hear audio tracks, I'm using RME Babyface Pro audio interface

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
hag01
New Member
Posts: 29
Joined: Wed Nov 09, 2016 2:48 pm
Contact:

Can't hear audio tracks, I'm using RME Babyface Pro audio interface

Post by hag01 » Fri Jun 15, 2018 4:39 am

The VST Connections settings are:
Inputs: Stereo - Analog1, Analog2.
Ouputs: Stereo - Analog1, Analog2.

These settings work fine in other VST host I have(Cantabile)...

User avatar
Scab Pickens
Senior Member
Posts: 1601
Joined: Thu Dec 16, 2010 7:27 am
Location: Colorado Springs, CO USA
Contact:

Re: Can't hear audio tracks, I'm using RME Babyface Pro audio interface

Post by Scab Pickens » Fri Jun 15, 2018 10:44 pm

A little more information might be helpful. You can't hear while you are recording? Can't hear playback?
Windows 7 | Cubase Pro 9.5 | i7-950 3.1 12GB | Focusrite PRO 40

hag01
New Member
Posts: 29
Joined: Wed Nov 09, 2016 2:48 pm
Contact:

Re: Can't hear audio tracks, I'm using RME Babyface Pro audio interface

Post by hag01 » Tue Jun 19, 2018 3:35 am

Can't hear playback.
Didn't tried by to record lately...

User avatar
Scab Pickens
Senior Member
Posts: 1601
Joined: Thu Dec 16, 2010 7:27 am
Location: Colorado Springs, CO USA
Contact:

Re: Can't hear audio tracks, I'm using RME Babyface Pro audio interface

Post by Scab Pickens » Tue Jun 19, 2018 4:54 am

Without anything else to go on, I'll just start making guesses. Track's monitor button is enabled?

Seriously, you need to give more information (screenshots possibly?) in order for anyone to assist you.
Windows 7 | Cubase Pro 9.5 | i7-950 3.1 12GB | Focusrite PRO 40


User avatar
Prock
Grand Senior Member
Posts: 3420
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Can't hear audio tracks, I'm using RME Babyface Pro audio interface

Post by Prock » Tue Jun 19, 2018 4:04 pm

Looks to me you recorded an audio track.

1) If you want to hear what is being recorded you need to enable the track "Monitor" function. It is the little "speaker" button alongside the "Record Enable" button.

2) When you want to hear what was recorded you need to disable the track "Monitor" function and the ""Record Enable" function. In pic #1 it shows you still have the track "Record Enable" function activated.

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.0.20, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

hag01
New Member
Posts: 29
Joined: Wed Nov 09, 2016 2:48 pm
Contact:

Re: Can't hear audio tracks, I'm using RME Babyface Pro audio interface

Post by hag01 » Tue Jun 19, 2018 7:41 pm

Still don't hear anything...

svennilenni
Grand Senior Member
Posts: 3230
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Can't hear audio tracks, I'm using RME Babyface Pro audio interface

Post by svennilenni » Tue Jun 19, 2018 10:54 pm

Turn on your speakers :roll:
Learn about multichannel files and which output they play back to...

User avatar
Prock
Grand Senior Member
Posts: 3420
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Can't hear audio tracks, I'm using RME Babyface Pro audio interface

Post by Prock » Wed Jun 20, 2018 1:59 am

A screenshot of the Cubase "Stereo Out" channel may help.

Also, now I noticed that it looks like you set up a stereo bus as an "Input" in your VST Connections to record a mono source. I can see in the audio image of your audio track that the mono signal is only recorded on the left side. This happens when you record a mono source (like a guitar or mono mic) through a bus assigned as stereo. So you need to set up your two input connections as (2) separate mono input buses then make sure the input you are connecting to is set as the input for the audio track you are recording on.

Regards 8-)
PRock Studio

DAW: Cubase Pro 10.0.20, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

User avatar
Grim
Grand Senior Member
Posts: 5084
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Can't hear audio tracks, I'm using RME Babyface Pro audio interface

Post by Grim » Thu Jun 21, 2018 9:09 pm

As svennilenni intimated it's a multichannel audio file and as the only audio is on channels 3 and 4 you won't hear it in your stereo project.

If this audio is something important then you need to setup multi outs and if it's not important find some stereo audio to test cubase playback with.

EDIT: Or you might try the MixConvert plugin to downmix to stereo
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests