[CB-2272 MIDI Clock] Midi clock bug?

Post questions and find answers on Cubasis 2 here.
Post Reply
Thovy64
New Member
Posts: 3
Joined: Tue May 01, 2018 8:30 pm
Contact:

[CB-2272 MIDI Clock] Midi clock bug?

Post by Thovy64 » Tue May 01, 2018 9:41 pm

When I play something from cubasis (who sends the midi clock sync via the yamaha MD-BT01) all my devices starts but the regularity of the clock is not correct.
Have you any feedback ? Is there a possibility to configure cubasis in midi out or to go through another app that has a more stable clock?

User avatar
LSlowak
Steinberg Employee
Posts: 3235
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Midi clock bug?

Post by LSlowak » Thu May 03, 2018 10:00 am

Hi Thovy64,

Without knowing about your setup or devices in use:
Please make sure to avoid using cycle mode with MIDI clock.

Does this help to solve the issue already?
If not, please let us have a full bug report.

Thanks,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Thovy64
New Member
Posts: 3
Joined: Tue May 01, 2018 8:30 pm
Contact:

Re: Midi clock bug?

Post by Thovy64 » Thu May 03, 2018 1:02 pm

What are you talking about with "cycle mode with midi clock"?

User avatar
LSlowak
Steinberg Employee
Posts: 3235
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Midi clock bug?

Post by LSlowak » Thu May 03, 2018 2:15 pm

Thovy64 wrote:
Thu May 03, 2018 1:02 pm
What are you talking about with "cycle mode with midi clock"?
There is a known Cubasis issue, where MIDI clock can loose sync in cycle mode, after a few loops.
If this is the case at your end, please make sure to deactivate cycle mode.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Thovy64
New Member
Posts: 3
Joined: Tue May 01, 2018 8:30 pm
Contact:

Re: Midi clock bug?

Post by Thovy64 » Fri May 04, 2018 10:37 am

You're talking about the loop button on the left of the play button?

User avatar
LSlowak
Steinberg Employee
Posts: 3235
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Midi clock bug?

Post by LSlowak » Fri May 04, 2018 11:31 am

Thovy64 wrote:
Fri May 04, 2018 10:37 am
You're talking about the loop button on the left of the play button?
Exactly, that's the cycle button I'm talking about... :)

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

mm70
Junior Member
Posts: 60
Joined: Tue Nov 15, 2016 11:49 am
Contact:

Re: Midi clock bug?

Post by mm70 » Thu May 10, 2018 6:23 pm

any chance to get that fixed in the near future?

Rich303
New Member
Posts: 31
Joined: Tue Jun 30, 2015 4:01 pm
Location: New York
Contact:

Re: Midi clock bug?

Post by Rich303 » Tue Jun 26, 2018 10:43 pm

mm70 wrote:
Thu May 10, 2018 6:23 pm
any chance to get that fixed in the near future?
Bumping this topic. We really need this fixed as soon as possible.

User avatar
LSlowak
Steinberg Employee
Posts: 3235
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Midi clock bug?

Post by LSlowak » Wed Jun 27, 2018 9:40 am

Hi Rich303, Hi all,

We will re-evaluate the topic to check out the feasible options in solving the issue.

Best,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Rich303
New Member
Posts: 31
Joined: Tue Jun 30, 2015 4:01 pm
Location: New York
Contact:

Re: [CB-2272 MIDI Clock] Midi clock bug?

Post by Rich303 » Wed Jun 27, 2018 11:52 pm

Thanks Lars. :)

lordoid
New Member
Posts: 7
Joined: Thu Jun 21, 2018 8:26 am
Contact:

Re: [CB-2272 MIDI Clock] Midi clock bug?

Post by lordoid » Sat Jul 07, 2018 7:31 am

+1 for fixing it. Please. I mean working in Loop mode is not exotic by any means and a standard during recording process.
Thank you!

Post Reply

Return to “Cubasis | Cubasis 2”

Who is online

Users browsing this forum: No registered users and 1 guest