Cubase Noise on Export Audio / Noise floor Issues

Use this forum for an overview of issues and to report new ones.
Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Cubase Noise on Export Audio / Noise floor Issues

Post by Mosaic »

Update to Original post:
Thanks to input form other users, there is an issue with Cubase and 3rd party plugins adding noise that can be replicated by others.

Check below for some video and further descriptions of the issue.

Anyone else having this issue or can repicate it. Its not something that is instantly noticeable, so it can be happening to you without you knowing ;-) Have a check,

viewtopic.php?f=250&t=134316&p=728526#p728526

------
I'm having an issue where I see that a buzzing sound which is panned completely left is being added to Export - Audio Mixdowns in Cubase 9.

It happens only with certain plugins - eg Decapitor by Soundtoys. I understand this plugin generates "noise", even when nothing is playing, and I can actually see this monitoring the channel using Voxengo Span.

BUT the buzz I get on Export is not the same. Its down about-135db, which though that is low, if I have a few of these, and some quiet tracks, its getting noticeable that get increased in volume when the final song is done. Critically, this "buzz" is not happening during play back prior to Export, but only in the exported audio wave.

Why do I get this buzz added - is it something to do with the Export function, or the plugin, and why is it panned hard left? Surely its not normal?

Has anyone else any experience of this or can replicate it? Try just one track in Cubase, a soft synth anything eg Zebra or Retrologue, and add Decapitator or any saturation/distortion plugin like Fab Filter Saturn or similar. Do you get the same thing happening? Note: it happens at quite quiet levels so in Span settings I've been putting the Range Lo right down to -180 to see it graphically, but even at default setting you can see it in numerical format on the Peak readings.
Last edited by Mosaic on Thu Mar 22, 2018 2:01 pm, edited 2 times in total.
Windows 10, 64 bit, Cubase 9.5

svennilenni
Grand Senior Member
Posts: 5510
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by svennilenni »

Mosaic wrote:
Sun Mar 18, 2018 10:13 am
Why do I get this buzz added - is it something to do with the Export function, or the plugin, and why is it panned hard left? Surely its not normal?
Do you export Realtime or non-realtime ?

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

I've tried both, with same result.
Windows 10, 64 bit, Cubase 9.5

stingray
Senior Member
Posts: 1237
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: Cubase adding Noise on Export Audio

Post by stingray »

Mosaic wrote:
Sun Mar 18, 2018 10:13 am
Why do I get this buzz added - is it something to do with the Export function, or the plugin, and why is it panned hard left? Surely its not normal?
Tested with Retrologue + Blue Cat Destructor or Steinberg Quadrafuzz. No buzz at all here.

What are your settings when you do the export (screenshot please)? Which section of the resulting audio file has the buzz ?

Can't test directly as I do not have that plugin. But I think it extremely unlikely there is any kind of bug with the export function. IMO Export works flawlessly.

I think you may have already partly answered your own question. If you don't use that plugin when you export then presumably you don't get the buzz ?... therefore it's not the Export function.. it's the plugin or some other variable in the way you are doing things.

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

I attach a screenshot here. It shows both the Audio mixdown settings and the Span showing the artifact added.

I understand what you mean by it must be the plugin which is introducing the artifact BUT- I just did a test on an old version of Sonar with exact same setup, and I get no artifacts at all, just a clean recording. So, its definitely something to do with Cubase that is causing this.
Windows 10, 64 bit, Cubase 9.5

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

Attachment of image here
Attachments
cubase_artifact.png
(458.58 KiB) Not downloaded yet
Windows 10, 64 bit, Cubase 9.5

stingray
Senior Member
Posts: 1237
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: Cubase adding Noise on Export Audio

Post by stingray »

The export settings look fine.

What happens if you do the same test but use Quadrafuzz instead of Decapitator? My guess is that you will get zero noise with Quadrafuzz.

I re-tested here using a similar set up and did an analysis with Span. I also did a full analysis of the resulting file in Wavelab. No buzz, no noise.

My guess is that the noise is entirely due to the Decapitator plugin (and some other variable is at play in your Sonar test, such as bit rate / sample resolution... did you export at 24-bit?).

In my opinion, the noise may be an intentional side effect of this plugin since it's designed to reproduce the noise and characteristics and vibe of analogue gear. Its whole purpose is to NOT be clean. So they may have designed the plugin to be active at all times, even on silent passages of audio? I'd suggest you write to Soundtoys to find out. One other way to find out is to ask the following question: 'Do the characteristics of the noise interference change according to the settings of Decapitator (for example, what happens if you engage or disengage the 'Punish' button)'? and then test it. If the noise changes according to the settings, then you probably have your answer. All guesswork since I don't have Decapitator.

Apart from this I don't have much else to say since I can't test Decapitator. Perhaps someone else here who has the same plugin can test it.
Last edited by stingray on Sun Mar 18, 2018 7:29 pm, edited 1 time in total.

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

Thanks for the input.

With Quadrafuzz it worked ok.

Some of these plugins DO send out noise when idle, and that is expected, BUT .......... it is not the noise that is sent out that is the issue -- during playback I can see the noise the plugin adds, but when EXPORTED this additional left hand side buzz is ADDED at the export stage.

And also as I mentioned, in a test with Sonar with the same plugin, there was no issue at all.

If anyone with Fab Filter Saturn or Decapitator could reproduce this? Or, is there any other setting within Cubase which might possible affect it?
Windows 10, 64 bit, Cubase 9.5

stingray
Senior Member
Posts: 1237
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: Cubase adding Noise on Export Audio

Post by stingray »

Mosaic wrote:
Sun Mar 18, 2018 7:27 pm
With Quadrafuzz it worked ok.
IMO that means that the problem lies with Decapitator. Does it not?
Mosaic wrote:
Sun Mar 18, 2018 7:27 pm
...but when EXPORTED this additional left hand side buzz is ADDED at the export stage.
IMO almost certainly a plugin issue. Did you contact Soundtoys?
Mosaic wrote:
Sun Mar 18, 2018 7:27 pm
And also as I mentioned, in a test with Sonar with the same plugin, there was no issue at all.
What works in an old version of Sonar does not prove that there is no issue with the plugin. And by the same token it doesn't prove that there is a problem with Cubase. Did you export at 24-bit in Sonar?

I'd also suggest the following (as mentioned above):
'Do the characteristics of the noise interference change according to the settings of Decapitator (for example, what happens if you engage or disengage the 'Punish' button)'? and then test it. If the noise changes according to the settings, then you probably have your answer.

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

The issue seems to be how Cubase handles Decapitator, for whatever reason. Since it worked in Sonar (and I did an EXACT same set up in Sonar as I did in Cubase), that proves it. Its not just Decapitator. Its Fab Filter Saturn, its Neutron Exciter, and Ozone. It can't be all those plugins are bad. Something seems to be happening, that Cubase is adding something, during the Export (since it doesn't happen on play back), and only with certain plugins.
Windows 10, 64 bit, Cubase 9.5

stingray
Senior Member
Posts: 1237
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: Cubase adding Noise on Export Audio

Post by stingray »

Mosaic wrote:
Sun Mar 18, 2018 7:59 pm
Since it worked in Sonar (and I did an EXACT same set up in Sonar as I did in Cubase), that proves it.
Did you export at 24-bit?

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

Yes, 24 bit.
Windows 10, 64 bit, Cubase 9.5

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

To do a further test, I downloaded a demo version of Studio One, and did the exact same set up and recording. The exported audio was like Sonar, without any of the strange artifact. So, I think that is conclusive that its something within Cubase that is causing it. I'm not knocking Cubase here, I really wan to find the solution. There must be a reason why its happening in Cubase but not in Sonar or Studio One.
Windows 10, 64 bit, Cubase 9.5

stingray
Senior Member
Posts: 1237
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: Cubase adding Noise on Export Audio

Post by stingray »

Without the plugins I can't offer anything further. I do hope you get it sorted and I wish you luck with it!

Romantique Tp
External Moderator
Posts: 2878
Joined: Fri Aug 07, 2015 3:25 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Romantique Tp »

You're using Cubase 9. Have you tried the Cubase 9.5 trial? Maybe enabling the new 64 bit processing mode could make a difference. Note that you have to restart Cubase after enabling the 64 bit mode for it to apply.

Enabling 64 bit processing has been shown to completely eliminate the noise caused by a few plugins.
Every time someone says "it must be easy to add/fix", a programmer dies.

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

Thanks for the tip - I havn't updated my signature but I am actually using 9.5, and I tested this in both 32 bit and 64 bit processing, same result.
Windows 10, 64 bit, Cubase 9.5

PeppaPig
Member
Posts: 939
Joined: Sat Jan 24, 2015 5:39 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by PeppaPig »

Decapitator shouldn't add noise to silence - some other SoundToys plugins such as Radiator and Little Radiator do add a background hiss unless you turn it off. I would hazard it's a bug. In your preferences do you have disable plugins when no audio is present ticked?

(edit) PS have you tried fading your audio track in? There might be an inter-sample glitch causing a burst of noise which decapitator is then adding (intended) harmonics to.
Cubase Pro. WaveLab 9 EL. RME FireFace 802, UA PCI Octo, UA Satelite Quad, Adam T5V, Intel i7 6850x@4.2Ghz (6C/12T), Asus x99 Deluxe II, AMD 6450 HD, Windows 10 Pro, Samsung 860 and 850 SSDs, various outboard for hybrid mixing.

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

stingray wrote:
Sun Mar 18, 2018 10:32 pm
Without the plugins I can't offer anything further. I do hope you get it sorted and I wish you luck with it!
Thanks
Windows 10, 64 bit, Cubase 9.5

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

PeppaPig wrote:
Mon Mar 19, 2018 11:43 am
Decapitator shouldn't add noise to silence - some other SoundToys plugins such as Radiator and Little Radiator do add a background hiss unless you turn it off. I would hazard it's a bug. In your preferences do you have disable plugins when no audio is present ticked?

(edit) PS have you tried fading your audio track in? There might be an inter-sample glitch causing a burst of noise which decapitator is then adding (intended) harmonics to.
In Preferences I have something called "Suspend VST 3 plug-in processing when no audio signals are received" - did you mean that one?

Fading the audio in sounded like a good idea ... I tried it. When instrument level was 0, the glitchy artifact was zero, but after the volume had risen a little, about -28db on the volume fader, it came on, same -135db level and stayed on same level as the volume fader increased.
Windows 10, 64 bit, Cubase 9.5

User avatar
Grada
Junior Member
Posts: 114
Joined: Wed Oct 29, 2014 4:15 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Grada »

Can you try turning off Multi processing in Studio Setup/VST Audio System? And repeat the test?
Cubase 10.5.12(Refusing to update) - Windows 10 1909 - intel i7-4790k - Asus Maximus VII Hero - RAM: 32GB - EVGA GTX 950 SC, RME HDSPe AIO

Nice Trick To Browse & Change Samples Via MediaBay viewtopic.php?f=250&t=128461 [Broken in 10.5.20]
Null Test Bug viewtopic.php?f=250&t=117331
Noise Floor Issue viewtopic.php?f=250&t=134316&p=728526#p728526

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

Hei Grada - I tried with it on and off, Asio Guard on and off, and still the same.
Windows 10, 64 bit, Cubase 9.5

User avatar
Grada
Junior Member
Posts: 114
Joined: Wed Oct 29, 2014 4:15 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Grada »

Ok did you tried to set ASIO driver to No Driver and perform export ? Did you try to check exported wav from Cubase in different host? Also remove SPAN when you do test since I had the same issue (I think it was version 5 or 6) when multi processing is on. I was able to find link between Voxengo plugins and when multi proc is on. But It gets solved with VST3 versions.
Cubase 10.5.12(Refusing to update) - Windows 10 1909 - intel i7-4790k - Asus Maximus VII Hero - RAM: 32GB - EVGA GTX 950 SC, RME HDSPe AIO

Nice Trick To Browse & Change Samples Via MediaBay viewtopic.php?f=250&t=128461 [Broken in 10.5.20]
Null Test Bug viewtopic.php?f=250&t=117331
Noise Floor Issue viewtopic.php?f=250&t=134316&p=728526#p728526

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

With "No Driver" the export produced the same glitch. With Span off the track that was exported, same glitch.
Windows 10, 64 bit, Cubase 9.5

User avatar
Grada
Junior Member
Posts: 114
Joined: Wed Oct 29, 2014 4:15 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Grada »

I tried to reproduce it as you suggested but cannot get artifacts you mentioned. Can you send me that test file?
If I get you right
1. Put retrologue in empty project as instrument track without any midi sound
2. Add decapitator/Saturn on insert of that instrument track
3. Set some range/Export audio mix down 24bit wav/Import exported wav
4. Voxengo Span (Range Lo parameter set to -180) should display artifact
Cubase 10.5.12(Refusing to update) - Windows 10 1909 - intel i7-4790k - Asus Maximus VII Hero - RAM: 32GB - EVGA GTX 950 SC, RME HDSPe AIO

Nice Trick To Browse & Change Samples Via MediaBay viewtopic.php?f=250&t=128461 [Broken in 10.5.20]
Null Test Bug viewtopic.php?f=250&t=117331
Noise Floor Issue viewtopic.php?f=250&t=134316&p=728526#p728526

Mosaic
Junior Member
Posts: 163
Joined: Sat Apr 11, 2015 3:41 pm
Contact:

Re: Cubase adding Noise on Export Audio

Post by Mosaic »

Almost - you also need to add some midi recording in. See my graphic below.

Thanks for the feedback.
Attachments
Normalised.png
(21.3 KiB) Not downloaded yet
Cubase_Glitch_Test.png
(89.47 KiB) Not downloaded yet
Windows 10, 64 bit, Cubase 9.5

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest